<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
	
		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>WMNF | Tampa group brings aid to Puerto Rico; raided by police - WMNF</title>

		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link href='http://fonts.googleapis.com/css?family=Maven+Pro:400,700' rel='stylesheet' type='text/css'>
		<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
		<script>
		  (function(d) {
		    var config = {
		      kitId: 'bpu2nfn',
		      scriptTimeout: 3000
		    },
		    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
		  })(document);
		</script>
		<!-- icons & favicons (for more: http://www.jonathantneal.com/blog/understand-the-favicon/) -->
		<link rel="apple-touch-icon" href="http://www.wmnf.org/wp-content/themes/bsd-theme/img/apple-touch-icon.png">
		<link rel="icon" href="http://www.wmnf.org/wp-content/themes/bsd-theme/favicon.png">
		<meta name="apple-itunes-app" content="app-id=351862462"/>
		<meta name="google-play-app" content="app-id=wmnf.org.wmnf.wmnf"/>
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.wmnf.org/wp-content/themes/bsd-theme/favicon.ico">
		<![endif]-->
		<!-- or, set /favicon.ico for IE10 win -->
		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.wmnf.org/wp-content/themes/bsd-theme/img/win8-tile-icon.png">
		<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
		<link rel="pingback" href="http://www.wmnf.org/xmlrpc.php">

		<!-- wordpress head functions -->
		        <style type="text/css">            .fts-facebook-add-more-posts-notice {
                display: none !important;
            }

            .fts-jal-single-fb-post .fts-jal-fb-user-name {
                color:  !important;
            }

                        .fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
                max-width: 500px !important;
            }

                        .fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
                max-width: 10px !important;
                float: left;
            }

                        .fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
                margin: 0px !important;
            }

                        .fts-simple-fb-wrapper {
                padding: 0px !important;
            }

            
        </style>
        <script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tampa’s Mutual Aid Disaster Relief returned this week from delivering medical and food aid to Puerto Rico and fared better than many larger orgs."/>
<link rel="canonical" href="http://www.wmnf.org/tampa-group-brings-aid-to-puerto-rico-raided-by-police/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tampa group brings aid to Puerto Rico; raided by police - WMNF" />
<meta property="og:description" content="Tampa’s Mutual Aid Disaster Relief returned this week from delivering medical and food aid to Puerto Rico and fared better than many larger orgs." />
<meta property="og:url" content="http://www.wmnf.org/tampa-group-brings-aid-to-puerto-rico-raided-by-police/" />
<meta property="og:site_name" content="WMNF" />
<meta property="article:publisher" content="https://www.facebook.com/WMNFCommunityRadio" />
<meta property="article:author" content="http://facebook.com/wmnfnews" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="Dezeray Lyn" />
<meta property="article:tag" content="disaster aid" />
<meta property="article:tag" content="Hurricane Maria" />
<meta property="article:tag" content="Mutual Aid Disaster Relief" />
<meta property="article:tag" content="Puerto Rico" />
<meta property="article:tag" content="Seán Kinane" />
<meta property="article:tag" content="wmnf" />
<meta property="article:tag" content="WMNF News" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2017-10-20T15:24:41-04:00" />
<meta property="article:modified_time" content="2017-10-20T18:25:20-04:00" />
<meta property="og:updated_time" content="2017-10-20T18:25:20-04:00" />
<meta property="og:image" content="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tampa’s Mutual Aid Disaster Relief returned this week from delivering medical and food aid to Puerto Rico and fared better than many larger orgs." />
<meta name="twitter:title" content="Tampa group brings aid to Puerto Rico; raided by police - WMNF" />
<meta name="twitter:site" content="@wmnf" />
<meta name="twitter:image" content="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675.jpg" />
<meta name="twitter:creator" content="@wmnfnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wmnf.org\/","name":"WMNF","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wmnf.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wmnf.org\/tampa-group-brings-aid-to-puerto-rico-raided-by-police\/","sameAs":["https:\/\/www.facebook.com\/WMNFCommunityRadio","http:\/\/instagram.com\/wmnf_tampa","http:\/\/www.pinterest.com\/wmnf885fm\/","https:\/\/twitter.com\/wmnf"],"@id":"#organization","name":"WMNF Community Radio","logo":"https:\/\/s3.amazonaws.com\/wmnf\/wp-content\/uploads\/2015\/08\/wmnf_logotag_rgb_low2_wht.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Feed" href="http://www.wmnf.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Comments Feed" href="http://www.wmnf.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Tampa group brings aid to Puerto Rico; raided by police Comments Feed" href="http://www.wmnf.org/tampa-group-brings-aid-to-puerto-rico-raided-by-police/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.46.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wmnf.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wmnf.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.wmnf.org/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.wmnf.org/wp-content/plugins/popup-maker/assets/css/site.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='http://www.wmnf.org/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='http://www.wmnf.org/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='http://www.wmnf.org/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='http://www.wmnf.org/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://www.wmnf.org/wp-content/uploads/useanyfont/uaf.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmnfas-ui-css'  href='http://www.wmnf.org/wp-content/plugins/woocommerce-wmnf-adobe-sign/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmnfcc-ui-css'  href='http://www.wmnf.org/wp-content/plugins/woocommerce-wmnf-credit-card/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-wc-stylesheet-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-smartbanner-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery.smartbanner.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bsdtheme-ui-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wmnf.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='http://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-stylesheet-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_styles.css' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.wmnf.org/wp-content/themes/bsd-theme/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpdevelop-bts-css'  href='http://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='http://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='http://www.wmnf.org/wp-content/plugins/booking/css/client.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='http://www.wmnf.org/wp-content/plugins/booking/css/timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='http://www.wmnf.org/wp-content/plugins/booking/css/calendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='http://www.wmnf.org/wp-content/plugins/booking/css/skins/traditional-light.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wmnf.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/feed-them-social/admin/js/admin.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/uisearch.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/classie.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/hamburgler.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/fittext.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/powered-by.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/fts-global.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_jquery.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.inputmask.bundle.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.maskedinput.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.blockUI.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.smartbanner.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"http:\/\/www.wmnf.org\/wp-content\/plugins\/booking","wpdev_bk_today":"[2017,10,20,20,32]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"1","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"http:\/\/www.wmnf.org\/thank-you","is_am_pm_inside_time":"false","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/booking/js/wpbc_vars.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/booking/js/datepick/jquery.datepick.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/booking/js/client.js'></script>
<link rel='https://api.w.org/' href='http://www.wmnf.org/wp-json/' />
<link rel='shortlink' href='http://www.wmnf.org/?p=117187' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmnf.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmnf.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<style type="text/css">
		#wpadminbar #adminbarsearch {
			display: none;
		}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"10\/20\/2017 20:32:14"}';
</script><style>
.TIE-fighter-countdown {
    text-align: center;
    margin: 5px 5px 15px 5px;
}
.TIE-fighter-dashboard {
    width: 325px;
    height: 50px !important;
}
.TIE-fighter-dash {
    width: 55px !important;
    height: 40px !important;
    margin-top: 5px !important;
    margin-left: 15px !important;
    margin-right: 5px !important;
}
.TIE-fighter-digit {
    font: bold 24pt Verdana !important;
    width:24px !important;
}
.TIE-fighter-dash_title {
    top: 8px !important;
    font-size: 12px !important;
}
.TIE-fighter-dash_title a:link {
    color: #ffffff !important;
}
.TIE-fighter-bothtml {
    font-size: 18px !important;
    font-weight: bold !important;
    line-height: 1em !important;
}
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
        <meta property="og:title" content="Tampa group brings aid to Puerto Rico; raided by police - WMNF" />
        <meta property="og:site_name" content="WMNF" />
        <meta property="og:type" content="website" />
        <meta property="og:url" content="http://www.wmnf.org/tampa-group-brings-aid-to-puerto-rico-raided-by-police/" />
                    <meta property="og:description" content="The distribution of aid by large nonprofits and governments seems to be failing, but a tiny Tampa-based recovery collective successfully distributed aid to people in need; Dezeray Lyn, with Tampa’s Mutual Aid Disaster Relief, just returned this week from delivering medical and food aid to Puerto Rico. Listen: &nbsp; &nbsp; From the AP: “A month after Hurricane Maria...  Read more &raquo;">
                            <meta property="og:image" content="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675.jpg" />
        <style type="text/css" media="screen">html,html body,* html body{margin-top:0px !important}#wpadminbar{filter:alpha(opacity=0);opacity:0;-webkit-transition:all .3s ease;-moz-transition:all .3s ease;-o-transition:all .3s ease;transition:all .3s ease}#wpadminbar:hover{filter:alpha(opacity=100);opacity:1}#wpadminbar{top:-27px;}#wpadminbar:hover{top:0px}</style><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1735536-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style id="pum-styles" type="text/css" media="all">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</style>		<!-- end of wordpress head -->

				<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=585211808261041";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Google Plus Script -->
		<script src="http://apis.google.com/js/platform.js" async defer></script>

        <style>
            .no-cssanimations .home div.mejs-container {
                display: none !important;
            }
        </style>

	</head>

	<body class="post-template-default single single-post postid-117187 single-format-standard">

		<div id="container">
			<div class="section navbar navbar--dark">
				<nav role="navigation" class="nav nav-dropdown">
				<div class="section-inner">
					<ul id="menu-primary-nav" class="menu menu-inline top-nav clearfix"><li id="menu-item-2399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="http://www.wmnf.org/programming/">Programming</a>
<ul  class="sub-menu">
	<li id="menu-item-98400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li id="menu-item-64921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="http://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li id="menu-item-20213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="http://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li id="menu-item-85369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="http://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li id="menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="http://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li id="menu-item-54228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
</ul>
</li>
<li id="menu-item-92983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="http://www.wmnf.org/streaming/">Streaming</a>
<ul  class="sub-menu">
	<li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="http://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li id="menu-item-64697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li id="menu-item-98174" class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="http://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="http://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li id="menu-item-84070" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="http://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="http://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li id="menu-item-84071" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="http://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li id="menu-item-84069" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="http://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="http://www.wmnf.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-64759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="http://www.wmnf.org/category/news/">Latest news</a></li>
	<li id="menu-item-2769" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="http://www.wmnf.org/blog/">Blog</a></li>
	<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="http://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-72948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li id="menu-item-72947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="http://www.wmnf.org/community-events/">Community Events</a></li>
	<li id="menu-item-96253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="http://www.wmnf.org/political-actions/">Political Actions</a></li>
	<li id="menu-item-72946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="http://www.wmnf.org/music-events/">Music Events</a></li>
	<li id="menu-item-95476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="http://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="http://www.wmnf.org/support/">Support</a>
<ul  class="sub-menu">
	<li id="menu-item-79357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li id="menu-item-86213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li id="menu-item-64537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="http://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li id="menu-item-110765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="http://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li id="menu-item-73380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73380"><a href="https://www.shiftboard.com/wmnf/">Shift Schedule</a></li>
	<li id="menu-item-73378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="http://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li id="menu-item-110259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="http://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="http://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li id="menu-item-2744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="http://www.wmnf.org/support/advertise-and-sponsor/">Advertise and Sponsor</a></li>
	<li id="menu-item-67570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="http://www.wmnf.org/amazon">Shop Amazon</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="http://www.wmnf.org/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-64761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="http://www.wmnf.org/about/">About WMNF</a></li>
	<li id="menu-item-2745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="http://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="http://www.wmnf.org/about/staff/">Staff</a></li>
	<li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="http://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="http://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="http://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li id="menu-item-2750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="http://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-65521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="http://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					<div class="mobilenav"> 
						<ul id="menu-primary-nav-1" class="menu menu-inline top-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="http://www.wmnf.org/programming/">Programming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="http://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="http://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="http://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="http://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="http://www.wmnf.org/streaming/">Streaming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="http://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="http://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="http://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="http://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="http://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="http://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="http://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="http://www.wmnf.org/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="http://www.wmnf.org/category/news/">Latest news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="http://www.wmnf.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="http://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="http://www.wmnf.org/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="http://www.wmnf.org/political-actions/">Political Actions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="http://www.wmnf.org/music-events/">Music Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="http://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="http://www.wmnf.org/support/">Support</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="http://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="http://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73380"><a href="https://www.shiftboard.com/wmnf/">Shift Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="http://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="http://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="http://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="http://www.wmnf.org/support/advertise-and-sponsor/">Advertise and Sponsor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="http://www.wmnf.org/amazon">Shop Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="http://www.wmnf.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="http://www.wmnf.org/about/">About WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="http://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="http://www.wmnf.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="http://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="http://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="http://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="http://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="http://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					</div>
                    <a href="javascript:void(0)" class="icon"> 
                      <div class="hamburger"> 
                      <div class="menui top-menu"></div> 
                      <div class="menui mid-menu"></div> 
                      <div class="menui bottom-menu"></div> 
                      </div> 
                    </a>
					<div class="column"><div class="contact"><span>Air Studio:</span><a href="tel:8132399663">(813) 239-9663</a><span>/</span><a href="mailto:dj@wmnf.org">dj@wmnf.org</a><div style="position: relative; top: -2px;"><span>Text the DJ:</span><a href="sms:81343308853">(813) 433-0885</a></div></div>
					<div id="sb-search" class="sb-search">
						<form method="get" action="/">
							<input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="s" id="search">
							<input class="sb-search-submit btn" type="submit" value="Search">
							<span class="sb-icon-search"></span>
						</form>
					</div>
					</div>
				</div>
				</nav>
				<header class="section-inner" role="banner">

					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
										
					<p class="brand"><a href="http://www.wmnf.org" rel="nofollow">WMNF</a></p>
					<script type="text/javascript">
					function openStreamPlayer() {
						var nw = window.open('/streaming-player','stream','height=295,width=630');
						if (window.focus) nw.focus();
						return false;
					}
					</script>
					<div id="actions">
                        <div class="listen"><a href="#" onclick="return openStreamPlayer()" title="Listen to WMNF"><h3>Listen Now!</h3></a></div>
                        <div class="tipjar"><a href="https://www.wmnf.org/support/donate/" title="Donate to WMNF"><h3>Tip Jar</h3></a></div>
					</div>
                    
                	                    <div id="now-playing">Now Playing: <a href="/playlist" style="float: right; text-decoration: none;">playlist -></a><br />
                        <iframe src="http://composer.nprstations.org/widgets/iframe/now.html?v=5.11.0&station=555341e0e1c820fc55f5436d" class="wmnf-iframe" height="68" frameborder="0" scrolling="no" seamless style="display: none;" onload="showNowPlaying();"></iframe><div class="wmnf-loading"><img src="/wp-content/themes/bsd-theme/img/soundwaves.gif" width="300" height="65" /></div>
                    </div>
                   
					<!-- if you'd like to use the site description you can un-comment it below -->
					



				</header> <!-- end header -->
			<script>
                new UISearch( document.getElementById( 'sb-search' ) );
            </script>
            </div>

<div class="breadcrumbs">
	<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.wmnf.org/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.wmnf.org/blog/" rel="v:url" property="v:title">Blog</a>  <span class="breadcrumb_last">Tampa group brings aid to Puerto Rico; raided by police</span></span></span></span></p></div>

<div id="content">

	<div id="inner-content" class="wrap clearfix">

		<div id="main" class="eightcol first clearfix" role="main">

			<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

				<article id="post-117187" class="clearfix post-117187 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-hurricane category-news category-puerto-rico tag-climate-change tag-dezeray-lyn tag-disaster-aid tag-hurricane-maria tag-mutual-aid-disaster-relief tag-puerto-rico tag-sean-kinane tag-wmnf tag-wmnf-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">

					<header class="article-header">


						<h1 class="entry-title single-title" itemprop="headline">Tampa group brings aid to Puerto Rico; raided by police</h1>
						<p class="byline vcard">Posted <time class="updated" datetime="2017-10-20" pubdate>October 20, 2017</time> by <span class="author"><a href="http://www.wmnf.org/author/sean-kinane/" title="Posts by Seán Kinane" rel="author">Seán Kinane</a></span> <span class="amp">&amp;</span> filed under <a href="http://www.wmnf.org/category/news/environment/" rel="category tag">Environment</a>, <a href="http://www.wmnf.org/category/news/hurricane/" rel="category tag">Hurricane</a>, <a href="http://www.wmnf.org/category/news/" rel="category tag">News and Public Affairs</a>, <a href="http://www.wmnf.org/category/news/puerto-rico/" rel="category tag">Puerto Rico</a>.</p>

					</header> <!-- end article header -->

					<section class="entry-content clearfix" itemprop="articleBody">

                        <div class="imagecaption" data-caption="The Ocean Park area of San Juan, Puerto Rico after Hurricane Maria. September 2017."><img width="720" height="675" src="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675.jpg" class="attachment-full size-full wp-post-image" alt="Puerto Rico Hurricane Maria" srcset="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675.jpg 720w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675-640x600.jpg 640w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/09/hurricanemariaOceanparkarea720x675-300x281.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></div>
						<p class="audioplayer">
						</p>

						
						<div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="http://www.wmnf.org/tampa-group-brings-aid-to-puerto-rico-raided-by-police/" data-a2a-title="Tampa group brings aid to Puerto Rico; raided by police"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.wmnf.org%2Ftampa-group-brings-aid-to-puerto-rico-raided-by-police%2F&amp;linkname=Tampa%20group%20brings%20aid%20to%20Puerto%20Rico%3B%20raided%20by%20police" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>The distribution of aid by large nonprofits and governments seems to be failing, but a tiny Tampa-based recovery collective successfully distributed aid to people in need; <strong>Dezeray Lyn,</strong> with Tampa’s <strong><a href="https://www.facebook.com/MutualAidDisasterRelief/">Mutual Aid Disaster Relief</a>,</strong> just returned this week from delivering medical and food aid to Puerto Rico.</p>
<p style="text-align: center;"><em>Listen:</em></p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-117187-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/PuertoRicoDisasterReliefFull.mp3?_=1" /><a href="https://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/PuertoRicoDisasterReliefFull.mp3">https://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/PuertoRicoDisasterReliefFull.mp3</a></audio>
<p>&nbsp;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/s8VR1bhPLiY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=195&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<p>From the AP: “A month after Hurricane Maria rolled across Puerto Rico, power is still out for the vast majority of people as the work to restore hundreds of miles of transmission lines and thousands of miles of distribution lines grinds on. And it won&#8217;t get done soon without more workers, more equipment and more money.”</p>
<p>&nbsp;</p>
					</section> <!-- end article section -->

					<footer class="article-footer">
						<p class="tags"><span class="tags-title">Tags:</span> <a href="http://www.wmnf.org/tag/climate-change/" rel="tag">climate change</a>, <a href="http://www.wmnf.org/tag/dezeray-lyn/" rel="tag">Dezeray Lyn</a>, <a href="http://www.wmnf.org/tag/disaster-aid/" rel="tag">disaster aid</a>, <a href="http://www.wmnf.org/tag/hurricane-maria/" rel="tag">Hurricane Maria</a>, <a href="http://www.wmnf.org/tag/mutual-aid-disaster-relief/" rel="tag">Mutual Aid Disaster Relief</a>, <a href="http://www.wmnf.org/tag/puerto-rico/" rel="tag">Puerto Rico</a>, <a href="http://www.wmnf.org/tag/sean-kinane/" rel="tag">Seán Kinane</a>, <a href="http://www.wmnf.org/tag/wmnf/" rel="tag">wmnf</a>, <a href="http://www.wmnf.org/tag/wmnf-news/" rel="tag">WMNF News</a></p>
					</footer> <!-- end article footer -->

					
<div id="disqus_thread">
    </div>


				</article> <!-- end article -->

			
			
		</div> <!-- end #main -->

		
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

					                <h4 class="widgettitle wmnf_p2p_title">Related Programs</h4>
        <div class="rpwe-block relatedposts wmnf_p2p_div">
            <ul class="rpwe-ul">
                                    <li>
                        <a href="http://www.wmnf.org/events/midpoint-with-wmnf-news-monday/" class="relatedlink">MidPoint with WMNF News Monday</a>
                                            </li>
                                        <li>
                        <a href="http://www.wmnf.org/events/the-traffic-jam-friday-bumpy-ride-edition/" class="relatedlink">Bumpy Ride</a>
                                            </li>
                                        <li>
                        <a href="http://www.wmnf.org/events/afternoon-eclectic-friday/" class="relatedlink">The Rhythm Revival</a>
                                            </li>
                    <em class="wmnf_p2p_em">click a related program to listen to the entire show</em>            </ul>
        </div>
                        
					
						<div id="text-20" class="widget widget_text"><h4 class="widgettitle">Song of the Day</h4>			<div class="textwidget"><p><iframe src="http://www.youtube.com/embed/h-N6jfO5NOQ?" width="390" height="253" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div><div id="adrotate_widgets-36" class="widget adrotate_widgets"><h4 class="widgettitle">Original Programming on HD channels</h4><div class="a-single a-61"><a class="gofollow" data-track="NjEsMCwxLDYw" href="http://www.wmnf.org/events/latino-54/"><img src="http://s3.amazonaws.com/wmnf/wp-content/uploads/2017/03/latino54-small.jpg" /></a></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget">			<div class="bsd_posts_shortcode">
				<h4 class="widgettitle">WMNF News and Public Affairs</h4>
				<div class="rpwe-block relatedposts">
													<li>
								<a href="http://www.wmnf.org/candidate-for-florida-governor-joins-anti-spencer-protest-at-uf/" class="relatedlink">
									Candidate for Florida governor joins anti-Spencer protest at UF								</a>
								<span>Oct 19, 2017</span>
							</li>
													<li>
								<a href="http://www.wmnf.org/polk-county-school-board-lawsuit-hb-7069/" class="relatedlink">
									Why Polk County school board joined lawsuit against HB 7069								</a>
								<span>Oct 18, 2017</span>
							</li>
													<li>
								<a href="http://www.wmnf.org/shine-mural-festival-2017/" class="relatedlink">
									Shine Mural Festival 2017								</a>
								<span>Oct 17, 2017</span>
							</li>
										</div>
			</div>
			</div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Blog &#038; Station Updates</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.wmnf.org/thanks-food-donors-wmnfs-fall-fund-drive-october-4th-11th-2017/"  rel="bookmark"><img width="45" height="45" src="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/Queen-of-Sheba-45x45.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Thanks to the Food Donors from WMNF’s Fall Fund Drive, October 4th &#8211; 11th, 2017" srcset="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/Queen-of-Sheba-45x45.png 45w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/Queen-of-Sheba-125x125.png 125w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/Queen-of-Sheba-180x180.png 180w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/Queen-of-Sheba-300x300.png 300w" sizes="(max-width: 45px) 100vw, 45px" /></a><h3 class="rpwe-title"><a href="http://www.wmnf.org/thanks-food-donors-wmnfs-fall-fund-drive-october-4th-11th-2017/" title="Permalink to Thanks to the Food Donors from WMNF’s Fall Fund Drive, October 4th &#8211; 11th, 2017" rel="bookmark">Thanks to the Food Donors from WMNF’s Fall Fund Drive, October 4th &#8211; 11th, 2017</a></h3><time class="rpwe-time published" datetime="2017-10-19T17:22:38+00:00">October 19, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.wmnf.org/womens-show-1019-metoo-expose-pig/"  rel="bookmark"><img width="45" height="45" src="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default-45x45.png" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Women&#8217;s Show 10/19- #Metoo-&#8220;Expose the Pig!&#8221; &#038; Health Care" srcset="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default-45x45.png 45w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default-300x300.png 300w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default-125x125.png 125w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default-180x180.png 180w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/metoo-default.png 550w" sizes="(max-width: 45px) 100vw, 45px" /></a><h3 class="rpwe-title"><a href="http://www.wmnf.org/womens-show-1019-metoo-expose-pig/" title="Permalink to Women&#8217;s Show 10/19- #Metoo-&#8220;Expose the Pig!&#8221; &#038; Health Care" rel="bookmark">Women&#8217;s Show 10/19- #Metoo-&#8220;Expose the Pig!&#8221; &#038; Health Care</a></h3><time class="rpwe-time published" datetime="2017-10-18T21:30:38+00:00">October 18, 2017</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.wmnf.org/preparing-opportunities-morning-energy/"  rel="bookmark"><img width="45" height="45" src="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-45x45.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8220;Preparing For Opportunities&#8221; on Morning Energy" srcset="http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-45x45.jpg 45w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-125x125.jpg 125w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-180x180.jpg 180w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-300x300.jpg 300w, http://wmnf.s3.amazonaws.com/wp-content/uploads/2017/10/career-111932_960_720-opportunity-600x600.jpg 600w" sizes="(max-width: 45px) 100vw, 45px" /></a><h3 class="rpwe-title"><a href="http://www.wmnf.org/preparing-opportunities-morning-energy/" title="Permalink to &#8220;Preparing For Opportunities&#8221; on Morning Energy" rel="bookmark">&#8220;Preparing For Opportunities&#8221; on Morning Energy</a></h3><time class="rpwe-time published" datetime="2017-10-12T22:13:38+00:00">October 12, 2017</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div>
					
				</div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<p class="source-org copyright">
						<img src="http://www.wmnf.org/wp-content/themes/bsd-theme/img/wmnflogowhite.png"><br>
						1210 E. MLK Blvd.<br>
						Tampa, FL 33603-4417<br>
						<a href="tel:8132399663">813-239-9663</a> (Air Studio)<br>
						<a href="mailto:dj@wmnf.org">dj@wmnf.org</a> (Email the DJ)<br>
						<a href="sms:8134330885">813-433-0885</a> (Text the DJ)<br>
						<a href="tel:8132388001">813-238-8001</a> (Office)<br>
					</p>

					<nav role="navigation">
						<ul id="menu-primary-nav-2" class="nav footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="http://www.wmnf.org/programming/">Programming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="http://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="http://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="http://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="http://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="http://www.wmnf.org/streaming/">Streaming</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="http://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="http://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="http://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="http://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="http://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="http://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="http://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="http://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="http://www.wmnf.org/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="http://www.wmnf.org/category/news/">Latest news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="http://www.wmnf.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="http://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="http://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="http://www.wmnf.org/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="http://www.wmnf.org/political-actions/">Political Actions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="http://www.wmnf.org/music-events/">Music Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="http://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="http://www.wmnf.org/support/">Support</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="http://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="http://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73380"><a href="https://www.shiftboard.com/wmnf/">Shift Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="http://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="http://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="http://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="http://www.wmnf.org/support/advertise-and-sponsor/">Advertise and Sponsor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="http://www.wmnf.org/amazon">Shop Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="http://www.wmnf.org/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="http://www.wmnf.org/about/">About WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="http://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="http://www.wmnf.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="http://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="http://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="http://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="http://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="http://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					</nav>
                    <div id="amazon">
                    <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmnforg-20";
amzn_assoc_link_id = "AZYNMKBBEHTD3G2U";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = "180";
amzn_assoc_height = "180";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>
<div id="wmnf-awesome-weather" style="float: left;">
<div id="awesome-weather-4174757" class="awesome-weather-wrap awecf awe_wide temp6 awe_without_stats awe-code-800 awe-desc-clear-sky" style="width: 100px; margin: 10px 20px 10px 0; color: #ffffff; "><div class="awesome-weather-header">Tampa, FL</div><div class="awesome-weather-current-temp"><strong>81<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_0 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">89<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">89<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">87<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">80<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">64<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">61<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>
                    <div class="fpren">
						<a href="/fpren"></a>
					</div>
				</div> <!-- end #inner-footer -->
<div class="site-info"><div class="infoinner">
                        &copy; 2017 WMNF | <a href="http://www.wmnf.org/privacy">Privacy Policy</a> | Built by <a href="http://bigseadesign.com" target="_blank">Big Sea</a>
                        	<div class="socialfooter">
								<a href="https://www.facebook.com/WMNFCommunityRadio"><i class="fa fa-facebook-square" title="WMNF on Facebook"></i></a>
								<a href="https://twitter.com/wmnf"><i class="fa fa-twitter-square" title="WMNF on Twitter"></i></a>
								<a href="https://www.youtube.com/user/wmnfnews"><i class="fa fa-youtube-square" title="WMNF News on YouTube"></i></a>
								<a href="https://www.linkedin.com/company/wmnf-community-radio"><i class="fa fa-linkedin-square" title="WMNF News on LinkedIn"></i></a>
							</div><div class="wmnf-501c3footer">WMNF is a registered 501(c)3 charitable organization  - The Nathan B. Stubblefield Foundation, Inc.</div></div>
					</div>
			</footer> <!-- end footer -->

		</div> <!-- end #container -->

		<!-- all js scripts are loaded in library/bones.php -->
		<div id="pum-112062" class="pum pum-overlay pum-theme-112063 pum-theme-default-theme-2 popmake-overlay click_open" data-popmake="{&quot;id&quot;:112062,&quot;slug&quot;:&quot;submit-an-event&quot;,&quot;theme_id&quot;:112063,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.submit-an-event&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_112062">

	<div id="popmake-112062" class="pum-container popmake theme-112063 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_112062" class="pum-title popmake-title">
				Submit an Event			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' style='display:none'><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/tampa-group-brings-aid-to-puerto-rico-raided-by-police/#gf_5'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_12' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_12'><li class='gchoice_5_12_1'>
								<input name='input_12.1' type='checkbox' onclick='gf_apply_rules(5,[11]);' onkeypress='gf_apply_rules(5,[11]);' value='EVENT/PSA SUBMISSION GUIDELINES'  id='choice_5_12_1' tabindex='1'  />
								<label for='choice_5_12_1' id='label_5_12_1'>EVENT/PSA SUBMISSION GUIDELINES</label>
							</li></ul></div></li><li id='field_5_11' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>Community Announcement Guidelines</strong>
<strong>Submitting a written announcement:</strong>
<br>
Enter the information <em><strong>at least two weeks prior</strong></em> to your event for best consideration. It may take up to a week to put it online, so please be patient. If you submit the event last minute, it unfortunately may not be published. If you submit multiple events not all may be published, but we try! Information must be entered in starred fields; others are optional. There is a limit of 250 characters in the text description. Please do not use exclamation points, or type in all capital letters. Remember to fill out the fields for date, time, and venue, if appropriate for your event. <em><strong>Do not include prices, or any word related to cost, including the word 'free.' YOUR ANNOUNCEMENT MAY BE DECLINED if you include prices.</strong></em> Write as if you were addressing a single person. All input is subject to approval and we reserve the right to edit any and all submissions. Please include the proper website, phone number or email address for people who want further information. If you have a question about your submission, please write <a href="mailto:help@wmnf.org"> help@wmnf.org.</a>
<br>
WMNF reserves the right to publish, decline, or edit all Political Action submissions to protect our FCC & Non-Profit status. All the other guidelines for submitting an event apply to Political Actions as well.
<br>
If this announcement is for a concert that’s not a benefit for a nonprofit organization, you can contact Laura Taylor to find out about being included on WMNF’s Concert Calendar, on-air and on our website. We have special rates for local bands: 
<a href="mailto:laura@wmnf.org">laura@wmnf.org</a> or 813-238-8001 x 132.  While we will post some concerts that are posted on the events page, for just a few dollars you can have your event highlighted, add a picture, and be in the concert calendar, which airs multiple times every week.
<br>
<strong>Community Announcement Guidelines</strong>
<br>
The Community Bulletin Board at WMNF is offered as a courtesy to non-profit organizations to broadcast events and fundraisers to listeners within the Tampa Bay region. For priority placement on the Community Bulletin Board, you must represent a 501(c)(3) or (4) IRS-designated organization. We will consider other arts and culture events offered free of charge to the public as space allows.
<br>
Sorry, WMNF does not do public service announcements for partisan political groups.
<br>
<strong>Record an announcement:</strong>
<br>
WMNF 88.5 FM invites nonprofit organizations to record a 30-second public service announcement for broadcast on 88.5. The guidelines are below.
<br>
The announcement must be for a registered nonprofit organization. Announcements are recorded with just voice, no music. A person from YOUR organization voices it. Since we’re non-commercial, announcements we can’t do a Call to Action for another organization. So you can’t say “come on down,” “don’t miss it,” “sign up now” or anything similar. But you can say, “You can go to (this website) for more information.” WMNF can’t announce prices, but you can direct people to a website or phone number for more information. And if it’s time-sensitive, we’d want to record that <em><strong>at six weeks </strong></em> before the date, so we have time to get things together and broadcast it for two weeks.
<br>
PSAs can be about what your group does and when you meet, or about a specific event you’re putting on. We’ll air one PSA at a time for each group, and the
station reserves the right to refuse announcements.
<br>
You can email a draft of your script to <a href="mailto:nonprofitpsa@wmnf.org">nonprofitpsa@wmnf.org</a> . Once your script is ready, we’ll find a good time for you or someone from your group to come to the station and record it.</li><li id='field_5_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_1_3' >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_5_1'>
                            
                            <span id='input_5_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_5_1_3' value='' aria-label='First name' tabindex='3'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_3' >First</label>
                                                </span>
                            
                            <span id='input_5_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_5_1_6' value='' aria-label='Last name' tabindex='5'  aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_5_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='text' value='' class='medium' tabindex='7'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_5_4' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_4' >Phone</label><div class='ginput_container ginput_container_phone'><input name='input_4' id='input_5_4' type='text' value='' class='medium' tabindex='8'    aria-invalid="false" /></div></li><li id='field_5_10' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Nonprofit ( 501(c)(3) or (4) IRS-designated organization )?</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_10'><li class='gchoice_5_10_1'>
								<input name='input_10.1' type='checkbox'  value='Yes'  id='choice_5_10_1' tabindex='9'  />
								<label for='choice_5_10_1' id='label_5_10_1'>Yes</label>
							</li></ul></div></li><li id='field_5_3' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_3' >Event Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_5_3' type='text' value='' class='medium'  tabindex='10'   aria-required="true" aria-invalid="false" /></div></li><li id='field_5_6' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_6' >Event Date<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_6' id='input_5_6' type='text' value='' class='datepicker medium mdy datepicker_no_icon' tabindex='11'  />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_5_6' class='gform_hidden' value='http://www.wmnf.org/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_5_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_5_1' >Time</label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_5_5'>
                            <input type='text' maxlength='2' name='input_5[]' id='input_5_5_1' value='' tabindex='12'   /> <i>:</i>
                            <label for='input_5_5_1' >HH</label>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <input type='text' maxlength='2' name='input_5[]' id='input_5_5_2' value='' tabindex='13'   />
                            <label for='input_5_5_2' >MM</label>
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                                            <select name='input_5[]' id='input_5_5_3' tabindex='14' >
                                                                <option value='am' >AM</option>
                                                                <option value='pm' >PM</option>
                                                            </select>
                                                          </div>
                    </div></li><li id='field_5_7' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_5_7_1' >Event Location</label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country ginput_container_address gfield_trigger_change' id='input_5_7' >
                         <span class='ginput_full address_line_1' id='input_5_7_1_container' >
                                        <input type='text' name='input_7.1' id='input_5_7_1' value='' tabindex='15'  />
                                        <label for='input_5_7_1' id='input_5_7_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_5_7_2_container' >
                                        <input type='text' name='input_7.2' id='input_5_7_2' value='' tabindex='16'  />
                                        <label for='input_5_7_2' id='input_5_7_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_5_7_3_container' >
                                    <input type='text' name='input_7.3' id='input_5_7_3' value='' tabindex='17'  />
                                    <label for='input_5_7_3' id='input_5_7_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_5_7_4_container' >
                                        <input type='text' name='input_7.4' id='input_5_7_4' value='' tabindex='19'    />
                                        <label for='input_5_7_4' id='input_5_7_4_label' >State / Province / Region</label>
                                      </span><span class='ginput_left address_zip' id='input_5_7_5_container' >
                                    <input type='text' name='input_7.5' id='input_5_7_5' value='' tabindex='20'  />
                                    <label for='input_5_7_5' id='input_5_7_5_label' >ZIP / Postal Code</label>
                                </span><span class='ginput_right address_country' id='input_5_7_6_container' >
                                        <select name='input_7.6' id='input_5_7_6' tabindex='21' ><option value='' selected='selected'></option><option value='Afghanistan' >Afghanistan</option><option value='Albania' >Albania</option><option value='Algeria' >Algeria</option><option value='American Samoa' >American Samoa</option><option value='Andorra' >Andorra</option><option value='Angola' >Angola</option><option value='Antigua and Barbuda' >Antigua and Barbuda</option><option value='Argentina' >Argentina</option><option value='Armenia' >Armenia</option><option value='Australia' >Australia</option><option value='Austria' >Austria</option><option value='Azerbaijan' >Azerbaijan</option><option value='Bahamas' >Bahamas</option><option value='Bahrain' >Bahrain</option><option value='Bangladesh' >Bangladesh</option><option value='Barbados' >Barbados</option><option value='Belarus' >Belarus</option><option value='Belgium' >Belgium</option><option value='Belize' >Belize</option><option value='Benin' >Benin</option><option value='Bermuda' >Bermuda</option><option value='Bhutan' >Bhutan</option><option value='Bolivia' >Bolivia</option><option value='Bosnia and Herzegovina' >Bosnia and Herzegovina</option><option value='Botswana' >Botswana</option><option value='Brazil' >Brazil</option><option value='Brunei' >Brunei</option><option value='Bulgaria' >Bulgaria</option><option value='Burkina Faso' >Burkina Faso</option><option value='Burundi' >Burundi</option><option value='Cambodia' >Cambodia</option><option value='Cameroon' >Cameroon</option><option value='Canada' >Canada</option><option value='Cape Verde' >Cape Verde</option><option value='Cayman Islands' >Cayman Islands</option><option value='Central African Republic' >Central African Republic</option><option value='Chad' >Chad</option><option value='Chile' >Chile</option><option value='China' >China</option><option value='Colombia' >Colombia</option><option value='Comoros' >Comoros</option><option value='Congo, Democratic Republic of the' >Congo, Democratic Republic of the</option><option value='Congo, Republic of the' >Congo, Republic of the</option><option value='Costa Rica' >Costa Rica</option><option value='Côte d&#039;Ivoire' >Côte d&#039;Ivoire</option><option value='Croatia' >Croatia</option><option value='Cuba' >Cuba</option><option value='Curaçao' >Curaçao</option><option value='Cyprus' >Cyprus</option><option value='Czech Republic' >Czech Republic</option><option value='Denmark' >Denmark</option><option value='Djibouti' >Djibouti</option><option value='Dominica' >Dominica</option><option value='Dominican Republic' >Dominican Republic</option><option value='East Timor' >East Timor</option><option value='Ecuador' >Ecuador</option><option value='Egypt' >Egypt</option><option value='El Salvador' >El Salvador</option><option value='Equatorial Guinea' >Equatorial Guinea</option><option value='Eritrea' >Eritrea</option><option value='Estonia' >Estonia</option><option value='Ethiopia' >Ethiopia</option><option value='Faroe Islands' >Faroe Islands</option><option value='Fiji' >Fiji</option><option value='Finland' >Finland</option><option value='France' >France</option><option value='French Polynesia' >French Polynesia</option><option value='Gabon' >Gabon</option><option value='Gambia' >Gambia</option><option value='Georgia' >Georgia</option><option value='Germany' >Germany</option><option value='Ghana' >Ghana</option><option value='Greece' >Greece</option><option value='Greenland' >Greenland</option><option value='Grenada' >Grenada</option><option value='Guam' >Guam</option><option value='Guatemala' >Guatemala</option><option value='Guinea' >Guinea</option><option value='Guinea-Bissau' >Guinea-Bissau</option><option value='Guyana' >Guyana</option><option value='Haiti' >Haiti</option><option value='Honduras' >Honduras</option><option value='Hong Kong' >Hong Kong</option><option value='Hungary' >Hungary</option><option value='Iceland' >Iceland</option><option value='India' >India</option><option value='Indonesia' >Indonesia</option><option value='Iran' >Iran</option><option value='Iraq' >Iraq</option><option value='Ireland' >Ireland</option><option value='Israel' >Israel</option><option value='Italy' >Italy</option><option value='Jamaica' >Jamaica</option><option value='Japan' >Japan</option><option value='Jordan' >Jordan</option><option value='Kazakhstan' >Kazakhstan</option><option value='Kenya' >Kenya</option><option value='Kiribati' >Kiribati</option><option value='North Korea' >North Korea</option><option value='South Korea' >South Korea</option><option value='Kosovo' >Kosovo</option><option value='Kuwait' >Kuwait</option><option value='Kyrgyzstan' >Kyrgyzstan</option><option value='Laos' >Laos</option><option value='Latvia' >Latvia</option><option value='Lebanon' >Lebanon</option><option value='Lesotho' >Lesotho</option><option value='Liberia' >Liberia</option><option value='Libya' >Libya</option><option value='Liechtenstein' >Liechtenstein</option><option value='Lithuania' >Lithuania</option><option value='Luxembourg' >Luxembourg</option><option value='Macedonia' >Macedonia</option><option value='Madagascar' >Madagascar</option><option value='Malawi' >Malawi</option><option value='Malaysia' >Malaysia</option><option value='Maldives' >Maldives</option><option value='Mali' >Mali</option><option value='Malta' >Malta</option><option value='Marshall Islands' >Marshall Islands</option><option value='Mauritania' >Mauritania</option><option value='Mauritius' >Mauritius</option><option value='Mexico' >Mexico</option><option value='Micronesia' >Micronesia</option><option value='Moldova' >Moldova</option><option value='Monaco' >Monaco</option><option value='Mongolia' >Mongolia</option><option value='Montenegro' >Montenegro</option><option value='Morocco' >Morocco</option><option value='Mozambique' >Mozambique</option><option value='Myanmar' >Myanmar</option><option value='Namibia' >Namibia</option><option value='Nauru' >Nauru</option><option value='Nepal' >Nepal</option><option value='Netherlands' >Netherlands</option><option value='New Zealand' >New Zealand</option><option value='Nicaragua' >Nicaragua</option><option value='Niger' >Niger</option><option value='Nigeria' >Nigeria</option><option value='Northern Mariana Islands' >Northern Mariana Islands</option><option value='Norway' >Norway</option><option value='Oman' >Oman</option><option value='Pakistan' >Pakistan</option><option value='Palau' >Palau</option><option value='Palestine, State of' >Palestine, State of</option><option value='Panama' >Panama</option><option value='Papua New Guinea' >Papua New Guinea</option><option value='Paraguay' >Paraguay</option><option value='Peru' >Peru</option><option value='Philippines' >Philippines</option><option value='Poland' >Poland</option><option value='Portugal' >Portugal</option><option value='Puerto Rico' >Puerto Rico</option><option value='Qatar' >Qatar</option><option value='Romania' >Romania</option><option value='Russia' >Russia</option><option value='Rwanda' >Rwanda</option><option value='Saint Kitts and Nevis' >Saint Kitts and Nevis</option><option value='Saint Lucia' >Saint Lucia</option><option value='Saint Vincent and the Grenadines' >Saint Vincent and the Grenadines</option><option value='Samoa' >Samoa</option><option value='San Marino' >San Marino</option><option value='Sao Tome and Principe' >Sao Tome and Principe</option><option value='Saudi Arabia' >Saudi Arabia</option><option value='Senegal' >Senegal</option><option value='Serbia' >Serbia</option><option value='Seychelles' >Seychelles</option><option value='Sierra Leone' >Sierra Leone</option><option value='Singapore' >Singapore</option><option value='Sint Maarten' >Sint Maarten</option><option value='Slovakia' >Slovakia</option><option value='Slovenia' >Slovenia</option><option value='Solomon Islands' >Solomon Islands</option><option value='Somalia' >Somalia</option><option value='South Africa' >South Africa</option><option value='Spain' >Spain</option><option value='Sri Lanka' >Sri Lanka</option><option value='Sudan' >Sudan</option><option value='Sudan, South' >Sudan, South</option><option value='Suriname' >Suriname</option><option value='Swaziland' >Swaziland</option><option value='Sweden' >Sweden</option><option value='Switzerland' >Switzerland</option><option value='Syria' >Syria</option><option value='Taiwan' >Taiwan</option><option value='Tajikistan' >Tajikistan</option><option value='Tanzania' >Tanzania</option><option value='Thailand' >Thailand</option><option value='Togo' >Togo</option><option value='Tonga' >Tonga</option><option value='Trinidad and Tobago' >Trinidad and Tobago</option><option value='Tunisia' >Tunisia</option><option value='Turkey' >Turkey</option><option value='Turkmenistan' >Turkmenistan</option><option value='Tuvalu' >Tuvalu</option><option value='Uganda' >Uganda</option><option value='Ukraine' >Ukraine</option><option value='United Arab Emirates' >United Arab Emirates</option><option value='United Kingdom' >United Kingdom</option><option value='United States' >United States</option><option value='Uruguay' >Uruguay</option><option value='Uzbekistan' >Uzbekistan</option><option value='Vanuatu' >Vanuatu</option><option value='Vatican City' >Vatican City</option><option value='Venezuela' >Venezuela</option><option value='Vietnam' >Vietnam</option><option value='Virgin Islands, British' >Virgin Islands, British</option><option value='Virgin Islands, U.S.' >Virgin Islands, U.S.</option><option value='Yemen' >Yemen</option><option value='Zambia' >Zambia</option><option value='Zimbabwe' >Zimbabwe</option></select>
                                        <label for='input_5_7_6' id='input_5_7_6_label' >Country</label>
                                    </span>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_5_9' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_9' >Event Description</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_5_9' class='textarea medium' tabindex='22'    aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description'>Anything else we should know? (website/event contact informaiton)</div></li><li id='field_5_13' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_5_13' >Comments</label><div class='ginput_container'><input name='input_13' id='input_5_13' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Submit' tabindex='23' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjFjNDZkZjE1Yzk0ZDhhZWFiOGNiNTU2YWYxODgyMWFlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'http://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'http://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"12":{"price":false,"value":false},"11":{"price":false,"value":false},"1":{"price":false,"value":false},"2":{"price":false,"value":false},"4":{"price":false,"value":false},"10":{"price":false,"value":false},"3":{"price":false,"value":false},"6":{"price":false,"value":false},"5":{"price":false,"value":false},"7":{"price":false,"value":false},"9":{"price":false,"value":false},"13":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 11: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"12","operator":"is","value":"EVENT\/PSA SUBMISSION GUIDELINES"}]},"nextButton":null,"section":null} }, dependents: { 11: [11] }, animation: 0, defaults: {"1":{"1.2":"","1.3":"","1.4":"","1.6":"","1.8":""},"5":{"5.1":"","5.2":"","5.3":""},"7":{"7.1":"","7.2":"","7.3":"","7.4":"","7.5":"","7.6":""}}, fields: {"12":[11],"11":[],"1":[],"2":[],"4":[],"10":[],"3":[],"6":[],"5":[],"7":[],"9":[],"13":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(5, [11], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_5_4').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-111495" class="pum pum-overlay pum-theme-66305 pum-theme-fund-drive-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:111495,&quot;slug&quot;:&quot;pre-fall-2017-fund-drive&quot;,&quot;theme_id&quot;:66305,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-111495" class="pum-container popmake theme-66305 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-111308" class="pum pum-overlay pum-theme-79119 pum-theme-tropical-heatwave popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:111308,&quot;slug&quot;:&quot;tropical-heatwave-cruise&quot;,&quot;theme_id&quot;:79119,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-111308&quot;,&quot;key&quot;:&quot;&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;500&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;pum-111308&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;700&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;100&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_111308">

	<div id="popmake-111308" class="pum-container popmake theme-79119 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_111308" class="pum-title popmake-title">
				Tropical Heatwave Cruise			</div>
		

		

				<div class="pum-content popmake-content">
			<h1><span style="color: #333399;">Call 877.530.4368  before 11/20/17 to make your reservation on this terrific cruise! More information is <a class="wmnf_thw_cruise" title="PopUp" href="https://www.wmnf.org/wmnf_events/thw-cruise/" target="_blank" rel="noopener">here</a>. </span></h1>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/E-RI2X9AWO8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-109964" class="pum pum-overlay pum-theme-67742 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:109964,&quot;slug&quot;:&quot;end-of-year-2017-fiscal&quot;,&quot;theme_id&quot;:67742,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_109964">

	<div id="popmake-109964" class="pum-container popmake theme-67742 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_109964" class="pum-title popmake-title">
				End of Year 2017			</div>
		

		

				<div class="pum-content popmake-content">
					</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-86216" class="pum pum-overlay pum-theme-66305 pum-theme-fund-drive-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:86216,&quot;slug&quot;:&quot;circle-of-friends&quot;,&quot;theme_id&quot;:66305,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;wmnf-cof&quot;,&quot;key&quot;:&quot;1571aa41b53&quot;,&quot;session&quot;:1,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.wmnf-cof, #wmnf-checkout-cof&quot;,&quot;do_default&quot;:1,&quot;cookie&quot;:{&quot;name&quot;:[&quot;wmnf-cof&quot;]}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;grow&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_86216">

	<div id="popmake-86216" class="pum-container popmake theme-66305 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_86216" class="pum-title popmake-title">
				WMNF Circle of Friends			</div>
		

		

				<div class="pum-content popmake-content">
			<p><img class="wp-image-67278 size-medium alignnone" src="http://www.wmnf.org/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW-298x300.jpg" alt="Circle of Friends LogoNEW" width="298" height="300" /><br />
<strong>WMNF is non-commercial community conscious radio</strong> &#8211; we survive only due to the generosity of listeners like you. Please consider an ongoing monthly contribution and receive annual coupons for swag when you <em><strong>Join the WMNF Circle of Friends</strong></em>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wmnf.org/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wmnf.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.wmnf.org/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='http://www.wmnf.org/wp-content/plugins/gravityforms/css/datepicker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.wmnf.org/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.wmnf.org/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.wmnf.org/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","countdownNonce":"a8ed4f5b4d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/thesource":[1,0,""]},"siteURL":"http:\/\/www.wmnf.org","siteURLq":"http:\/\/www.wmnf.org"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tampa-group-brings-aid-to-puerto-rico-raided-by-police\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.wmnf.org\/gifts\/gift-bag\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tampa-group-brings-aid-to-puerto-rico-raided-by-police\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tampa-group-brings-aid-to-puerto-rico-raided-by-police\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.wmnf.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"67742","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "67742";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/popup-maker/assets/js/site.min.js?defer' defer='defer'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/home.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/themes/bsd-theme/js/scripts.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"117187 http:\/\/www.wmnf.org\/?p=117187","disqusShortname":"wmnfradio","disqusTitle":"Tampa group brings aid to Puerto Rico; raided by police","disqusUrl":"http:\/\/www.wmnf.org\/tampa-group-brings-aid-to-puerto-rico-raided-by-police\/","options":{"manualSync":false},"postId":"117187"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/gravityforms/js/conditional_logic.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/gravityforms/js/datepicker.min.js'></script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wmnfradio"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmnf.org/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>

		<script>
		    var configuration = {
		      schedule: 'now'
		    };

		    if ( window.location.search ) configuration = $.extend({}, configuration, $.deparam( (window.location.search).replace('?','') ));

		    jQuery(document).ready( function() {

		    	// Only load the animation JS if the browser supports them
				Modernizr.load({
					test	: Modernizr.cssanimations,
					yep		: 'http://www.wmnf.org/wp-content/themes/bsd-theme/js/svganimations.js'
				});

		    	if ( typeof $('.now-playing').whatsOn == 'function' ) {
		     		$('.now-playing').whatsOn( configuration );
		    	}

		    	$(window).scroll(function() {
					$('.brand').each(function(){
						var imagePos = $(this).offset().top;
						var topOfWindow = $(window).scrollTop();
						if (imagePos < topOfWindow+0) {
							$('.nav').removeClass("unshift")
							$('.nav').addClass("shift");
						} else if ($('.nav').hasClass('shift')){
							$('.nav').removeClass("shift");
							$('.nav').addClass("unshift");
						} else {

						}
					});
				});

		    });
		</script>

	</body>

</html> <!-- end page. what a ride! -->
