<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">

<head>
	
		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

		<title>WMNF | Nonprofit works to end medical debt in the U.S. - WMNF</title>

		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link href='https://fonts.googleapis.com/css?family=Maven+Pro:400,700' rel='stylesheet' type='text/css'>
		<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
		<script>
		  (function(d) {
		    var config = {
		      kitId: 'bpu2nfn',
		      scriptTimeout: 3000
		    },
		    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
		  })(document);
		</script>
		<!-- icons & favicons (for more: http://www.jonathantneal.com/blog/understand-the-favicon/) -->
		<link rel="apple-touch-icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/img/apple-touch-icon.png">
		<link rel="icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/favicon.png">
		<meta name="apple-itunes-app" content="app-id=351862462"/>
		<meta name="google-play-app" content="app-id=wmnf.org.wmnf.wmnf"/>
		<!--[if IE]>
			<link rel="shortcut icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/favicon.ico">
		<![endif]-->
		<!-- or, set /favicon.ico for IE10 win -->
		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://www.wmnf.org/wp-content/themes/bsd-theme/img/win8-tile-icon.png">
		<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
		<link rel="pingback" href="https://www.wmnf.org/xmlrpc.php">

		<!-- wordpress head functions -->
		        <style type="text/css">            .fts-facebook-add-more-posts-notice {
                display: none !important;
            }

            .fts-jal-single-fb-post .fts-jal-fb-user-name {
                color:  !important;
            }

                        .fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
                max-width: 500px !important;
            }

                        .fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
                max-width: 10px !important;
                float: left;
            }

                        .fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
                margin: 0px !important;
            }

                        .fts-simple-fb-wrapper {
                padding: 0px !important;
            }

            
        </style>
        <script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="WMNF interview with Jerry Ashton, the co-founder of the nonprofit R.I.P Medical Debt. He&#039;s also co-author of the book End Medical Debt."/>
<link rel="canonical" href="https://www.wmnf.org/nonprofit-works-end-medical-debt-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nonprofit works to end medical debt in the U.S. - WMNF" />
<meta property="og:description" content="WMNF interview with Jerry Ashton, the co-founder of the nonprofit R.I.P Medical Debt. He&#039;s also co-author of the book End Medical Debt." />
<meta property="og:url" content="https://www.wmnf.org/nonprofit-works-end-medical-debt-us/" />
<meta property="og:site_name" content="WMNF" />
<meta property="article:publisher" content="https://www.facebook.com/WMNFCommunityRadio" />
<meta property="article:author" content="http://facebook.com/wmnfnews" />
<meta property="article:tag" content="debt" />
<meta property="article:tag" content="Medicare for all" />
<meta property="article:tag" content="Seán Kinane" />
<meta property="article:tag" content="WMNF News" />
<meta property="article:section" content="News and Public Affairs" />
<meta property="article:published_time" content="2019-03-01T18:36:58+00:00" />
<meta property="article:modified_time" content="2019-03-01T23:11:48+00:00" />
<meta property="og:updated_time" content="2019-03-01T23:11:48+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="medical debt; health care; single payer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WMNF interview with Jerry Ashton, the co-founder of the nonprofit R.I.P Medical Debt. He&#039;s also co-author of the book End Medical Debt." />
<meta name="twitter:title" content="Nonprofit works to end medical debt in the U.S. - WMNF" />
<meta name="twitter:site" content="@wmnf" />
<meta name="twitter:image" content="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300.jpg" />
<meta name="twitter:creator" content="@wmnfnews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.wmnf.org/","sameAs":["https://www.facebook.com/WMNFCommunityRadio","http://instagram.com/wmnf_tampa","https://www.youtube.com/channel/UCZAlUweWXR2fyR2NhFQ806g","http://www.pinterest.com/wmnf885fm/","https://twitter.com/wmnf"],"@id":"https://www.wmnf.org/#organization","name":"WMNF Community Radio","logo":"https://s3.amazonaws.com/wmnf/wp-content/uploads/2015/08/wmnf_logotag_rgb_low2_wht.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.wmnf.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wmnf.org/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.wmnf.org/nonprofit-works-end-medical-debt-us/","name":"Nonprofit works to end medical debt in the U.S."}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Feed" href="http://feeds.feedburner.com/wmnf/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Comments Feed" href="https://www.wmnf.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Nonprofit works to end medical debt in the U.S. Comments Feed" href="https://www.wmnf.org/nonprofit-works-end-medical-debt-us/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.78.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmnf.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=fc970a5c9f68d4a420bf880b5d20f2db"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wmnf.org/wp-content/plugins/all-in-one-event-calendar/cache/390f8e29_ai1ec_parsed_css.css?ver=2.5.36' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.wmnf.org/wp-content/plugins/awesome-weather/awesome-weather.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.6.5' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wmnf.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1544375789' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://www.wmnf.org/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eventespresso-components-css'  href='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-components.9e7b8bdbf702d05be9fb.dist.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventespresso-core-blocks-frontend-css'  href='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-eventespresso-core-blocks-frontend.0e4338761429b4eb16ac.dist.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://www.wmnf.org/wp-content/plugins/timetable/style/superfish.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_gtip2_style-css'  href='https://www.wmnf.org/wp-content/plugins/timetable/style/jquery.qtip.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://www.wmnf.org/wp-content/plugins/timetable/style/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://www.wmnf.org/wp-content/plugins/timetable/style/event_template.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://www.wmnf.org/wp-content/plugins/timetable/style/responsive.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.wmnf.org/wp-content/uploads/useanyfont/uaf.css?ver=1539545850' type='text/css' media='all' />
<link rel='stylesheet' id='wmnfas-ui-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce-wmnf-adobe-sign/assets/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='wmnfcc-ui-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce-wmnf-credit-card/assets/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wmnfsug-ui-css'  href='https://www.wmnf.org/wp-content/plugins/signup-genius-wmnf/assets/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-wc-stylesheet-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_woocommerce.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-smartbanner-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery.smartbanner.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery-ui.min.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='bsdtheme-ui-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-stylesheet-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_styles.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.wmnf.org/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wmnf.org/wp-includes/css/dashicons.min.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.78.p' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.wmnf.org/wp-content/uploads/pum/pum-site-styles.css?generated=1551359724&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.wmnf.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.wmnf.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.wmnf.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.wmnf.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='https://www.wmnf.org/wp-content/plugins/gravityforms/css/datepicker.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.wmnf.org/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1547047033' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/style.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/ie.css?ver=fc970a5c9f68d4a420bf880b5d20f2db' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpdevelop-bts-css'  href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css'  href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css'  href='https://www.wmnf.org/wp-content/plugins/booking/css/client.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-admin-timeline-css'  href='https://www.wmnf.org/wp-content/plugins/booking/css/timeline.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css'  href='https://www.wmnf.org/wp-content/plugins/booking/css/calendar.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css'  href='https://www.wmnf.org/wp-content/plugins/booking/css/skins/traditional-light.css?ver=8.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wmnf.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/uisearch.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/classie.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/hamburgler.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.fitvids.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/fittext.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.6.5'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/wp-polyfill.min.2ae96136.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-fetch.fabf21df.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-node-contains.7f2562fb.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-formdata.min.97f5e75c.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/wp-polyfill-element-closest.bfe1f8a5.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/react.min.1b974caa.js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/react-dom.min.713f0afa.js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/lodash.min.59550321.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/vendor/moment.min.42810f9e.js'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/tinymce/tinymce.min.js?ver=4800-20180716'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=4800-20180716'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_jquery.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery-ui.min.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.cookie.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.inputmask.bundle.min.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.maskedinput.min.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.validate.min.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.blockUI.js?ver=1551492200'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.smartbanner.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1547047033'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/booking","wpdev_bk_today":"[2019,3,1,21,3]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"1","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.wmnf.org\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/wpbc_vars.js?ver=8.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap/js/bootstrap.js?ver=3.3.5.1'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/datepick/jquery.datepick.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/client.js?ver=8.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/wpbc_times.js?ver=8.4.6'></script>
<link rel='https://api.w.org/' href='https://www.wmnf.org/wp-json/' />
<link rel='shortlink' href='https://www.wmnf.org/?p=148719' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmnf.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmnf.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript'>
var tminusnow = '{"now":"3\/1\/2019 21:03:20"}';
</script><style>
.TIE-fighter-countdown {
    text-align: center;
    margin: 5px 5px 15px 5px;
}
.TIE-fighter-dashboard {
    width: 325px;
    height: 50px !important;
}
.TIE-fighter-dash {
    width: 55px !important;
    height: 40px !important;
    margin-top: 5px !important;
    margin-left: 15px !important;
    margin-right: 5px !important;
}
.TIE-fighter-digit {
    font: bold 24pt Verdana !important;
    width:24px !important;
}
.TIE-fighter-dash_title {
    top: 8px !important;
    font-size: 12px !important;
}
.TIE-fighter-dash_title a:link {
    color: #ffffff !important;
}
.TIE-fighter-bothtml {
    font-size: 18px !important;
    font-weight: bold !important;
    line-height: 1em !important;
}
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wmnf.org/?wordfence_lh=1&hid=9B4D7CCA45F0B808D0FE6E6557135B3C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
        <meta property="og:title" content="Nonprofit works to end medical debt in the U.S. - WMNF" />
        <meta property="og:site_name" content="WMNF" />
        <meta property="og:type" content="website" />
        <meta property="og:url" content="https://www.wmnf.org/nonprofit-works-end-medical-debt-us/" />
                    <meta property="og:description" content="This week more than 100 members of the U.S. House of Representatives introduced H.R. 1384, which would enact the Medicare for All Act of 2019. Independent Vermont Senator and presidential candidate Bernie Sanders is expected to introduce a companion bill in the U.S. Senate. But until a single-payer system like that is enacted, the U.S....  Read more &raquo;">
                            <meta property="og:image" content="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300.jpg" />
        	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1735536-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script async src='https://stats.wp.com/s-201909.js'></script>
		<!-- end of wordpress head -->

		        <div id="fb-root"></div>

        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-NWW63G6');</script>
        <!-- End Google Tag Manager -->

		<script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=215708352477638&autoLogAppEvents=1';
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>

        <!-- Facebook Pixel Code -->
        <script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '268449887132384');
          fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=268449887132384&ev=PageView&noscript=1"
        /></noscript>
        <!-- End Facebook Pixel Code -->

		<!-- Google Plus Script -->
		<script src="https://apis.google.com/js/platform.js" async defer></script>

        <style>
            .no-cssanimations .home div.mejs-container {
                display: none !important;
            }
        </style>

	</head>

	<body class="post-template-default single single-post postid-148719 single-format-standard woocommerce-no-js">
        <!-- Google Tag Manager (noscript) -->
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWW63G6"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <!-- End Google Tag Manager (noscript) -->

		<div id="container">
			<div class="section navbar navbar--dark">
				<nav role="navigation" class="nav nav-dropdown">
				<div class="section-inner">
					<ul id="menu-primary-nav" class="menu menu-inline top-nav clearfix"><li id="menu-item-2399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
	<li id="menu-item-98400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li id="menu-item-20213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li id="menu-item-126598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a href="https://www.wmnf.org/programming/vuhaus-wmnf/">VuHaus &#038; WMNF</a></li>
	<li id="menu-item-64921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li id="menu-item-85369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="https://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li id="menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="https://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li id="menu-item-54228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
	<li id="menu-item-127936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127936"><a href="/program-guide/">WMNF Program Guide</a></li>
</ul>
</li>
<li id="menu-item-92983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="https://www.wmnf.org/streaming/">Streaming</a>
<ul class="sub-menu">
	<li id="menu-item-93282" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="https://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li id="menu-item-64697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li id="menu-item-98174" class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="https://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li id="menu-item-92790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="https://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li id="menu-item-84070" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="https://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li id="menu-item-2521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li id="menu-item-84071" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="https://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li id="menu-item-84069" class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="https://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-64759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
	<li id="menu-item-2769" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
	<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-72948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li id="menu-item-72947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
	<li id="menu-item-96253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="https://www.wmnf.org/wmnf-events/political-actions/">Political Actions</a></li>
	<li id="menu-item-72946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/music-events/">Music Events</a></li>
	<li id="menu-item-95476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-79357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li id="menu-item-86213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li id="menu-item-64537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li id="menu-item-110765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li id="menu-item-132807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132807"><a href="https://www.wmnf.org/support/wmnf-newsletter/">WMNF Newsletter</a></li>
	<li id="menu-item-73378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="https://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li id="menu-item-110259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li id="menu-item-2744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
	<li id="menu-item-67570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="/amazon">Shop Amazon</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-64761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about/">About WMNF</a></li>
	<li id="menu-item-2745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-2746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about/staff/">Staff</a></li>
	<li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li id="menu-item-2750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="https://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-65521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					<div class="mobilenav"> 
						<ul id="menu-primary-nav-1" class="menu menu-inline top-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a href="https://www.wmnf.org/programming/vuhaus-wmnf/">VuHaus &#038; WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="https://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="https://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127936"><a href="/program-guide/">WMNF Program Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="https://www.wmnf.org/streaming/">Streaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="https://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="https://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="https://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="https://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="https://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="https://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="https://www.wmnf.org/wmnf-events/political-actions/">Political Actions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/music-events/">Music Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132807"><a href="https://www.wmnf.org/support/wmnf-newsletter/">WMNF Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="https://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="/amazon">Shop Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about/">About WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="https://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					</div>
                    <a href="javascript:void(0)" class="icon"> 
                      <div class="hamburger"> 
                      <div class="menui top-menu"></div> 
                      <div class="menui mid-menu"></div> 
                      <div class="menui bottom-menu"></div> 
                      </div> 
                    </a>
					<div class="column"><div class="contact"><span>Air Studio:</span><a href="tel:8132399663">(813) 239-9663</a><span>/</span><a href="mailto:dj@wmnf.org">dj@wmnf.org</a><div style="position: relative; top: -2px;"><span>Text the DJ:</span><a href="sms:81343308853">(813) 433-0885</a></div></div>
					<div id="sb-search" class="sb-search">
						<form method="get" action="/">
							<input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="s" id="search">
							<input class="sb-search-submit btn" type="submit" value="Search">
							<span class="sb-icon-search"></span>
						</form>
					</div>
					</div>
				</div>
				</nav>
				<header class="section-inner" role="banner">

					<!-- to use a image just replace the bloginfo('name') with your img src and remove the surrounding <p> -->
										
					<p class="brand"><a href="https://www.wmnf.org" rel="nofollow">WMNF</a></p>
					<script type="text/javascript">
					function openStreamPlayer() {
						var nw = window.open('/streaming-player','stream','height=295,width=630');
						if (window.focus) nw.focus();
						return false;
					}
					</script>
					<div id="actions">
                        <div class="listen"><a href="#" onclick="return openStreamPlayer()" title="Listen to WMNF"><h3>Listen Now!</h3></a></div>
                        <div class="tipjar"><a href="https://www.wmnf.org/support/donate/" title="Donate to WMNF"><h3>Tip Jar</h3></a></div>
					</div>

                    <!-- WooCommerce/Member menu -->
                	                    <div id="now-playing">Now Playing: <a href="/playlist" style="float: right; text-decoration: none;">playlist -></a><br />
                        <iframe src="https://composer.nprstations.org/widgets/iframe/now.html?v=5.11.0&station=555341e0e1c820fc55f5436d" class="wmnf-iframe" height="68" frameborder="0" scrolling="no" seamless style="display: none;" onload="showNowPlaying();"></iframe><div class="wmnf-loading"><img src="/wp-content/themes/bsd-theme/img/soundwaves.gif" width="300" height="65" /></div>
                    </div>
                   
					<!-- if you'd like to use the site description you can un-comment it below -->
					



				</header> <!-- end header -->
			<script>
                new UISearch( document.getElementById( 'sb-search' ) );
            </script>
            </div>

<div class="breadcrumbs">
	<p id="breadcrumbs"><span><span><a href="https://www.wmnf.org/" >Home</a>  <span><a href="https://www.wmnf.org/blog/" >Blog</a>  <span class="breadcrumb_last">Nonprofit works to end medical debt in the U.S.</span></span></span></span></p></div>

<div id="content">

	<div id="inner-content" class="wrap clearfix">

		<div id="main" class="eightcol first clearfix" role="main">

			<div id="espresso-notices"></div><div id="espresso-ajax-loading" style="display:none;">
    <span class="ee-spinner ee-spin"></span><span style="display:none;">
        loading...</span>
</div>

<div id="espresso-ajax-notices">

    <div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
        <a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
        <p class="espresso-notices-msg"></p>
    </div>

    <div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
        <a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
        <p class="espresso-notices-msg"></p>
    </div>

    <div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
        <a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
        <p class="espresso-notices-msg"></p>
    </div>

</div>

				<article id="post-148719" class="clearfix post-148719 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care category-news tag-debt tag-medicare-for-all tag-sean-kinane tag-wmnf-news" role="article" itemscope itemtype="https://schema.org/BlogPosting">

					<header class="article-header">


						<h1 class="entry-title single-title" itemprop="headline">Nonprofit works to end medical debt in the U.S.</h1>
						<p class="byline vcard">Posted <time class="updated" datetime="2019-03-1" pubdate>March 1, 2019</time> by <span class="author"><a href="https://www.wmnf.org/author/sean-kinane/" title="Posts by Seán Kinane" rel="author">Seán Kinane</a></span> <span class="amp">&amp;</span> filed under <a href="https://www.wmnf.org/category/news/health-care/" rel="category tag">Health care</a>, <a href="https://www.wmnf.org/category/news/" rel="category tag">News and Public Affairs</a>.</p>

					</header> <!-- end article header -->

					<section class="entry-content clearfix" itemprop="articleBody">

                        <div class="imagecaption" data-caption="End Medical Debt book. Photo by Seán Kinane / WMNF News."><img width="4032" height="3024" src="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300.jpg" class="attachment-full size-full wp-post-image" alt="medical debt; health care; single payer" srcset="https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300.jpg 4032w, https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-800x600.jpg 800w, https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-300x225.jpg 300w, https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-1024x768.jpg 1024w, https://s3.amazonaws.com/wmnf/wp-content/uploads/2019/03/20190301_132300-600x450.jpg 600w" sizes="(max-width: 4032px) 100vw, 4032px" /></div>
						<p class="audioplayer">
						</p>

						
						<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.wmnf.org/nonprofit-works-end-medical-debt-us/" data-a2a-title="Nonprofit works to end medical debt in the U.S."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.wmnf.org%2Fnonprofit-works-end-medical-debt-us%2F&amp;linkname=Nonprofit%20works%20to%20end%20medical%20debt%20in%20the%20U.S." title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>This week more than 100 members of the U.S. House of Representatives introduced H.R. 1384, which would enact the Medicare for All Act of 2019. Independent Vermont Senator and presidential candidate Bernie Sanders is expected to introduce a companion bill in the U.S. Senate.</p>
<p>But until a single-payer system like that is enacted, the U.S. is stuck with what may be the most expensive health system in the world. And it often leads to people getting such high bills that they just can’t afford to pay them.</p>
<p>Our guest today has a nonprofit that gets rid of medical debts.</p>
<p>WMNF interviewed <strong>Jerry Ashton</strong>, the co-founder and director of education with the nonprofit <strong><a href="https://ripmedicaldebt.org/">R.I.P Medical Debt</a></strong>. He&#8217;s also co-author of the book End Medical Debt.</p>
<h4>What is RIP Medical Debt?</h4>
<blockquote><p>“The RIP is rest in peace and the other half, medical debt, is what we do, RIP Medical Debt is a 501(c)(3) charity, located in New York City we work nationally and our function is to accept donations, use these donations to go out to the debt market where debt is bought and sold, much like package mortgages are, and when we step up to buy this medical debt, which is usually for a penny or so on the dollar and we elbow out collection agencies who are attempting to buy the same portfolio, once we get that in our possession, we forgive it. We abolish that medical debt and with no tax consequences to the recipient.”</p></blockquote>
<h4>Why would you do that?</h4>
<blockquote><p>“It sort of feels like the thing to do. Any time, I think, for any person, any time you have a chance to make a difference in someone’s life and you are at the right place and right time to do it, it’s what you do. In my case, I’m a former bill collector. Quite a career in calling up people and saying “I want my money”. That’s what bill collectors do. Either they’re wanting the money on behalf of their client, or if they’re a debt buyer, they want the money because they now hold that debt. So when I chanced upon this opportunity to become a predatory giver, instead of a bill collector and I was partnered in this with a friend of mine named Craig Antico, who also worked with me in the collection industry for a number of years. So we use the same skills, the same software that ordinarily would be used in chasing after medical debt. The difference is we re-purposed it and we re-purposed our lives to do that.”</p></blockquote>
<h4>Give me an idea of the scale of the problem. How much medical debt does a typical American have and what’s the scale over the entire country, for example.</h4>
<blockquote><p>“Well, there’s a one trillion dollar unpayable healthcare debt overhanging Americans. We don’t know that. Actually our attention is mostly drawn to issue of healthcare but not to the cost to the individual of healthcare. So in the massive costs that are absorbed by what we call the healthcare industry, and distributed, the patient is the new payer. The patient is the person who is expected to pony-up most of the money, either by insurance premiums, by deductibles, by co-pays, by co-insurance. All these are designed to extract money from you and me as a patient. How well that money is used, of course, is a question that is not in our world. We just are dealing with the casualties. We’re a little bit like one of those teams called MASH units back in the Korean days. We arrive on the battle field. We attend to the wounded. We do what we can to bring people back to life financially in the work that we do. We&#8217;re not there to argue with the generals. We&#8217;re not there to declare how bad war is. I think people can guess what they might feel about that. We do our job. We&#8217;re tending to the wounded.&#8221;</p></blockquote>
<h4>Give me a story about someone who has had the opportunity to have their debts forgiven. How do you reach out to them and what is their reaction when they find out?</h4>
<blockquote><p>&#8220;Well, let&#8217;s first preface that with realizing that, in our world, when we buy debt, we buy it in bulk. We don&#8217;t know who this individual is. It&#8217;s a random act of kindness. We had one couple, here in Florida, that donated enough money to us because they were incensed by the politics involved that puts people at risk for medical bills. And they donated enough money to abolish a quarter billion dollars of unpaid and unpayable medical debt across the U.S.. They did it with no strings attached; no recognition required; just a random act of kindness. Now I as a person who&#8217;s charged with distributing that kindness, sometimes people identify themselves. So they&#8217;ll get a letter from us. And sometimes if it is a promotional, like through radio and TV stations, or through church groups, it&#8217;s a yellow envelope, and it says RIP Medical Debt. It may or may not have the name of the donor on it. But when they open it up, this is the first time that they realize that someone cared enough about them to pick up that bill on their behalf. That&#8217;s when people know. Some one in the Villages, north of here, had his medical debt abolished, and didn&#8217;t remember receiving the letter until he checked his credit report. He discovered that the one sole credit mark that was bringing his credit score down from 30 to 70 points was gone and we upped his credit score. So he notified us. He let us know. But ordinarily, we don&#8217;t have the pleasure of meeting with people whose lives our donors make a difference.&#8221;</p></blockquote>
<h4>You buy this debt in bulk. But is there any way for someone who is in medical debt to kind of flag their case for you to get immediate help.</h4>
<blockquote><p>&#8220;Yes, If you go to RIPMedicalDebt.org, we have a place for people in need to put their names in. In the event that our technology gets good enough that we are able to identify individuals, until that time, it&#8217;s a waiting list. There&#8217;s no guarantees, just a lot of hope that goes into it. And the stories that we get, would melt the heart of a stone statue. No one listening to the station really understands unless they&#8217;re in the middle of an experience of a medical problem. The anguish and pain that&#8217;s caused. 60% of all bankruptcies in America are related to medical debt. Of that 70% of these people who declare bankruptcy actually had medical insurance. That just shows you the quality of that type of insurance. And anybody listening is one accident, one illness away from declaring bankruptcy, and having their lives turned upside down.&#8221;</p></blockquote>
<h4>Earlier in the interview, you used an analogy that you didn&#8217;t want to tell the generals how to wage the war, but I&#8217;m going to push on that a little and ask you if there&#8217;s a way you can foresee the policy changes in the country to essentially put your nonprofit out of business so that people don&#8217;t get medical debt in the future. Is that something that you have any thoughts on?</h4>
<blockquote><p>&#8220;This is the joy of being both the individual to express what I feel, and, of course, being in a charity, we&#8217;re apolitical. It&#8217;s not our work to take a position. As individuals, the three of us who started RIP Medical Debt, that would be Robert Goff, who is the original chairman of the board, Craig Antico, and I, we wrote a book. And the book is just published on Amazon, is called &#8220;End Medical Debt&#8221;. And, in that book, &#8220;End Medical Debt&#8221;, we each of us take the task&#8230;the politicians&#8230;pharma&#8230; big hospitals&#8230;everybody who got their hands in our pockets one way or another. And we thoroughly out these people for the roles that they play. And what&#8217;s interesting, even a 3 individuals, one is more to the left, one is more to the right, one is kind of like intelligently in the center, and each one of us doesn&#8217;t necessarily agree with the other. But we do respect each other. It&#8217;s a type of thing, it&#8217;s a dialogue that is missing in America, to be able to listen to someone with a different point of view, attempt to hear where the truth is within that and respond to that as opposed to the politics that&#8217;s involved. Does that make sense to you?&#8221;</p></blockquote>
<h4>It does. &#8230;. But I want to stretch it a little bit further and ask you how does the medical debt that people in America have compare to other countries and, maybe why the difference.</h4>
<blockquote><p>&#8220;What medical debt in other countries? We are the only of 18 industrialized nations that doesn&#8217;t have universal healthcare? And Japan, with universal healthcare, have the greatest life expectancy. They will outlive you and me by a good 5 or 6 years. They will have greater health. They have the least instances of infant mortality. Americans love to say this. &#8220;We&#8217;re the best.&#8221; The facts don&#8217;t back that up. We may be 13th or 18th in nations for the quality of healthcare that we give. Don&#8217;t tell me about John Hopkins. Don&#8217;t tell me about all these wonderful places. We&#8217;re talking about in the United States of America, when you walk into a local hospital, be it profit of nonprofit, you&#8217;re basically at the mercy of the quality of that hospital and those doctors. And, across the board, you&#8217;ll find out that we don&#8217;t deliver healthcare at the same quality, and we do it for at least 5 times the cost. We out-spend every other nation, and we have people, who, when they do go to the hospital, and they do get well, they are then destroyed by the medical debt that&#8217;s been incurred. Now if you can show me a morality in that, or maybe a morality of lesson, really, we would ask ourselves, and we were Satin, and came to the Earth and decided we want to inflict the maximum amount of pain on people dealing with debt, and medical debt in particular, they couldn&#8217;t have devised a better system than we have in the United States.&#8221;</p></blockquote>
<h4>Remind me again the title of your book and where we can find more information.</h4>
<blockquote><p>&#8220;It&#8217;s called &#8216;End Medical Debt &#8211; Curing America&#8217;s $1 Trillion Unpayable Healthcare Debt&#8217; and is found on Amazon.&#8221;</p></blockquote>
<h4>Your website?</h4>
<blockquote><p>&#8220;RIPmedicaldebt.org. And I might add another thing for the listeners. If you were to go to Amazon and buy our book to learn more about this and what you can do about it and what the remedies are, the purchase price of $15.95, since all three authors are donating our royalties to RIP Medical Debt, that&#8217;s equivalent to giving $500 in medical debt rescue to somebody.&#8221;</p></blockquote>
<p><em>You can listen to the <a href="https://sound.wmnf.org/sound/wmnf_190301_110618_radioactivityF1_337.MP3">full show here</a>.</em></p>
<p>Another group you can check out is <a href="http://rollingjubilee.org/">Rolling Jubilee</a>.</p>
<p>We had a lively conversation with listeners, including two Canadians who talked about how much better their system is than the U.S. medical system. We also heard from several people telling their stories about being buried with medical debt?</p>
<p>At 11:00 a.m. one of our guests will be Rev. Andy Oliver from Allendale United Methodist Church in St. Petersburg. We’ll talk about how his parish is defying the larger church’s restrictions on LGBT people.</p>
<p>&nbsp;</p>
					</section> <!-- end article section -->

					<footer class="article-footer">
						<p class="tags"><span class="tags-title">Tags:</span> <a href="https://www.wmnf.org/tag/debt/" rel="tag">debt</a>, <a href="https://www.wmnf.org/tag/medicare-for-all/" rel="tag">Medicare for all</a>, <a href="https://www.wmnf.org/tag/sean-kinane/" rel="tag">Seán Kinane</a>, <a href="https://www.wmnf.org/tag/wmnf-news/" rel="tag">WMNF News</a></p>
					</footer> <!-- end article footer -->

					
<div id="disqus_thread"></div>

				</article> <!-- end article -->

			
			
		</div> <!-- end #main -->

		
				<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">

					                <h4 class="widgettitle wmnf_p2p_title">Related Programs</h4>
        <div class="rpwe-block relatedposts wmnf_p2p_div">
            <ul class="rpwe-ul">
                                    <li>
                        <a href="https://www.wmnf.org/events/radioactivity/" class="relatedlink">Radioactivity: Interviews &#038; Live Call-In</a>
                                            </li>
                                        <li>
                        <a href="https://www.wmnf.org/events/midpoint-with-wmnf-news-monday/" class="relatedlink">MidPoint with WMNF News Monday</a>
                                            </li>
                    <em class="wmnf_p2p_em">click a related program to listen to the entire show</em>            </ul>
        </div>
                        
					
						<div id="text-26" class="widget widget_text"><h4 class="widgettitle">Song of the Day</h4>			<div class="textwidget"><div class="wmnf-center-pad"><iframe src="https://www.youtube.com/embed/EI4bWhwa6Y0" width=" height=" frameborder="0" allowfullscreen=""></iframe></div>
</div>
		</div><div id="adrotate_widgets-36" class="widget adrotate_widgets"><h4 class="widgettitle">Original Programming on HD Channels</h4><div class="a-single a-61"><a class="gofollow" data-track="NjEsMCwxLDYw" href="http://www.wmnf.org/events/latino-54/"><img src="https://s3.amazonaws.com/wmnf/wp-content/uploads/2017/03/latino54-small.jpg" /></a></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget">			<div class="bsd_posts_shortcode">
				<h4 class="widgettitle">WMNF News and Public Affairs</h4>
				<div class="rpwe-block relatedposts">
													<li>
								<a href="https://www.wmnf.org/community-activists-want-transit-options-highways-tampa-bay-next/" class="relatedlink">
									Community activists want transit options, not just highways, under Tampa Bay Next								</a>
								<span>Feb 28, 2019</span>
							</li>
													<li>
								<a href="https://www.wmnf.org/coalition-of-immokalee-workers-will-stop-in-tampa-on-march-4-fair-food/" class="relatedlink">
									Coalition of Immokalee Workers will stop in Tampa on march &#8220;4  Fair Food&#8221;								</a>
								<span>Feb 27, 2019</span>
							</li>
													<li>
								<a href="https://www.wmnf.org/ambassador-ryan-crocker-afghanistan-iran-syria/" class="relatedlink">
									Former Ambassador Ryan Crocker on Afghanistan, Iran and Syria								</a>
								<span>Feb 26, 2019</span>
							</li>
										</div>
			</div>
			</div>
		</div>
					
				</div>
	</div> <!-- end #inner-content -->

</div> <!-- end #content -->

			<footer class="footer" role="contentinfo">

				<div id="inner-footer" class="wrap clearfix">
					<p class="source-org copyright">
						<img src="https://www.wmnf.org/wp-content/themes/bsd-theme/img/wmnflogowhite.png"><br>
						1210 E Dr Martin Luther King Jr Blvd<br>
						Tampa, FL 33603-4417<br>
						<a href="tel:8132399663">813-239-9663</a> (Air Studio)<br>
						<a href="mailto:dj@wmnf.org">dj@wmnf.org</a> (Email the DJ)<br>
						<a href="sms:8134330885">813-433-0885</a> (Text the DJ)<br>
						<a href="tel:8132388001">813-238-8001</a> (Office)<br>
					</p>

					<nav role="navigation">
						<ul id="menu-primary-nav-2" class="nav footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126598"><a href="https://www.wmnf.org/programming/vuhaus-wmnf/">VuHaus &#038; WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85369"><a href="https://www.wmnf.org/programming/song-of-day/">Song of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="https://www.wmnf.org/programming/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127936"><a href="/program-guide/">WMNF Program Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-92983"><a href="https://www.wmnf.org/streaming/">Streaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-93282"><a href="https://www.wmnf.org/channels/broadcast-channel/">Broadcast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64697"><a title="Programming schedule" href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-events menu-item-98174"><a href="https://www.wmnf.org/events/latino-54/">Latino 54 on Soul School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92790"><a href="https://www.wmnf.org/programming/new-sounds-left-coast-wmnf-hd2/">New Sounds of the Left Coast  Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84070"><a href="https://www.wmnf.org/channels/new-sounds/">New Sounds of the Left Coast &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84071"><a href="https://www.wmnf.org/channels/the-source/">The Source &#8211; Listen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-channels menu-item-84069"><a href="https://www.wmnf.org/channels/soul-school/">Soul School &#8211; Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/fpren/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96253"><a href="https://www.wmnf.org/wmnf-events/political-actions/">Political Actions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/music-events/">Music Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86213"><a title="Join or Increase WMNF Circle of Friends" href="/support/donate/?cof">Give Monthly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64537"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132807"><a href="https://www.wmnf.org/support/wmnf-newsletter/">WMNF Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73378"><a href="https://www.wmnf.org/support/guest-host/">Guest Host on WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110259"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67570"><a title="Shop Amazon while supporting WMNF" href="/amazon">Shop Amazon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about/">About WMNF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about/board-of-directors/">Board of Directors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about/board-committees-and-meetings/">Board Committees</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about/public-reports/">Public Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/about/rent-our-studios/">Rent Our Studios</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2750"><a href="https://www.wmnf.org/about/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about/careers/">Careers</a></li>
</ul>
</li>
</ul>					</nav>
                    <div id="amazon">
                    <script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmnforg-20";
amzn_assoc_link_id = "AZYNMKBBEHTD3G2U";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = "180";
amzn_assoc_height = "180";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>
<div id="wmnf-awesome-weather" style="float: left;">
<div id="awesome-weather-4174757" class="awesome-weather-wrap awecf awe_wide temp5 awe_without_stats awe-code-804 awe-desc-overcast-clouds" style="width: 100px; margin: 10px 20px 10px 0; color: #ffffff; "><div class="awesome-weather-header">Tampa, FL</div><div class="awesome-weather-current-temp"><strong>69<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_0 awecf"></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></div>
                    <div class="fpren">
						<a href="/fpren"></a>
					</div>
				</div> <!-- end #inner-footer -->
<div class="site-info"><div class="infoinner">
                        &copy; 2019 WMNF | <a href="https://www.wmnf.org/privacy">Privacy Policy</a> | Built by <a href="http://bigseadesign.com" target="_blank">Big Sea</a>
                        	<div class="socialfooter">
								<a href="https://www.facebook.com/WMNFCommunityRadio"><i class="fa fa-facebook-square" title="WMNF on Facebook"></i></a>
								<a href="https://twitter.com/wmnf"><i class="fa fa-twitter-square" title="WMNF on Twitter"></i></a>
								<a href="https://www.youtube.com/user/wmnfnews"><i class="fa fa-youtube-square" title="WMNF News on YouTube"></i></a>
								<a href="https://www.linkedin.com/company/wmnf-community-radio"><i class="fa fa-linkedin-square" title="WMNF News on LinkedIn"></i></a>
							</div><div class="wmnf-501c3footer">WMNF is a registered 501(c)3 charitable organization  - The Nathan B. Stubblefield Foundation, Inc.</div></div>
					</div>
			</footer> <!-- end footer -->

		</div> <!-- end #container -->

		<!-- all js scripts are loaded in library/bones.php -->
		<div id="pum-86216" class="pum pum-overlay pum-theme-66305 pum-theme-fund-drive-theme popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:86216,&quot;slug&quot;:&quot;circle-of-friends&quot;,&quot;theme_id&quot;:66305,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;wmnf-cof&quot;,&quot;time&quot;:&quot;1 day&quot;,&quot;session&quot;:true,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;wmnf-cof&quot;],&quot;extra_selectors&quot;:&quot;.wmnf-cof, #wmnf-checkout-cof&quot;,&quot;do_default&quot;:&quot;1&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_86216">

	<div id="popmake-86216" class="pum-container popmake theme-66305 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_86216" class="pum-title popmake-title">
				WMNF Circle of Friends			</div>
		

		

				<div class="pum-content popmake-content">
			<p><img class="wp-image-67278 size-medium alignnone" src="https://www.wmnf.org/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW-298x300.jpg" alt="Circle of Friends LogoNEW" width="298" height="300" /><br />
<strong>WMNF is non-commercial community conscious radio</strong> &#8211; we survive only due to the generosity of listeners like you. Please consider a sustaining monthly contribution and receive annual coupons for swag when you <em><strong>Join the WMNF Circle of Friends</strong></em>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
<div id="pum-140878" class="pum pum-overlay pum-theme-140880 pum-theme-form-input popmake-overlay click_open" data-popmake="{&quot;id&quot;:140878,&quot;slug&quot;:&quot;website-suggestion-box&quot;,&quot;theme_id&quot;:140880,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.suggestion-box&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-140878" class="pum-container popmake theme-140880 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper wmnf-suggestions_wrapper' id='gform_wrapper_12' ><a id='gf_12' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12' class='wmnf-suggestions' action='/nonprofit-works-end-medical-debt-us/#gf_12'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >How we can we improve our website?<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_2' id='input_12_2' class='textarea medium'     aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_12_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_3' >Prove your humanity</label><div id='input_12_3' class='ginput_container ginput_recaptcha' data-sitekey='6LfqwCcTAAAAAEN9XZf_wC3tqygLRdvTqqgo0IUX'  data-theme='light' data-tabindex='0'></div></li><li id='field_12_4'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_4' >Name</label><div class='ginput_container'><input name='input_4' id='input_12_4' type='text' value='' /></div><div class='gfield_description' id='gfield_description__4'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Send' tabindex='1' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjVkMTU5MGExYzk1ZDQ5YzRiYWJiNTg2MGQ3ODk4ZTI5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_12').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_12').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
<div id="pum-112062" class="pum pum-overlay pum-theme-112063 pum-theme-default-theme-2 popmake-overlay click_open" data-popmake="{&quot;id&quot;:112062,&quot;slug&quot;:&quot;submit-an-event&quot;,&quot;theme_id&quot;:112063,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.submit-an-event&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_left&quot;:false,&quot;position_right&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_112062">

	<div id="popmake-112062" class="pum-container popmake theme-112063 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_112062" class="pum-title popmake-title">
				Submit an Event			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_5' style='display:none'><a id='gf_5' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5'  action='/nonprofit-works-end-medical-debt-us/#gf_5'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id='field_5_12'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  ></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_12'><li class='gchoice_5_12_1'>
								<input name='input_12.1' type='checkbox'  value='EVENT/PSA SUBMISSION GUIDELINES (click here)'  id='choice_5_12_1'   />
								<label for='choice_5_12_1' id='label_5_12_1'>EVENT/PSA SUBMISSION GUIDELINES (click here)</label>
							</li></ul></div></li><li id='field_5_11'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><strong>Community Announcement Guidelines</strong>
<strong>Submitting a written announcement:</strong>
<br>
Enter the information <em><strong>at least two weeks prior</strong></em> to your event for best consideration. It may take up to a week to put it online, so please be patient. If you submit the event last minute, it unfortunately may not be published. If you submit multiple events not all may be published, but we try! Information must be entered in starred fields; others are optional. There is a limit of 250 characters in the text description. Please do not use exclamation points, or type in all capital letters. Remember to fill out the fields for date, time, and venue, if appropriate for your event. <em><strong>Do not include prices, or any word related to cost, including the word 'free.' YOUR ANNOUNCEMENT MAY BE DECLINED if you include prices.</strong></em> Write as if you were addressing a single person. All input is subject to approval and we reserve the right to edit any and all submissions. Please include the proper website, phone number or email address for people who want further information. If you have a question about your submission, please write <a href="mailto:help@wmnf.org"> help@wmnf.org.</a>
<br>
WMNF reserves the right to publish, decline, or edit all Political Action submissions to protect our FCC & Non-Profit status. All the other guidelines for submitting an event apply to Political Actions as well.
<br>
If this announcement is for a concert that’s not a benefit for a nonprofit organization, you can contact Laura Taylor to find out about being included on WMNF’s Concert Calendar, on-air and on our website. We have special rates for local bands: 
<a href="mailto:laura@wmnf.org">laura@wmnf.org</a> or 813-238-8001 x 132.  While we will post some concerts that are posted on the events page, for just a few dollars you can have your event highlighted, add a picture, and be in the concert calendar, which airs multiple times every week.
<br>
<strong>Community Announcement Guidelines</strong>
<br>
The Community Bulletin Board at WMNF is offered as a courtesy to non-profit organizations to broadcast events and fundraisers to listeners within the Tampa Bay region. For priority placement on the Community Bulletin Board, you must represent a 501(c)(3) or (4) IRS-designated organization. We will consider other arts and culture events offered free of charge to the public as space allows.
<br>
Sorry, WMNF does not do public service announcements for partisan political groups.
<br>
<strong>Record an announcement:</strong>
<br>
WMNF 88.5 FM invites nonprofit organizations to record a 30-second public service announcement for broadcast on 88.5. The guidelines are below.
<br>
The announcement must be for a registered nonprofit organization. Announcements are recorded with just voice, no music. A person from YOUR organization voices it. Since we’re non-commercial, announcements we can’t do a Call to Action for another organization. So you can’t say “come on down,” “don’t miss it,” “sign up now” or anything similar. But you can say, “You can go to (this website) for more information.” WMNF can’t announce prices, but you can direct people to a website or phone number for more information. And if it’s time-sensitive, we’d want to record that <em><strong>at six weeks </strong></em> before the date, so we have time to get things together and broadcast it for two weeks.
<br>
PSAs can be about what your group does and when you meet, or about a specific event you’re putting on. We’ll air one PSA at a time for each group, and the
station reserves the right to refuse announcements.
<br>
You can email a draft of your script to <a href="mailto:nonprofitpsa@wmnf.org">nonprofitpsa@wmnf.org</a> . Once your script is ready, we’ll find a good time for you or someone from your group to come to the station and record it.</li><li id='field_5_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_5_1'>
                            
                            <span id='input_5_1_3_container' class='name_first' >
                                                    <input type='text' name='input_1.3' id='input_5_1_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_3' >First</label>
                                                </span>
                            
                            <span id='input_5_1_6_container' class='name_last' >
                                                    <input type='text' name='input_1.6' id='input_5_1_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" />
                                                    <label for='input_5_1_6' >Last</label>
                                                </span>
                            
                        </div></li><li id='field_5_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_5_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_5_4'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_4' >Phone</label><div class='ginput_container ginput_container_phone'><input name='input_4' id='input_5_4' type='text' value='' class='medium'    aria-invalid="false" /></div></li><li id='field_5_10'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Nonprofit ( 501(c)(3) or (4) IRS-designated organization )?</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_10'><li class='gchoice_5_10_1'>
								<input name='input_10.1' type='checkbox'  value='Yes'  id='choice_5_10_1'   />
								<label for='choice_5_10_1' id='label_5_10_1'>Yes</label>
							</li></ul></div></li><li id='field_5_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_3' >Event Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_5_3' type='text' value='' class='medium'     aria-required="true" aria-invalid="false" /></div></li><li id='field_5_6'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_6' >Event Date<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_date'>
                            <input name='input_6' id='input_5_6' type='text' value='' class='datepicker medium mdy datepicker_no_icon'   />
                        </div>
                        <input type='hidden' id='gforms_calendar_icon_input_5_6' class='gform_hidden' value='https://www.wmnf.org/wp-content/plugins/gravityforms/images/calendar.png'/></li><li id='field_5_5'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Time</label><div class='clear-multi'>
                        <div class='gfield_time_hour ginput_container ginput_container_time' id='input_5_5'>
                            <input type='text' maxlength='2' name='input_5[]' id='input_5_5_1' value=''    /> <i>:</i>
                            <label for='input_5_5_1' >HH</label>
                        </div>
                        <div class='gfield_time_minute ginput_container ginput_container_time'>
                            <input type='text' maxlength='2' name='input_5[]' id='input_5_5_2' value=''    />
                            <label for='input_5_5_2' >MM</label>
                        </div>
                        <div class='gfield_time_ampm ginput_container ginput_container_time' >
                                
                                <select name='input_5[]' id='input_5_5_3'   aria-label='AM/PM'>
                                    <option value='am' >AM</option>
                                    <option value='pm' >PM</option>
                                </select>
                           </div>
                    </div></li><li id='field_5_7'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Event Location</label>    
                    <div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country ginput_container_address' id='input_5_7' >
                         <span class='ginput_full address_line_1' id='input_5_7_1_container' >
                                        <input type='text' name='input_7.1' id='input_5_7_1' value=''    />
                                        <label for='input_5_7_1' id='input_5_7_1_label' >Street Address</label>
                                    </span><span class='ginput_full address_line_2' id='input_5_7_2_container' >
                                        <input type='text' name='input_7.2' id='input_5_7_2' value=''   />
                                        <label for='input_5_7_2' id='input_5_7_2_label' >Address Line 2</label>
                                    </span><span class='ginput_left address_city' id='input_5_7_3_container' >
                                    <input type='text' name='input_7.3' id='input_5_7_3' value=''   />
                                    <label for='input_5_7_3' id='input_5_7_3_label' >City</label>
                                 </span><span class='ginput_right address_state' id='input_5_7_4_container' >
                                        <input type='text' name='input_7.4' id='input_5_7_4' value=''      />
                                        <label for='input_5_7_4' id='input_5_7_4_label' >State / Province / Region</label>
                                      </span><span class='ginput_left address_zip' id='input_5_7_5_container' >
                                    <input type='text' name='input_7.5' id='input_5_7_5' value=''    />
                                    <label for='input_5_7_5' id='input_5_7_5_label' >ZIP / Postal Code</label>
                                </span><span class='ginput_right address_country' id='input_5_7_6_container' >
                                        <select name='input_7.6' id='input_5_7_6'   ><option value='' selected='selected'></option><option value='Afghanistan' >Afghanistan</option><option value='Åland Islands' >Åland Islands</option><option value='Albania' >Albania</option><option value='Algeria' >Algeria</option><option value='American Samoa' >American Samoa</option><option value='Andorra' >Andorra</option><option value='Angola' >Angola</option><option value='Anguilla' >Anguilla</option><option value='Antarctica' >Antarctica</option><option value='Antigua and Barbuda' >Antigua and Barbuda</option><option value='Argentina' >Argentina</option><option value='Armenia' >Armenia</option><option value='Aruba' >Aruba</option><option value='Australia' >Australia</option><option value='Austria' >Austria</option><option value='Azerbaijan' >Azerbaijan</option><option value='Bahamas' >Bahamas</option><option value='Bahrain' >Bahrain</option><option value='Bangladesh' >Bangladesh</option><option value='Barbados' >Barbados</option><option value='Belarus' >Belarus</option><option value='Belgium' >Belgium</option><option value='Belize' >Belize</option><option value='Benin' >Benin</option><option value='Bermuda' >Bermuda</option><option value='Bhutan' >Bhutan</option><option value='Bolivia' >Bolivia</option><option value='Bonaire, Sint Eustatius and Saba' >Bonaire, Sint Eustatius and Saba</option><option value='Bosnia and Herzegovina' >Bosnia and Herzegovina</option><option value='Botswana' >Botswana</option><option value='Bouvet Island' >Bouvet Island</option><option value='Brazil' >Brazil</option><option value='British Indian Ocean Territory' >British Indian Ocean Territory</option><option value='Brunei Darrussalam' >Brunei Darrussalam</option><option value='Bulgaria' >Bulgaria</option><option value='Burkina Faso' >Burkina Faso</option><option value='Burundi' >Burundi</option><option value='Cambodia' >Cambodia</option><option value='Cameroon' >Cameroon</option><option value='Canada' >Canada</option><option value='Cape Verde' >Cape Verde</option><option value='Cayman Islands' >Cayman Islands</option><option value='Central African Republic' >Central African Republic</option><option value='Chad' >Chad</option><option value='Chile' >Chile</option><option value='China' >China</option><option value='Christmas Island' >Christmas Island</option><option value='Cocos Islands' >Cocos Islands</option><option value='Colombia' >Colombia</option><option value='Comoros' >Comoros</option><option value='Congo, Democratic Republic of the' >Congo, Democratic Republic of the</option><option value='Congo, Republic of the' >Congo, Republic of the</option><option value='Cook Islands' >Cook Islands</option><option value='Costa Rica' >Costa Rica</option><option value='Côte d&#039;Ivoire' >Côte d&#039;Ivoire</option><option value='Croatia' >Croatia</option><option value='Cuba' >Cuba</option><option value='Curaçao' >Curaçao</option><option value='Cyprus' >Cyprus</option><option value='Czech Republic' >Czech Republic</option><option value='Denmark' >Denmark</option><option value='Djibouti' >Djibouti</option><option value='Dominica' >Dominica</option><option value='Dominican Republic' >Dominican Republic</option><option value='Ecuador' >Ecuador</option><option value='Egypt' >Egypt</option><option value='El Salvador' >El Salvador</option><option value='Equatorial Guinea' >Equatorial Guinea</option><option value='Eritrea' >Eritrea</option><option value='Estonia' >Estonia</option><option value='Eswatini (Swaziland)' >Eswatini (Swaziland)</option><option value='Ethiopia' >Ethiopia</option><option value='Falkland Islands' >Falkland Islands</option><option value='Faroe Islands' >Faroe Islands</option><option value='Fiji' >Fiji</option><option value='Finland' >Finland</option><option value='France' >France</option><option value='French Guiana' >French Guiana</option><option value='French Polynesia' >French Polynesia</option><option value='French Southern Territories' >French Southern Territories</option><option value='Gabon' >Gabon</option><option value='Gambia' >Gambia</option><option value='Georgia' >Georgia</option><option value='Germany' >Germany</option><option value='Ghana' >Ghana</option><option value='Gibraltar' >Gibraltar</option><option value='Greece' >Greece</option><option value='Greenland' >Greenland</option><option value='Grenada' >Grenada</option><option value='Guadeloupe' >Guadeloupe</option><option value='Guam' >Guam</option><option value='Guatemala' >Guatemala</option><option value='Guernsey' >Guernsey</option><option value='Guinea' >Guinea</option><option value='Guinea-Bissau' >Guinea-Bissau</option><option value='Guyana' >Guyana</option><option value='Haiti' >Haiti</option><option value='Heard and McDonald Islands' >Heard and McDonald Islands</option><option value='Holy See' >Holy See</option><option value='Honduras' >Honduras</option><option value='Hong Kong' >Hong Kong</option><option value='Hungary' >Hungary</option><option value='Iceland' >Iceland</option><option value='India' >India</option><option value='Indonesia' >Indonesia</option><option value='Iran' >Iran</option><option value='Iraq' >Iraq</option><option value='Ireland' >Ireland</option><option value='Isle of Man' >Isle of Man</option><option value='Israel' >Israel</option><option value='Italy' >Italy</option><option value='Jamaica' >Jamaica</option><option value='Japan' >Japan</option><option value='Jersey' >Jersey</option><option value='Jordan' >Jordan</option><option value='Kazakhstan' >Kazakhstan</option><option value='Kenya' >Kenya</option><option value='Kiribati' >Kiribati</option><option value='Kuwait' >Kuwait</option><option value='Kyrgyzstan' >Kyrgyzstan</option><option value='Lao People&#039;s Democratic Republic' >Lao People&#039;s Democratic Republic</option><option value='Latvia' >Latvia</option><option value='Lebanon' >Lebanon</option><option value='Lesotho' >Lesotho</option><option value='Liberia' >Liberia</option><option value='Libya' >Libya</option><option value='Liechtenstein' >Liechtenstein</option><option value='Lithuania' >Lithuania</option><option value='Luxembourg' >Luxembourg</option><option value='Macau' >Macau</option><option value='Macedonia' >Macedonia</option><option value='Madagascar' >Madagascar</option><option value='Malawi' >Malawi</option><option value='Malaysia' >Malaysia</option><option value='Maldives' >Maldives</option><option value='Mali' >Mali</option><option value='Malta' >Malta</option><option value='Marshall Islands' >Marshall Islands</option><option value='Martinique' >Martinique</option><option value='Mauritania' >Mauritania</option><option value='Mauritius' >Mauritius</option><option value='Mayotte' >Mayotte</option><option value='Mexico' >Mexico</option><option value='Micronesia' >Micronesia</option><option value='Moldova' >Moldova</option><option value='Monaco' >Monaco</option><option value='Mongolia' >Mongolia</option><option value='Montenegro' >Montenegro</option><option value='Montserrat' >Montserrat</option><option value='Morocco' >Morocco</option><option value='Mozambique' >Mozambique</option><option value='Myanmar' >Myanmar</option><option value='Namibia' >Namibia</option><option value='Nauru' >Nauru</option><option value='Nepal' >Nepal</option><option value='Netherlands' >Netherlands</option><option value='New Caledonia' >New Caledonia</option><option value='New Zealand' >New Zealand</option><option value='Nicaragua' >Nicaragua</option><option value='Niger' >Niger</option><option value='Nigeria' >Nigeria</option><option value='Niue' >Niue</option><option value='Norfolk Island' >Norfolk Island</option><option value='North Korea' >North Korea</option><option value='Northern Mariana Islands' >Northern Mariana Islands</option><option value='Norway' >Norway</option><option value='Oman' >Oman</option><option value='Pakistan' >Pakistan</option><option value='Palau' >Palau</option><option value='Palestine, State of' >Palestine, State of</option><option value='Panama' >Panama</option><option value='Papua New Guinea' >Papua New Guinea</option><option value='Paraguay' >Paraguay</option><option value='Peru' >Peru</option><option value='Philippines' >Philippines</option><option value='Pitcairn' >Pitcairn</option><option value='Poland' >Poland</option><option value='Portugal' >Portugal</option><option value='Puerto Rico' >Puerto Rico</option><option value='Qatar' >Qatar</option><option value='Réunion' >Réunion</option><option value='Romania' >Romania</option><option value='Russia' >Russia</option><option value='Rwanda' >Rwanda</option><option value='Saint Barthélemy' >Saint Barthélemy</option><option value='Saint Helena' >Saint Helena</option><option value='Saint Kitts and Nevis' >Saint Kitts and Nevis</option><option value='Saint Lucia' >Saint Lucia</option><option value='Saint Martin' >Saint Martin</option><option value='Saint Pierre and Miquelon' >Saint Pierre and Miquelon</option><option value='Saint Vincent and the Grenadines' >Saint Vincent and the Grenadines</option><option value='Samoa' >Samoa</option><option value='San Marino' >San Marino</option><option value='Sao Tome and Principe' >Sao Tome and Principe</option><option value='Saudi Arabia' >Saudi Arabia</option><option value='Senegal' >Senegal</option><option value='Serbia' >Serbia</option><option value='Seychelles' >Seychelles</option><option value='Sierra Leone' >Sierra Leone</option><option value='Singapore' >Singapore</option><option value='Sint Maarten' >Sint Maarten</option><option value='Slovakia' >Slovakia</option><option value='Slovenia' >Slovenia</option><option value='Solomon Islands' >Solomon Islands</option><option value='Somalia' >Somalia</option><option value='South Africa' >South Africa</option><option value='South Georgia' >South Georgia</option><option value='South Korea' >South Korea</option><option value='South Sudan' >South Sudan</option><option value='Spain' >Spain</option><option value='Sri Lanka' >Sri Lanka</option><option value='Sudan' >Sudan</option><option value='Suriname' >Suriname</option><option value='Svalbard and Jan Mayen Islands' >Svalbard and Jan Mayen Islands</option><option value='Sweden' >Sweden</option><option value='Switzerland' >Switzerland</option><option value='Syria' >Syria</option><option value='Taiwan' >Taiwan</option><option value='Tajikistan' >Tajikistan</option><option value='Tanzania' >Tanzania</option><option value='Thailand' >Thailand</option><option value='Timor-Leste' >Timor-Leste</option><option value='Togo' >Togo</option><option value='Tokelau' >Tokelau</option><option value='Tonga' >Tonga</option><option value='Trinidad and Tobago' >Trinidad and Tobago</option><option value='Tunisia' >Tunisia</option><option value='Turkey' >Turkey</option><option value='Turkmenistan' >Turkmenistan</option><option value='Turks and Caicos Islands' >Turks and Caicos Islands</option><option value='Tuvalu' >Tuvalu</option><option value='Uganda' >Uganda</option><option value='Ukraine' >Ukraine</option><option value='United Arab Emirates' >United Arab Emirates</option><option value='United Kingdom' >United Kingdom</option><option value='United States' >United States</option><option value='Uruguay' >Uruguay</option><option value='US Minor Outlying Islands' >US Minor Outlying Islands</option><option value='Uzbekistan' >Uzbekistan</option><option value='Vanuatu' >Vanuatu</option><option value='Venezuela' >Venezuela</option><option value='Vietnam' >Vietnam</option><option value='Virgin Islands, British' >Virgin Islands, British</option><option value='Virgin Islands, U.S.' >Virgin Islands, U.S.</option><option value='Wallis and Futuna' >Wallis and Futuna</option><option value='Western Sahara' >Western Sahara</option><option value='Yemen' >Yemen</option><option value='Zambia' >Zambia</option><option value='Zimbabwe' >Zimbabwe</option></select>
                                        <label for='input_5_7_6' id='input_5_7_6_label' >Country</label>
                                    </span>
                    <div class='gf_clear gf_clear_complex'></div>
                </div></li><li id='field_5_9'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_9' >Event Description</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_5_9' class='textarea medium'  aria-describedby="gfield_description_5_9"    aria-invalid="false"   rows='10' cols='50'></textarea></div><div class='gfield_description' id='gfield_description_5_9'>Anything else we should know? (website/event contact informaiton)</div></li><li id='field_5_13'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Privacy<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_13'><li class='gchoice_5_13_1'>
								<input name='input_13.1' type='checkbox'  value='true'  id='choice_5_13_1'   />
								<label for='choice_5_13_1' id='label_5_13_1'>By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label>
							</li></ul></div></li><li id='field_5_14'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_5_14' >Comments</label><div class='ginput_container'><input name='input_14' id='input_5_14' type='text' value='' /></div><div class='gfield_description' id='gfield_description__14'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjVkMTU5MGExYzk1ZDQ5YzRiYWJiNTg2MGQ3ODk4ZTI5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 5, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"12":{"price":false,"value":false},"11":{"price":false,"value":false},"1":{"price":false,"value":false},"2":{"price":false,"value":false},"4":{"price":false,"value":false},"10":{"price":false,"value":false},"3":{"price":false,"value":false},"6":{"price":false,"value":false},"5":{"price":false,"value":false},"7":{"price":false,"value":false},"9":{"price":false,"value":false},"13":{"price":false,"value":false},"14":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 11: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"12","operator":"is","value":"EVENT\/PSA SUBMISSION GUIDELINES (click here)"}]},"nextButton":null,"section":null} }, dependents: { 11: [11] }, animation: 0, defaults: {"1":{"1.2":"","1.3":"","1.4":"","1.6":"","1.8":""},"5":{"5.1":"","5.2":"","5.3":""},"7":{"7.1":"","7.2":"","7.3":"","7.4":"","7.5":"","7.6":""}}, fields: {"12":[11],"11":[],"1":[],"2":[],"4":[],"10":[],"3":[],"6":[],"5":[],"7":[],"9":[],"13":[],"14":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(5, [11], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} jQuery('#input_5_4').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [5, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wmnfradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"148719 https:\/\/www.wmnf.org\/?p=148719","disqusShortname":"wmnfradio","disqusTitle":"Nonprofit works to end medical debt in the U.S.","disqusUrl":"https:\/\/www.wmnf.org\/nonprofit-works-end-medical-debt-us\/","postId":"148719"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-manifest.7ebe95a73c3c31c0aa1e.dist.js'></script>
<script type='text/javascript'>
var eejsdata={"data":{"eejs_api_nonce":"8e1d4e8837","paths":{"base_rest_route":"https:\/\/www.wmnf.org\/wp-json\/","rest_route":"https:\/\/www.wmnf.org\/wp-json\/ee\/v4.8.36\/","collection_endpoints":{"answer":"\/ee\/v4.8.36\/answers","attendee":"\/ee\/v4.8.36\/attendees","change_log":"\/ee\/v4.8.36\/change_logs","checkin":"\/ee\/v4.8.36\/checkins","country":"\/ee\/v4.8.36\/countries","currency":"\/ee\/v4.8.36\/currencies","currency_payment_method":"\/ee\/v4.8.36\/currency_payment_methods","datetime":"\/ee\/v4.8.36\/datetimes","datetime_ticket":"\/ee\/v4.8.36\/datetime_tickets","event":"\/ee\/v4.8.36\/events","event_message_template":"\/ee\/v4.8.36\/event_message_templates","event_question_group":"\/ee\/v4.8.36\/event_question_groups","event_venue":"\/ee\/v4.8.36\/event_venues","line_item":"\/ee\/v4.8.36\/line_items","message":"\/ee\/v4.8.36\/messages","message_template":"\/ee\/v4.8.36\/message_templates","message_template_group":"\/ee\/v4.8.36\/message_template_groups","payment":"\/ee\/v4.8.36\/payments","payment_method":"\/ee\/v4.8.36\/payment_methods","price":"\/ee\/v4.8.36\/prices","price_type":"\/ee\/v4.8.36\/price_types","question":"\/ee\/v4.8.36\/questions","question_group":"\/ee\/v4.8.36\/question_groups","question_group_question":"\/ee\/v4.8.36\/question_group_questions","question_option":"\/ee\/v4.8.36\/question_options","registration":"\/ee\/v4.8.36\/registrations","registration_payment":"\/ee\/v4.8.36\/registration_payments","state":"\/ee\/v4.8.36\/states","status":"\/ee\/v4.8.36\/statuses","term":"\/ee\/v4.8.36\/terms","term_relationship":"\/ee\/v4.8.36\/term_relationships","term_taxonomy":"\/ee\/v4.8.36\/term_taxonomies","ticket":"\/ee\/v4.8.36\/tickets","ticket_price":"\/ee\/v4.8.36\/ticket_prices","ticket_template":"\/ee\/v4.8.36\/ticket_templates","transaction":"\/ee\/v4.8.36\/transactions","venue":"\/ee\/v4.8.36\/venues","wp_user":"\/ee\/v4.8.36\/wp_users"},"primary_keys":{"answer":"ANS_ID","attendee":"ATT_ID","change_log":"LOG_ID","checkin":"CHK_ID","country":"CNT_ISO","currency":"CUR_code","currency_payment_method":"CPM_ID","datetime":"DTT_ID","datetime_ticket":"DTK_ID","event":"EVT_ID","event_message_template":"EMT_ID","event_question_group":"EQG_ID","event_venue":"EVV_ID","line_item":"LIN_ID","message":"MSG_ID","message_template":"MTP_ID","message_template_group":"GRP_ID","payment":"PAY_ID","payment_method":"PMD_ID","price":"PRC_ID","price_type":"PRT_ID","question":"QST_ID","question_group":"QSG_ID","question_group_question":"QGQ_ID","question_option":"QSO_ID","registration":"REG_ID","registration_payment":"RPY_ID","state":"STA_ID","status":"STS_ID","term":"term_id","term_relationship":["object_id","term_taxonomy_id"],"term_taxonomy":"term_taxonomy_id","ticket":"TKT_ID","ticket_price":"TKP_ID","ticket_template":"TTM_ID","transaction":"TXN_ID","venue":"VNU_ID","wp_user":"ID"},"site_url":"https:\/\/www.wmnf.org\/","admin_url":"https:\/\/www.wmnf.org\/wp-admin\/"},"site_formats":{"date_formats":{"js":{"date":"MM d, yy","time":"h:mm tt"},"moment":"MMMM D, YYYY h:mm a","moment_split":{"date":"MMMM D, YYYY","time":"h:mm a"}}},"currency_config":{"code":"USD","singularLabel":"Dollar","pluralLabel":"Dollars","sign":"$","signB4":true,"decimalPlaces":2,"decimalMark":".","thousandsSeparator":","},"default_timezone":{"pretty":"New York","string":"America\/New_York","offset":-18000},"locale":{"user":"en_US","site":"en_US"}}}
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-eejs.1a2733c2c7668cefa73d.dist.js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-vendor.476e4d258c1755022b11.dist.js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/escape-html/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/element/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/is-shallow-equal/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/compose/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/redux-routine/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/data/index.js?ver=1544375789'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } )
		.use( wp.data.plugins.controls );
} )()
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/hooks/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/i18n/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/url/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/api-fetch/index.js?ver=1544375789'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createNonceMiddleware( "8e1d4e8837" ) );
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.wmnf.org/wp-json/" ) );
</script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-validators.2f2d822b71f104d2fc15.dist.js'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-helpers.fe1dcd4d8389c3f27613.dist.js'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-model.55f467c628a36a6bdea9.dist.js'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-valueObjects.968b770ecac6e56c9f17.dist.js'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-data-stores.116f94151fa33983b887.dist.js'></script>
<script type='text/javascript'>
wp.apiFetch.use( eejs.middleWares.apiFetch.capsMiddleware )
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/a11y/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/dom/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/html-entities/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/keycodes/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/rich-text/index.js?ver=1544375789'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gutenberg/build/components/index.js?ver=1544375789'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-components.cbc7ee3341a190997803.dist.js'></script>
<script type='text/javascript'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/ee-eventespresso-core-blocks-frontend.603d6939440553567d9a.dist.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","countdownNonce":"83d4a13420"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/thesource":[1,0,""],"\/guide\/":[1,0,""],"\/program-guide\/":[1,0,""]},"siteURL":"https:\/\/www.wmnf.org","siteURLq":"https:\/\/www.wmnf.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.qtip.min.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tt_config = [];
tt_config = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/timetable.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.wmnf.org\/support\/gifts\/gift-bag\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b253fed33f8b953c48c8615ead10c40d","fragment_name":"wc_fragments_b253fed33f8b953c48c8615ead10c40d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.6'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.wmnf.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"67742","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-86216":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":["wmnf-cof"],"extra_selectors":".wmnf-cof, #wmnf-checkout-cof","do_default":"1"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"wmnf-cof","time":"1 day","session":true,"path":true}}],"theme_id":"66305","size":"medium","responsive_min_width":"0%","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","animation_type":"none","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"fund-drive-theme","id":86216,"slug":"circle-of-friends"},"pum-140878":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".suggestion-box"}}],"theme_id":"140880","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"form-input","id":140878,"slug":"website-suggestion-box"},"pum-112062":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":112063,"size":"medium","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".submit-an-event","do_default":null,"cookie":{"name":null}}}],"theme_slug":"default-theme-2","id":112062,"slug":"submit-an-event"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1551359724&#038;ver=1.8.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","ajaxSecurity":"68fa2bed87","consentVersion":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1547047033'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/comment-reply.min.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.matchHeight.js?ver=0.6.0'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/home.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/scripts.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/wp-embed.min.js?ver=fc970a5c9f68d4a420bf880b5d20f2db'></script>
		<script type="text/javascript">
			( function( $ ) {
				$( document ).bind( 'gform_post_render', function() {
					var gfRecaptchaPoller = setInterval( function() {
						if( ! window.grecaptcha || ! window.grecaptcha.render ) {
							return;
						}
						renderRecaptcha();
						clearInterval( gfRecaptchaPoller );
					}, 100 );
				} );
			} )( jQuery );
		</script>

		<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
_wca.push( {
								'_en': 'woocommerceanalytics_product_view',
								'blog_id': '97873812',
								'pi': '66967',
								'pn': 'Tip Jar',
								'pc': 'Other',
								'pp': '5',
								'pq': '1',
								'ui': 'null',
							} );

_wca.push( {
								'_en': 'woocommerceanalytics_add_to_cart',
								'blog_id': '97873812',
								'pi': '66967',
								'pn': 'Tip Jar',
								'pc': 'Other',
								'pp': '5',
								'pq': '1',
								'ui': 'null',
							} );
 });
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>We use cookies and external scripts to improve your experience. For details, see the <a href="/privacy" target="_blank">WMNF Privacy Policy</a>.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Google Analytics</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description"><h3 class="wpgdprc-consent-modal__title">WMNF Privacy Settings</h3><p>We use cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit. See the <a href="/privacy" target="_blank">WMNF Privacy Policy</a> for details. <a target="_blank" href="https://www.wmnf.org/privacy/" rel="noopener noreferrer">WMNF Privacy Policy</a></p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Google Analytics</h3><p>Google Analytics allows this website to record anonymous data such as your IP address and the pages you visit. This is of great importance to WMNF so that we may continue to improve on your experience. For complete details about how WMNF handles your data, see the &lt;a href=&quot;/privacy&quot; target=&quot;_blank&quot;&gt;WMNF Privacy Policy&lt;/a&gt;</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><!-- GA code automatically embedded in page by plugin -->
		<script>
		    var configuration = {
		      schedule: 'now'
		    };

		    if ( window.location.search ) configuration = $.extend({}, configuration, $.deparam( (window.location.search).replace('?','') ));

		    jQuery(document).ready( function() {

		    	// Only load the animation JS if the browser supports them
				Modernizr.load({
					test	: Modernizr.cssanimations,
					yep		: 'https://www.wmnf.org/wp-content/themes/bsd-theme/js/svganimations.js'
				});

		    	if ( typeof $('.now-playing').whatsOn == 'function' ) {
		     		$('.now-playing').whatsOn( configuration );
		    	}

		    	$(window).scroll(function() {
					$('.brand').each(function(){
						var imagePos = $(this).offset().top;
						var topOfWindow = $(window).scrollTop();
						if (imagePos < topOfWindow+0) {
							$('.nav').removeClass("unshift")
							$('.nav').addClass("shift");
						} else if ($('.nav').hasClass('shift')){
							$('.nav').removeClass("shift");
							$('.nav').addClass("unshift");
						} else {

						}
					});
				});

		    });
		</script>

	</body>

</html> <!-- end page. what a ride! -->
