<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="utf-8">
<meta http-equiv="Content-Type" content="text/html">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Cache-Control" content="no-cache, no-store, must-revalidate" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="0" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<title>WMNF | Tampa City Council to vote on continued funding for mental health co-responder program - WMNF</title>

<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta property="fb:app_id" content="215708352477638" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link href='https://fonts.googleapis.com/css?family=Maven+Pro:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
<script>
		  (function(d) {
		    var config = {
		      kitId: 'bpu2nfn',
		      scriptTimeout: 3000
		    },
		    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
		  })(document);
		</script>

<link rel="apple-touch-icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/img/apple-touch-icon.png">
<link rel="icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/favicon.png">
<meta name="apple-itunes-app" content="app-id=351862462" />
<meta name="google-play-app" content="app-id=wmnf.org.wmnf.wmnf" />
<!--[if IE]>
			<link rel="shortcut icon" href="https://www.wmnf.org/wp-content/themes/bsd-theme/favicon.ico">
		<![endif]-->

<meta name="msapplication-TileColor" content="#f01d4f">
<meta name="msapplication-TileImage" content="https://www.wmnf.org/wp-content/themes/bsd-theme/img/win8-tile-icon.png">
<link rel="pingback" href="https://www.wmnf.org/xmlrpc.php">
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@300&display=swap" rel="stylesheet">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="The Tampa Police Department’s pilot mental health co-responder program expired on Sept. 30. Additional funding is set for a council vote Thursday." />
<link rel="canonical" href="https://www.wmnf.org/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tampa City Council to vote on continued funding for mental health co-responder program" />
<meta property="og:description" content="The Tampa Police Department’s pilot mental health co-responder program expired on Sept. 30. Additional funding is set for a council vote Thursday." />
<meta property="og:url" content="https://www.wmnf.org/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program/" />
<meta property="og:site_name" content="WMNF" />
<meta property="article:publisher" content="https://www.facebook.com/WMNFCommunityRadio" />
<meta property="article:published_time" content="2022-10-05T15:19:23+00:00" />
<meta property="article:modified_time" content="2022-10-05T16:15:30+00:00" />
<meta property="og:image" content="https://wmnf.s3.amazonaws.com/wp-content/uploads/2016/07/Tampa-Police-Chief-logo-SeanK-2016-July-8-DSCN5495-e1468007607257.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="McKenna Schueler" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wmnf" />
<meta name="twitter:site" content="@wmnf" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="McKenna Schueler" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Feed" href="https://feeds.feedburner.com/wmnf/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Comments Feed" href="https://www.wmnf.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMNF &raquo; Tampa City Council to vote on continued funding for mental health co-responder program Comments Feed" href="https://www.wmnf.org/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program/feed/" />
<meta name="generator" content="Event Espresso Version 4.10.38.p" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wmnf.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">			.fts-facebook-add-more-posts-notice {
				display: none !important;
			}

			.fts-jal-single-fb-post .fts-jal-fb-user-name {
				color:  !important;
			}

						.fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
				max-width: 500px !important;
			}

						.fts-fb-large-photo, .fts-jal-fb-vid-picture, .fts-jal-fb-picture, .fts-fluid-videoWrapper-html5 {
				max-width: 10px !important;
				float: left;
			}

						.fts-simple-fb-wrapper, .fts-fb-header-wrapper, .fts-fb-load-more-wrapper, .fts-jal-fb-header, .fb-social-btn-top, .fb-social-btn-bottom, .fb-social-btn-below-description {
				margin: 0px !important;
			}

						.fts-simple-fb-wrapper {
				padding: 0px !important;
			}

			
		</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.wmnf.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.wmnf.org/wp-includes/css/dist/block-library/style.min.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.wmnf.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.wmnf.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='eventespresso-core-blocks-frontend-css' href='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/eventespresso-core-blocks-frontend.29c339f5c2571b5fb45c.dist.css?ver=f0abb9f43ce252b5ebaf2cae693dd284' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fts-feeds-css' href='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=3.0.1' type='text/css' media='' />
<link rel='stylesheet' id='timetable_sf_style-css' href='https://www.wmnf.org/wp-content/plugins/timetable/style/superfish.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_gtip2_style-css' href='https://www.wmnf.org/wp-content/plugins/timetable/style/jquery.qtip.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css' href='https://www.wmnf.org/wp-content/plugins/timetable/style/style.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css' href='https://www.wmnf.org/wp-content/plugins/timetable/style/event_template.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css' href='https://www.wmnf.org/wp-content/plugins/timetable/style/responsive.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css' href='https://www.wmnf.org/wp-content/uploads/useanyfont/uaf.css?ver=1660183496' type='text/css' media='all' />
<link rel='stylesheet' id='wmnfsug-ui-css' href='https://www.wmnf.org/wp-content/plugins/signup-genius-wmnf/assets/style.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-episodes-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_episodes.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-aiovg-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_aiovg.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-partners-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_partners.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-smartbanner-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery.smartbanner.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/jquery-ui.min.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='bsdtheme-ui-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/style.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_styles.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-wpblocks-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_wpblocks.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wmnf-forms-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_forms.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.wmnf.org/wp-content/uploads/pum/pum-site-styles.css?generated=1664912615&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://www.wmnf.org/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css' href='https://www.wmnf.org/wp-content/plugins/gravityforms/legacy/css/datepicker.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.wmnf.org/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.wmnf.org/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.wmnf.org/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css' href='https://www.wmnf.org/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css' href='https://www.wmnf.org/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1659196874' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #64caf0;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='bones-stylesheet-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/style.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://www.wmnf.org/wp-content/themes/bsd-theme/css/ie.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wmnf-ee-calendar-css' href='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/css/wmnf_lmc-calendar.css?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-css' href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap-css/css/bootstrap.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevelop-bts-theme-css' href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/bootstrap-css/css/bootstrap-theme.css?ver=3.3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-tippy-popover-css' href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/tippy.js/themes/wpbc-tippy-popover.css?ver=6.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-tippy-times-css' href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/tippy.js/themes/wpbc-tippy-times.css?ver=6.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-material-design-icons-css' href='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/material-design-icons/material-design-icons.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-time_picker-css' href='https://www.wmnf.org/wp-content/plugins/booking/css/wpbc_time-selector.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-time_picker-skin-css' href='https://www.wmnf.org/wp-content/plugins/booking/css/time_picker_skins/grey.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-client-pages-css' href='https://www.wmnf.org/wp-content/plugins/booking/css/client.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-css' href='https://www.wmnf.org/wp-content/plugins/booking/css/calendar.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-calendar-skin-css' href='https://www.wmnf.org/wp-content/plugins/booking/css/skins/traditional-light.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-css' href='https://www.wmnf.org/wp-content/plugins/booking/core/timeline/v2/css/timeline_v2.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbc-flex-timeline-skin-css' href='https://www.wmnf.org/wp-content/plugins/booking/core/timeline/v2/css/timeline_skin_v2.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.wmnf.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2' id='jquery-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=3.0.1' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='fts_encrypt_script-js-extra'>
/* <![CDATA[ */
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","nonce":"0fe3dbe453"};
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","nonce":"0fe3dbe453"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/admin/js/encrypt.js?ver=3.0.1' id='fts_encrypt_script-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/uisearch.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='uisearch.js-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/classie.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='classie-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/hamburgler.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='hamburgler-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.fitvids.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/fittext.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='fittext-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.wmnf.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=3.0.1' id='fts_powered_by_js-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=3.0.1' id='fts-global-js'></script>
<script type='text/javascript' id='say-what-js-js-extra'>
/* <![CDATA[ */
var say_what_data = {"replacements":{"woocommerce|Cart|":"Bag","woocommerce|Checkout|":"Donate","woocommerce|Customer|":"Member","woocommerce|Order|":"Donation","woocommerce|Orders|":"Donations","woocommerce|Products|":"Gifts","woocommerce|Shipping|":"Delivery","woocommerce|Shop|":"Give","woocommerce|Customers|":"Members","woocommerce|Guest|":"Supporter","popup-maker|Popups|":"Campaigns","popup-maker|Popup|":"Campaign","popup-maker|popup|":"campaign","woocommerce|account|":"membership","woocommerce|Postcode|":"Zip code","woocommerce|Company|":"Company\/Partners","woocommerce|Billing|":"Donor","woocommerce|Shipping details|":"Mailing address","woocommerce|customer|":"member","woocommerce|Name (required)|":"Category (i.e.: Tickets, Book, CD, Swag)","woocommerce|Value (required)|":"Description","woocommerce|This order cannot be paid for. Please contact us if you need assistance.|":"Cannot pay this donation, check order status or restricted member. Please contact the Phone Supervisor if you need assistance.","woocommerce|Product|":"Gift","woocommerce|Billing details|":"Donor details","woocommerce|Filter by registered customer|":"Search registered member","woocommerce|Search for a customer...|":"Search registered member","|Maximum upload file size|":"Be sure amy images are not licensed and are free to use. Maximum upload file size"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/say-what/assets/build/frontend.js?ver=658db854f48fb86c32bd0f1d219c2d63' id='say-what-js-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_jquery.js?ver=1665002417' id='wmnf-jquery-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery-ui.min.js?ver=1665002417' id='wmnf-jquery-ui-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.cookie.js?ver=1665002417' id='wmnf-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.inputmask.bundle.min.js?ver=1665002417' id='inputmask-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.maskedinput.min.js?ver=1665002417' id='jquery-inputmask-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.validate.min.js?ver=1665002417' id='jquery-validation-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.blockUI.js?ver=1665002417' id='jquery-blockUI-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.smartbanner.js?ver=1.0' id='jquery-smartbanner-js'></script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.5' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"5":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' id='gform_conditional_logic-js-extra'>
/* <![CDATA[ */
var gf_legacy = {"is_legacy":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.6.5' id='gform_conditional_logic-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","ajaxNonce":"045f47f2c6","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_US","showSignUpModal":"1","showFormModal":"","cookieName":"wpgdprc-consent-1","consentVersion":"1","path":"\/","prefix":"wpgdprc","consents":[{"ID":1,"required":true,"placement":"footer","content":"<!-- GA code automatically embedded in page by plugin -->"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1659196874' id='wpgdprc-front-js-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/modernizr.custom.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' id='wpbc-global-vars-js-extra'>
/* <![CDATA[ */
var wpbcg = {"time_disable_modes":["single"]};
var wpbc_global1 = {"wpbc_ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","wpdev_bk_plugin_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/booking","wpdev_bk_today":"[2022,10,5,16,40]","visible_booking_id_on_page":"[]","booking_max_monthes_in_calendar":"1y","user_unavilable_days":"[999]","wpdev_bk_edit_id_hash":"","wpdev_bk_plugin_filename":"wpdev-booking.php","bk_days_selection_mode":"multiple","wpdev_bk_personal":"0","block_some_dates_from_today":"1","message_verif_requred":"This field is required","message_verif_requred_for_check_box":"This checkbox must be checked","message_verif_requred_for_radio_box":"At least one option must be selected","message_verif_emeil":"Incorrect email field","message_verif_same_emeil":"Your emails do not match","message_verif_selectdts":"Please, select booking date(s) at Calendar.","parent_booking_resources":"[]","new_booking_title":"Thank you for your online booking.  We will send confirmation of your booking as soon as possible.","new_booking_title_time":"7000","type_of_thank_you_message":"message","thank_you_page_URL":"https:\/\/www.wmnf.org\/thank-you","is_am_pm_inside_time":"true","is_booking_used_check_in_out_time":"false","wpbc_active_locale":"en_US","wpbc_message_processing":"Processing","wpbc_message_deleting":"Deleting","wpbc_message_updating":"Updating","wpbc_message_saving":"Saving","message_checkinouttime_error":"Error! Please reset your check-in\/check-out dates above.","message_starttime_error":"Start Time is invalid. The date or time may be booked, or already in the past! Please choose another date or time.","message_endtime_error":"End Time is invalid. The date or time may be booked, or already in the past. The End Time may also be earlier that the start time, if only 1 day was selected! Please choose another date or time.","message_rangetime_error":"The time(s) may be booked, or already in the past!","message_durationtime_error":"The time(s) may be booked, or already in the past!","bk_highlight_timeslot_word":"Times:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/wpbc_vars.js?ver=9.2.2' id='wpbc-global-vars-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/popper/popper.js?ver=2.11.2' id='wpbc-popper-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/assets/libs/tippy.js/dist/tippy-bundle.umd.js?ver=6.3.7' id='wpbc-tipcy-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/datepick/jquery.datepick.wpbc.9.0.js?ver=9.0' id='wpbc-datepick-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/client.js?ver=9.2.2' id='wpbc-main-client-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/wpbc_times.js?ver=9.2.2' id='wpbc-times-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/js/wpbc_time-selector.js?ver=9.2.2' id='wpbc-time-selector-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/booking/core/timeline/v2/_out/timeline_v2.js?ver=9.2.2' id='wpbc-timeline-flex-js'></script>
<link rel="https://api.w.org/" href="https://www.wmnf.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wmnf.org/wp-json/wp/v2/posts/195022" /><link rel='shortlink' href='https://www.wmnf.org/?p=195022' />
<link rel="alternate" type="application/json+oembed" href="https://www.wmnf.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wmnf.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 0px 0px 0px; width:100%; max-width:150px; height:100%; max-height:150px; }
	.g-3 {  width:100%; max-width:500px;  height:100%; max-height:500px; margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-6 { margin:0px 0px 2px 0px; width:100%; max-width:390px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px; width:100%; max-width:390px; height:100%; max-height:350px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wmnf.org/?wordfence_lh=1&hid=1311738051605C0D87EF884497B78B03');
</script><meta name="framework" content="Redux 4.3.9" /> 

<script type="text/javascript">(function() {var s = document.getElementsByTagName('script')[0]; var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = '//stream.publicbroadcasting.net/analytics/ga_aaf1.js'; s.parentNode.insertBefore(ga, s); var chartbeat = document.createElement('script'); chartbeat.type = 'text/javascript'; chartbeat.async = true; chartbeat.src = '//stream.publicbroadcasting.net/analytics/chartbeat_aaf1.js'; s.parentNode.insertBefore(chartbeat, s); })();</script>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-139859976-1', 'auto');
		//ga('send', 'pageview');
		console.log("GA code active: UA-139859976-1");
		</script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NWW63G6');</script>


<script async src="https://www.googletagmanager.com/gtag/js?id=G-YNM3WN5YYZ"></script>
<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'G-YNM3WN5YYZ');
		  console.log("GA4 code active: G-YNM3WN5YYZ");
		</script>
<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId            : '215708352477638',
	      autoLogAppEvents : true,
	      xfbml            : true,
	      version          : 'v14.0'
	    });
	  };
          console.log("Facebook appid 215708352477638 loaded");
	</script>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>

<script>
          !function(f,b,e,v,n,t,s)
          {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
          if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
          n.queue=[];t=b.createElement(e);t.async=!0;
          t.src=v;s=b.getElementsByTagName(e)[0];
          s.parentNode.insertBefore(t,s)}(window, document,'script',
          'https://connect.facebook.net/en_US/fbevents.js');
          fbq('init', '124193789377738');
          fbq('track', 'PageView');
        </script>
<noscript><img height="1" width="1" style="display:none"
          src="https://www.facebook.com/tr?id=268449887132384&ev=PageView&noscript=1"
        /></noscript>



<style>
            .no-cssanimations .home div.mejs-container {
                display: none !important;
            }
        </style>
<script type="text/javascript">
			function pad (str, max) {
				str = str.toString();
				return str.length < max ? pad("0" + str, max) : str;
			}
						jQuery(document).ready(function($) {
				jQuery("div.customAlert").click( function() { window.location = jQuery("div.customAlert a").attr("href"); });
				// for the Meet The Match page
								// for the live music calendar only
								// tip jar
                                jQuery(".tipjar").find( "a" ).click(function(event) {
                                        var title = $(this).text();
                                        console.log(title);
                                        ga('set', 'campaignSource', 'event');
                                        ga('set', 'campaignMedium', 'web');
                                        ga('send', 'pageview');
                                        ga('send', 'event', 'Tip Jar', 'Click', 'WMNF with Robin Hooper');
                                });
				// for the live music submit forms
				jQuery(".website-social-media-repeater").insertAfter(".website-social-media-section");
											});
		</script>
</head>
<body class="post-template-default single single-post postid-195022 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWW63G6"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="container">
<div class="section navbar navbar--dark">
<nav role="navigation" class="nav nav-dropdown">
<span class="mobile-nav-social-media" style="float: left;">
<a href="https://www.facebook.com/WMNFCommunityRadio" target="_blank"><i class="fa fa-facebook-square" title="WMNF on Facebook"></i></a>
<a href="https://twitter.com/wmnf" target="_blank"><i class="fa fa-twitter-square" title="WMNF on Twitter"></i></a>
</span>
<span class="mobile-nav-social-media" style="float: right;">
<a href="https://www.youtube.com/user/wmnfnews" target="_blank"><i class="fa fa-youtube-square" title="WMNF News on YouTube"></i></a>
<a href="https://www.linkedin.com/company/wmnf-88.5-fm" target="_blank"><i class="fa fa-linkedin-square" title="WMNF News on LinkedIn"></i></a>
</span>
</span>
<div class="section-inner">
<ul id="menu-primary-nav" class="menu menu-inline top-nav clearfix"><li id="menu-item-2399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
<li id="menu-item-98400" class="mic-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
<li id="menu-item-179941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179941"><a target="_blank" rel="noopener" href="https://www.wmnf.org/program-guide">WMNF Printable Guide</a></li>
<li id="menu-item-193448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193448"><a href="https://www.wmnf.org/programming/the-urban-cafe-schedule/">The Urban Café Schedule (HD2)</a></li>
<li id="menu-item-2521" class="cal-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule (HD3)</a></li>
<li id="menu-item-172498" class="play-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-172498"><a href="https://www.wmnf.org/programming/streaming/">Streaming WMNF</a></li>
<li id="menu-item-20213" class="headphones-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
<li id="menu-item-64921" class="music-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
<li id="menu-item-192993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192993"><a href="https://www.wmnf.org/programming/wmnf-podcasts/">WMNF Podcasts</a></li>
<li id="menu-item-54228" class="music-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
<li id="menu-item-182102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182102"><a href="https://www.wmnf.org/wmnf-poet-of-the-month/">Poets of the Month</a></li>
<li id="menu-item-183914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183914"><a href="https://www.wmnf.org/programming/wmnf-programmer-application/">Programmer Application</a></li>
</ul>
</li>
<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-64759" class="news-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
<li id="menu-item-2769" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
<li id="menu-item-183930" class="menu-item menu-item-type-taxonomy menu-item-object-aiovg_categories menu-item-183930"><a title="News and Public Affairs Videos" href="https://www.wmnf.org/video-category/news-and-public-affairs-videos/">Videos</a></li>
<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
<li id="menu-item-82951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-72948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
<li id="menu-item-72947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
<li id="menu-item-72946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/concertcalendar/">Concert Calendar</a></li>
<li id="menu-item-95476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
<li id="menu-item-79357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
<li id="menu-item-192547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192547"><a title="Funding a WMNF Endowment" href="https://www.wmnf.org/support/meet-the-match/">Meet The Match</a></li>
<li id="menu-item-180150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180150"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
<li id="menu-item-180148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180148"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
<li id="menu-item-2744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
<li id="menu-item-110765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
<li id="menu-item-2749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/support/rent-our-studios/">Rent Our Studios</a></li>
<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about-wmnf/">About</a>
<ul class="sub-menu">
<li id="menu-item-64761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about-wmnf/">About WMNF</a></li>
<li id="menu-item-2746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about-wmnf/staff/">Staff</a></li>
<li id="menu-item-2745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-2747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about-wmnf/board-committees-and-meetings/">Board Committees</a></li>
<li id="menu-item-193838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193838"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/application-for-board-of-directors-of-wmnf-community-radio/">Board of Directors Application</a></li>
<li id="menu-item-2748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about-wmnf/public-reports/">Public Reports</a></li>
<li id="menu-item-183562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183562"><a href="https://www.wmnf.org/about-wmnf/wmnf-long-range-plan-2020-2023/">WMNF Long Range Plan</a></li>
<li id="menu-item-65521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about-wmnf/careers/">Careers</a></li>
<li id="menu-item-175876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175876"><a href="https://www.wmnf.org/piracy/">Report Piracy</a></li>
<li id="menu-item-175207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175207"><a href="https://www.wmnf.org/about-wmnf/contact-wmnf/">Contact WMNF</a></li>
</ul>
</li>
<li id="menu-item-192413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192413"><a href="https://www.wmnf.org/roe/">Roe Resources</a></li>
</ul> <div class="mobilenav">
<ul id="menu-primary-nav-1" class="menu menu-inline top-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
<li class="mic-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179941"><a target="_blank" rel="noopener" href="https://www.wmnf.org/program-guide">WMNF Printable Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193448"><a href="https://www.wmnf.org/programming/the-urban-cafe-schedule/">The Urban Café Schedule (HD2)</a></li>
<li class="cal-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule (HD3)</a></li>
<li class="play-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-172498"><a href="https://www.wmnf.org/programming/streaming/">Streaming WMNF</a></li>
<li class="headphones-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
<li class="music-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192993"><a href="https://www.wmnf.org/programming/wmnf-podcasts/">WMNF Podcasts</a></li>
<li class="music-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182102"><a href="https://www.wmnf.org/wmnf-poet-of-the-month/">Poets of the Month</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183914"><a href="https://www.wmnf.org/programming/wmnf-programmer-application/">Programmer Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
<li class="news-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-aiovg_categories menu-item-183930"><a title="News and Public Affairs Videos" href="https://www.wmnf.org/video-category/news-and-public-affairs-videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/concertcalendar/">Concert Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192547"><a title="Funding a WMNF Endowment" href="https://www.wmnf.org/support/meet-the-match/">Meet The Match</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180150"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180148"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/support/rent-our-studios/">Rent Our Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about-wmnf/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about-wmnf/">About WMNF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about-wmnf/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about-wmnf/board-committees-and-meetings/">Board Committees</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193838"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/application-for-board-of-directors-of-wmnf-community-radio/">Board of Directors Application</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about-wmnf/public-reports/">Public Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183562"><a href="https://www.wmnf.org/about-wmnf/wmnf-long-range-plan-2020-2023/">WMNF Long Range Plan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about-wmnf/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175876"><a href="https://www.wmnf.org/piracy/">Report Piracy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175207"><a href="https://www.wmnf.org/about-wmnf/contact-wmnf/">Contact WMNF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192413"><a href="https://www.wmnf.org/roe/">Roe Resources</a></li>
</ul> </div>
<a href="javascript:void(0)" class="icon">
<div class="hamburger">
<div class="menui top-menu"></div>
<div class="menui mid-menu"></div>
<div class="menui bottom-menu"></div>
</div>
</a>
<div class="frontpagecolumn">
<div class="contact">
<span>Air Studio:</span><a href="tel:8132399663">(813) 239-9663</a><span>/</span><a href="/cdn-cgi/l/email-protection#1d79775d6a70737b33726f7a"><span class="__cf_email__" data-cfemail="7e1a143e0913101850110c19">[email&#160;protected]</span></a><div style="position: relative; top: -2px;"><span>Text the DJ:</span><a href="sms:81343308853">(813) 433-0885</a></div>
</div>
<div id="sb-search" class="sb-search">
<form method="get" action="/">
<input class="sb-search-input" placeholder="Enter your search term..." type="text" value="" name="s" id="search">
<input class="sb-search-submit btn" type="submit" value="Search">
<span class="sb-icon-search"></span>
</form>
</div>
</div>
<div class="frontpagecolumn">

<div class="socialheader">
<a href="https://www.facebook.com/WMNFCommunityRadio" target="_blank"><i class="fa fa-facebook-square" title="WMNF on Facebook"></i></a>
<a href="https://twitter.com/wmnf" target="_blank"><i class="fa fa-twitter-square" title="WMNF on Twitter"></i></a>
<a href="https://www.youtube.com/user/wmnfnews" target="_blank"><i class="fa fa-youtube-square" title="WMNF News on YouTube"></i></a>
<a href="https://www.linkedin.com/company/wmnf-88.5-fm" target="_blank"><i class="fa fa-linkedin-square" title="WMNF News on LinkedIn"></i></a>
</div>
</div>
</div>
</nav>
<header class="section-inner" role="banner">

<p class="brand"><a href="https://www.wmnf.org" rel="nofollow">WMNF</a></p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
					function openStreamPlayer() {
						var nw = window.open('/streaming-player','stream','height=295,width=630');
						if (window.focus) nw.focus();
						return false;
					}
					</script>
<div id="actions">
<div class="listen"><a href="#" onclick="return openStreamPlayer()" title="Listen to WMNF"><h3>Listen Now!</h3></a></div>
<div class="tipjar"><a href="https://afg.secureallegiance.com/wmnf/WebModule/Donate.aspx?P=F2022W&PAGETYPE=PLG&CHECK=CYA4oL%2b1UGix6prc3yxoWxiCxtaFReuS" title="Donate to WMNF" target="_blank"><h3>Tip Jar</h3></a></div>
</div>


<div id="now-playing">Now Playing: <a href="/playlist" style="float: right; text-decoration: none;">playlist -></a><br />
<iframe src="https://composer.nprstations.org/widgets/iframe/now.html?v=5.11.0&station=555341e0e1c820fc55f5436d" class="wmnf-iframe" height="68" frameborder="0" scrolling="no" seamless style="display: none;" onload="showNowPlaying();"></iframe><div class="wmnf-loading"><img src="/wp-content/themes/bsd-theme/img/soundwaves.gif" width="300" height="65" /></div>
</div>

</header> 
<script>
                new UISearch( document.getElementById( 'sb-search' ) );
            </script>
</div>
<div class="breadcrumbs">
<p id="breadcrumbs"><span><span><a href="https://www.wmnf.org/">Home</a> <span><a href="https://www.wmnf.org/blog/">Blog</a> <span><a href="https://www.wmnf.org/category/news/">News and Public Affairs</a> <strong class="breadcrumb_last" aria-current="page">Tampa City Council to vote on continued funding for mental health co-responder program</strong></span></span></span></span></p></div>
<div id="content">
<div id="inner-content" class="wrap clearfix">
<div id="main" class="eightcol first clearfix" role="main">
<article id="post-195022" class="clearfix post-195022 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice category-local-government category-mental-health category-news tag-mental-health tag-police-reform tag-tampa-city-council tag-tampa-police-department" role="article" itemscope itemtype="https://schema.org/BlogPosting">
<header class="article-header">
<h1 class="entry-title single-title" itemprop="headline">Tampa City Council to vote on continued funding for mental health co-responder program</h1>
<p class="byline vcard"><time class="updated" datetime="2022-10-5" pubdate>October 5, 2022</time> by <span class="author"><a href="https://www.wmnf.org/author/mckenna/" title="Posts by McKenna Schueler" class="author url fn" rel="author">McKenna Schueler</a></span> <span class="article-byline">and filed under <a href="https://www.wmnf.org/category/news/criminal-justice/" rel="category tag">Criminal Justice</a>, <a href="https://www.wmnf.org/category/news/local-government/" rel="category tag">Local Government</a>, <a href="https://www.wmnf.org/category/news/mental-health/" rel="category tag">Mental Health</a>, <a href="https://www.wmnf.org/category/news/" rel="category tag">News and Public Affairs</a>.</span></p>
</header> 
<section class="entry-content clearfix" itemprop="articleBody">
<div class="imagecaption" data-caption="Tampa Police Chief logo. By Seán Kinane / WMNF News (8 July 2016)."><img width="800" height="600" src="https://wmnf.s3.amazonaws.com/wp-content/uploads/2016/07/Tampa-Police-Chief-logo-SeanK-2016-July-8-DSCN5495-e1468007607257.jpg" class="attachment-full size-full wp-post-image" alt="Tampa Police Chief logo" /></div>
<p class="audioplayer">
</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://www.wmnf.org/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program/" data-a2a-title="Tampa City Council to vote on continued funding for mental health co-responder program"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&amp;linkname=Tampa%20City%20Council%20to%20vote%20on%20continued%20funding%20for%20mental%20health%20co-responder%20program" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&amp;linkname=Tampa%20City%20Council%20to%20vote%20on%20continued%20funding%20for%20mental%20health%20co-responder%20program" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&amp;linkname=Tampa%20City%20Council%20to%20vote%20on%20continued%20funding%20for%20mental%20health%20co-responder%20program" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&amp;linkname=Tampa%20City%20Council%20to%20vote%20on%20continued%20funding%20for%20mental%20health%20co-responder%20program" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.wmnf.org%2Ftampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program%2F&amp;linkname=Tampa%20City%20Council%20to%20vote%20on%20continued%20funding%20for%20mental%20health%20co-responder%20program" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Last year, the Tampa Police Department <a href="https://www.cltampa.com/news/tampa-police-set-to-launch-a-mental-health-coresponse-program-for-answering-crisis-calls-12443448">launched a one-year pilot program</a> that pairs police officers with mental health professionals to respond to mental health crisis calls in the city.</p>
<p>That mental health co-responder pilot program expired on September 30, 2022. But on Thursday, Tampa City Council could vote to approve a resolution that would help keep the program alive.</p>
<p>The Tampa Police Department wants to extend the life of the program, now referred to as the department’s Behavioral Health Unit. Fully operational since last November, police officers and clinicians within the unit respond to mental health-related calls that come into the city’s emergency call center in teams of two. They also follow up with those they make contact with after the fact to connect them with local mental health treatment providers.</p>
<p>“Our number one goal is to link people in crisis with the appropriate services,” Tampa Police Lieutenant Samuel Rojka told Tampa City Council of the unit last July. “That&#8217;s probably one of the number one challenges we have, is getting people connected in a timely fashion to the services that they need.”</p>
<p>From January to March 23, 2022 alone, the unit responded to 222 mental health-related calls, Tampa police chief Mary O’Connor told Tampa City Council during a public safety presentation in March.</p>
<p>During a reflection on her first 100 days as head of the Tampa Police Department in May, O&#8217;Connor said the unit had helped reduce the number of Baker acts in the city by more than 154, in reference to Florida’s Baker Act.</p>
<p>“That number means something,” she said. “That&#8217;s 154 people that did not end up in a crisis situation that led to hospitalization and commitment.”</p>
<p>Under Florida’s Baker Act, a person believed to be at acute risk of harming themselves or another person can be involuntarily held in a mental health treatment center for up to 72 hours, until they can be examined by a qualified psychiatrist.</p>
<p>Being “Baker Acted,” can be a <a href="https://news.wfsu.org/state-news/2020-12-16/committed-trauma-mental-health-and-the-baker-act">traumatic experience</a>, if deemed necessary at times to ensure the safety of someone who poses an acute risk to themselves, or is threatening to seriously harm others.</p>
<p>During the COVID-19 pandemic, the Tampa Bay region <a href="https://www.tampabay.com/news/health/2020/10/12/coronavirus-crisis-brings-a-surge-of-depression-anxiety-to-tampa-bay/">saw a surge in residents seeking help</a> for anxiety and depression — with compounding public health, housing, employment, and personal issues exacerbating new or emerging struggles with mental health.</p>
<p>Compared to a police officer, who is traditionally tasked with responding to emergency calls, both clinical and law enforcement experts say a clinician with years of mental health education is more qualified to help someone who is experiencing a mental health emergency.</p>
<p>According to the Vera Institute, a national organization that advocates for non-police crisis responder programs, police officers <a href="https://www.vera.org/news/we-need-to-think-beyond-police-in-mental-health-crises">are often ill-equipped</a> to safely handle situations of acute mental distress. Even in a city like Tampa, where all sworn officers receive 40 hours of mandatory crisis intervention training.</p>
<p>In the worst of cases, ill-informed interactions can be deadly. Last year, <a href="https://policeviolencereport.org/">at least 101 people</a> in the United States were killed after police responded to a person “behaving erratically or having a mental health crisis.”</p>
<p>Co-responder programs, like that in Tampa, as well as non-police responder programs, like a <a href="https://gulfcoastjewishfamilyandcommunityservices.org/community-services/#call">crisis worker-led program</a> in St. Petersburg, scaled up in cities across the nation after the murder of George Floyd by Minneapolis police in 2020, amid calls for defunding the police and criminal justice reform.</p>
<p>“A lot of people end up with criminal charges because they’re in a mental health crisis,” Demetrius Williams, a crisis responder for St. Petersburg’s Community Assistance Life and Liaison (CALL) program, told the<a href="https://www.vera.org/the-people-responding-to-911-calls-instead-of-police"> Vera Institute</a> in April. “A call for help turns into battery on a law enforcement officer, resisting arrest, or aggravated assault.”</p>
<h4>Will Tampa&#8217;s program survive?</h4>
<p>Tampa’s Behavioral Health Unit, controversial among some community activists who are critical of TPD, needs the city to approve additional funding in order to keep the unit operational.</p>
<p>On Thursday, Tampa City Council will be voting on a resolution to reimburse half the salaries of the Behavioral Health Unit’s case managers — or, up to $33,000 each, annually.</p>
<p>Those case managers, who provide follow-up care for those reached by the unit’s dispatch teams, are employed by or contracted through three behavioral healthcare providers — the Agency for Community Treatment Services (ACTS), Gracepoint, and Northside Behavioral Health.</p>
<p>The behavioral healthcare providers will foot the bill for the other half of the case managers’ salaries. WMNF reached out to the Tampa Police Department to get clarification on how many case managers are currently working for the unit, but they did not respond to our request for comment.</p>
<p>The resolution up for a vote, unlike the one before it, does not allocate funding to pay the unit’s clinicians, who earn an annual starting salary of $75,000. Clinicians are the mental health workers who respond to calls with police.</p>
<p>Instead, moving forward, the resolution states that clinicians “will be hired by Tampa Police Department and incorporated into the BHU, rather than through Acts [the Agency for Community Treatment Services].”</p>
<p>In total, the resolution asks for Tampa City Council to approve $209,130 dollars over the next two years, for the fiscal years 2023-24, subject to annual appropriations. That’s less than half of the budget of $488,680 that was allocated for the unit in FY2022 alone, when clinician salaries were a consideration.</p>
<h4>A program not without criticism</h4>
<p>Not everyone’s pleased with the idea of continuing to fund the coresponder program. Angel D’Angelo, a member of the Restorative Justice Coalition, which is critical of TPD, told WMNF, “Creating and investing in coresponse programs, especially one that will now hire clinicians directly into TPD, is the complete opposite of what the people have been demanding since 2020.”</p>
<p>D’Angelo said Tampa residents of all demographics “overwhelmingly” echoed support for a crisis response program independent of the police department, similar to <a href="https://whitebirdclinic.org/cahoots/">Crisis Assistance Helping Out On The Streets</a> (CAHOOTS) in Eugene, Oregon, operated by the nonprofit White Bird Clinic.</p>
<p>That program, first launched in 1989, dispatches teams of medics and crisis workers to answer nonviolent, behavioral health crisis calls in the cities of Eugene and Springfield – both smaller than Tampa. The dispatch teams provide intervention, basic medical care, counseling, transportation, and referrals.</p>
<p>Operating 24/7, seven days a week, CAHOOTS responded to 16,479 calls in 2021, <a href="https://www.eugene-or.gov/4508/CAHOOTS">according to</a> the Eugene Police Department. The White Bird Clinic says the program saves the city of Eugene an estimated $8.5 million annually.</p>
<p>“A similar program in Tampa is needed as our police continue to malign, harm and brutalize Black, Indigenous,  trans,  queer and disabled communities,” said D’Angelo, the Tampa activist. “These communities, and especially folks living in multiple identities, deserve a first response program ran with care and compassion, ran by people within marginalized communities, not handcuffs and guns ran by police chiefs and the City elite.&#8221;</p>
</section> 
<footer class="article-footer">
<p class="tags"><span class="tags-title">Tags:</span> <a href="https://www.wmnf.org/tag/mental-health/" rel="tag">Mental health</a>, <a href="https://www.wmnf.org/tag/police-reform/" rel="tag">police reform</a>, <a href="https://www.wmnf.org/tag/tampa-city-council/" rel="tag">Tampa City Council</a>, <a href="https://www.wmnf.org/tag/tampa-police-department/" rel="tag">Tampa Police Department</a></p>
</footer> 
<div id="disqus_thread"></div>
</article> 
</div> 
<div id="sidebar1" class="sidebar fourcol last clearfix" role="complementary">
<div id="text-37" class="widget widget_text"> <div class="textwidget"> <div class="bsd_posts_shortcode">
<h4 class="widgettitle">News and Public Affairs</h4>
<div class="rpwe-block relatedposts">
<li>
<a href="https://www.wmnf.org/desantis-seeks-to-shield-redistricting-documents/" class="relatedlink">
DeSantis seeks to shield redistricting documents </a>
<span>Oct 5, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/the-debate-between-desantis-and-crist-is-postponed/" class="relatedlink">
The debate between DeSantis and Crist is postponed </a>
<span>Oct 5, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/mutual-aid-disaster-relief-helps-florida-victims-of-hurricane-ian-sharing-power-with-each-other/" class="relatedlink">
Mutual Aid Disaster Relief helps Florida victims of Hurricane Ian by &#8220;sharing power with each other&#8221; </a>
<span>Oct 5, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/new-documentary-marks-100-years-of-la-gaceta/" class="relatedlink">
New documentary marks 100 years of La Gaceta </a>
<span>Oct 5, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/cleaning-up-debris-after-hurricane-ian/" class="relatedlink">
Cleaning up debris after Hurricane Ian &#8211; details for Hillsborough County </a>
<span>Oct 4, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/pinellas-candidate-for-congress-eric-lynn-d-interviewed-on-wmnf/" class="relatedlink">
Pinellas candidate for Congress, Eric Lynn (D), tells WMNF &#8220;I have committed to vote for the codification of the rights that Roe afforded&#8221; </a>
<span>Oct 3, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/judge-rejects-challenge-florida-education-law-dont-say-gay/" class="relatedlink">
Judge rejects a challenge to the Florida education law that critics call, &#8220;Don&#8217;t Say Gay&#8221; </a>
<span>Oct 3, 2022</span>
</li>
<li>
<a href="https://www.wmnf.org/most-florida-schools-open-again-after-hurricane-ian/" class="relatedlink">
Most Florida schools open again after Hurricane Ian </a>
<span>Oct 3, 2022</span>
</li>
</div>
</div>
</div>
</div><div id="5e62430b1fd93-10" class="widget 5e62430b1fd93"><div class="a-single a-32"><a class="gofollow" data-track="MzIsMCwxLDYw" href="https://www.wmnf.org/programming/how-to-listen/"><img src="https://s3.amazonaws.com/wmnf/wp-content/uploads/2016/05/get-teh-app-2-header-e1467067443807.jpg" /></a></div></div><div id="5e62430b1fd93-11" class="widget 5e62430b1fd93"><div class="a-single a-13"><div style="text-align: center; font-weight: bold;">Join the WMNF Circle of Friends!<br /><a class="gofollow" data-track="MTMsMCwxLDYw" href="/circle-of-friends/" title="Join the WMNF Circle of Friends now!"><img src="https://s3.amazonaws.com/wmnf/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg" /></a></div></div></div>
</div>
</div> 
</div> 
<footer class="footer" role="contentinfo">
<div id="inner-footer" class="wrap clearfix">
<p class="source-org copyright">
<img src="https://www.wmnf.org/wp-content/themes/bsd-theme/img/wmnflogowhite.png"><br>
1210 E Dr Martin Luther King Jr Blvd<br>
Tampa, FL 33603-4417<br>
<a href="tel:8132399663">813-239-9663</a> (Air Studio)<br>
<a href="/cdn-cgi/l/email-protection#7d19173d0a10131b53120f1a"><span class="__cf_email__" data-cfemail="02666842756f6c642c6d7065">[email&#160;protected]</span></a> (Email the DJ)<br>
<a href="sms:8134330885">813-433-0885</a> (Text the DJ)<br>
<a href="tel:8132388001">813-238-8001</a> (Office)<br>
</p>
<nav role="navigation">
<ul id="menu-primary-nav-2" class="nav footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2399"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="WMNF Shows" href="https://www.wmnf.org/programming/">Programming</a>
<ul class="sub-menu">
<li class="mic-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-98400"><a href="https://www.wmnf.org/programming/">Broadcast Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179941"><a target="_blank" rel="noopener" href="https://www.wmnf.org/program-guide">WMNF Printable Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193448"><a href="https://www.wmnf.org/programming/the-urban-cafe-schedule/">The Urban Café Schedule (HD2)</a></li>
<li class="cal-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-2521"><a title="HD3 &#8211; The Source" href="https://www.wmnf.org/programming/the-source-schedule/">The Source Schedule (HD3)</a></li>
<li class="play-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-172498"><a href="https://www.wmnf.org/programming/streaming/">Streaming WMNF</a></li>
<li class="headphones-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-20213"><a href="https://www.wmnf.org/programming/how-to-listen/">How to Listen</a></li>
<li class="music-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-64921"><a title="Show playlists" href="https://www.wmnf.org/programming/playlists/">Playlists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192993"><a href="https://www.wmnf.org/programming/wmnf-podcasts/">WMNF Podcasts</a></li>
<li class="music-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-54228"><a title="Local bands and musicians" href="/musicians/">Musicians &#038; Bands</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182102"><a href="https://www.wmnf.org/wmnf-poet-of-the-month/">Poets of the Month</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183914"><a href="https://www.wmnf.org/programming/wmnf-programmer-application/">Programmer Application</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2456"><a title="WMNF News" href="https://www.wmnf.org/category/news/">News</a>
<ul class="sub-menu">
<li class="news-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64759"><a href="https://www.wmnf.org/category/news/">Latest news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2769"><a href="https://www.wmnf.org/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-aiovg_categories menu-item-183930"><a title="News and Public Affairs Videos" href="https://www.wmnf.org/video-category/news-and-public-affairs-videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.wmnf.org/category/station-updates/">Station Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82951"><a href="https://www.wmnf.org/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a title="All Events" href="https://www.wmnf.org/wmnf-events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72948"><a href="https://www.wmnf.org/wmnf-events/">WMNF Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72947"><a href="https://www.wmnf.org/wmnf-events/community-events/">Community Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72946"><a href="https://www.wmnf.org/wmnf-events/concertcalendar/">Concert Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95476"><a href="https://www.wmnf.org/wmnf-station-calendar/">WMNF Station Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a title="Support WMNF 88.5 FM &#8211; Community Conscious Radio" href="https://www.wmnf.org/support/">Support</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79357"><a title="Hit the Tip Jar!" href="https://www.wmnf.org/support/donate/">Donate Now!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192547"><a title="Funding a WMNF Endowment" href="https://www.wmnf.org/support/meet-the-match/">Meet The Match</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180150"><a href="https://www.wmnf.org/support/volunteer-at-wmnf/">Volunteer at WMNF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180148"><a href="https://www.wmnf.org/support/planned-giving/">Planned Giving</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2744"><a href="https://www.wmnf.org/support/underwrite-and-sponsor/">Underwrite and Sponsor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110765"><a href="https://www.wmnf.org/support/car-donations/">Car Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2749"><a href="https://www.wmnf.org/support/rent-our-studios/">Rent Our Studios</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2741"><a href="https://www.wmnf.org/support/wish-list/">Wish List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a title="About WMNF" href="https://www.wmnf.org/about-wmnf/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64761"><a href="https://www.wmnf.org/about-wmnf/">About WMNF</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2746"><a href="https://www.wmnf.org/about-wmnf/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2745"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/">Board of Directors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2747"><a href="https://www.wmnf.org/about-wmnf/board-committees-and-meetings/">Board Committees</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193838"><a href="https://www.wmnf.org/about-wmnf/board-of-directors/application-for-board-of-directors-of-wmnf-community-radio/">Board of Directors Application</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2748"><a href="https://www.wmnf.org/about-wmnf/public-reports/">Public Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183562"><a href="https://www.wmnf.org/about-wmnf/wmnf-long-range-plan-2020-2023/">WMNF Long Range Plan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65521"><a href="https://www.wmnf.org/about-wmnf/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175876"><a href="https://www.wmnf.org/piracy/">Report Piracy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175207"><a href="https://www.wmnf.org/about-wmnf/contact-wmnf/">Contact WMNF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192413"><a href="https://www.wmnf.org/roe/">Roe Resources</a></li>
</ul> </nav>
<div id="amazon">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script charset="utf-8" type="text/javascript">
amzn_assoc_ad_type = "responsive_search_widget";
amzn_assoc_tracking_id = "wmnforg-20";
amzn_assoc_link_id = "AZYNMKBBEHTD3G2U";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_placement = "";
amzn_assoc_search_type = "search_widget";
amzn_assoc_width = "180";
amzn_assoc_height = "180";
amzn_assoc_default_search_category = "";
amzn_assoc_default_search_key = "";
amzn_assoc_theme = "light";
amzn_assoc_bg_color = "FFFFFF";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US"></script></div>
<div class="fpren">
<a href="/fpren"></a>
</div>
</div> 
<div class="site-info"><div class="infoinner">
&copy; 2022 WMNF | <a href="https://www.wmnf.org/privacy">Privacy Policy</a> | Built by <a href="http://bigseadesign.com" target="_blank">Big Sea</a> | Proud member of <a href="https://www.cloudflare.com/galileo/" target="_blank">Project Galileo</a> and protected by Cloudflare
<div class="socialfooter">
<a href="https://www.facebook.com/WMNFCommunityRadio" target="_blank"><i class="fa fa-facebook-square" title="WMNF on Facebook"></i></a>
<a href="https://twitter.com/wmnf" target="_blank"><i class="fa fa-twitter-square" title="WMNF on Twitter"></i></a>
<a href="https://www.youtube.com/user/wmnfnews" target="_blank"><i class="fa fa-youtube-square" title="WMNF News on YouTube"></i></a>
<a href="https://www.linkedin.com/company/wmnf-88.5-fm" target="_blank"><i class="fa fa-linkedin-square" title="WMNF News on LinkedIn"></i></a>
</div>
<div class="wmnf-501c3footer">WMNF is a registered 501(c)3 charitable organization - The Nathan B. Stubblefield Foundation, Inc. | <a href="https://publicfiles.fcc.gov/fm-profile/wmnf" target="_blank">Online Public File</a>
</div> 
</div> 
</div> 
</footer> 
</div> 

<div class="wpgdprc-consent-bar wpgdprc-consent-bar--position-bottom" style="display: none;">
<div class="wpgdprc-consent-bar__inner">
<div class="wpgdprc-consent-bar__container">
<div class="wpgdprc-consent-bar__content">
<div class="wpgdprc-consent-bar__column wpgdprc-consent-bar__column--notice">
<div class="wpgdprc-consent-bar__notice"><p>We use cookies and external scripts to improve your experience. For details, see the WMNF Privacy Policy.</p>
</div>
</div>
<div class="wpgdprc-consent-bar__column wpgdprc-consent-bar__column--settings">
<button type="button" class="wpgdprc-button wpgdprc-button--settings" data-micromodal-trigger="wpgdprc-consent-modal" aria-expanded="false" aria-haspopup="true">
More information </button>
</div>
<div class="wpgdprc-consent-bar__column wpgdprc-consent-bar__column--accept">
<button type="button" class="wpgdprc-button wpgdprc-button--accept">
Accept </button>
</div>
</div>
</div>
</div>
</div>
<div id="pum-194741" class="pum pum-overlay pum-theme-66305 pum-theme-fund-drive-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:194741,&quot;slug&quot;:&quot;wmnf-fall-fund-drive-3&quot;,&quot;theme_id&quot;:66305,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;wmnf-w2021&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;path&quot;:true,&quot;time&quot;:&quot;1 day&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;wmnf-w2021&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;800px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;CLOSE&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_194741">
<div id="popmake-194741" class="pum-container popmake theme-66305 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_194741" class="pum-title popmake-title">
WMNF Fall Fund Drive </div>
<div class="pum-content popmake-content" tabindex="0">
<div id="fund_drive_overlay">
<p>&nbsp;</p>
<p><strong>WMNF is non-commercial community radio</strong> – we survive only due to the generosity of listeners like you. A couple of times a year, we ask for your contributions to help keep WMNF on the air. Please consider an ongoing monthly contribution when you <a href="/circle-of-friends/">Join the WMNF Circle of Friends</a>.</p>
<div style="clear: both;"></div>
<div class="give-now">
<form class="amount-selection" accept-charset="UTF-8" action="https://www.wmnf.org/tipjar" method="post">
<div style="margin: 0; padding: 0; display: inline;"><input class="primary-button" name="commit" type="submit" value="Give Now »" /><br />
<strong>or <a href="tel:8132399663">call 813-239-9663</a></strong></div>
</form>
</div>
<div id="gifts">
<hr />
<h3>GREAT WMNF GIFTS AVAILABLE</h3>
<ul class="gift-list">
<li><img src="/assets/fall2022-WMNF-Beanie.png" />
<div style="font-weight: bold;">WMNF Beanie</div>
</li>
<li><img src="/assets/fall2022-WMNF-Halloween-Tshirt.png" />
<div style="font-weight: bold;">WMNF T-shirt</div>
</li>
</ul>
</div>
<div style="clear: both;"></div>
<ul class="info-boxes">
<li><span class="big-numbers">501(c)3</span><br />
<span class="smalltext">WMNF is a section 501(c)3 charitable organization. All gifts and donations are tax deductible.</span></li>
<li><span class="big-numbers">70%</span><br />
<span class="smalltext">WMNF is 70% listener-supported. We don&#8217;t advertise like a commercial station, and we&#8217;re not part of a university.</span></li>
</ul>
<p></p>
</div>
<div id="campaign-progress-wmnf" style="width: 5%;"></div>
<p>&nbsp;</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-172139" class="pum pum-overlay pum-theme-67742 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:172139,&quot;slug&quot;:&quot;coronavirus-notice-for-events&quot;,&quot;theme_id&quot;:67742,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_172139">
<div id="popmake-172139" class="pum-container popmake theme-67742 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_172139" class="pum-title popmake-title">
PLEASE NOTE: </div>
<div class="pum-content popmake-content" tabindex="0">
<p>WMNF advises you to check with the individual venues or event planners listed before heading to anything posted here.  There is a high likelihood that many events have been or will be canceled or postponed.</p>
<p><em><strong>Thank you for visiting wmnf.org ~</strong></em></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div id="pum-112062" class="pum pum-overlay pum-theme-67742 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:112062,&quot;slug&quot;:&quot;submit-an-event&quot;,&quot;theme_id&quot;:67742,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_left&quot;:false,&quot;position_right&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_112062">
<div id="popmake-112062" class="pum-container popmake theme-67742 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_112062" class="pum-title popmake-title">
Submit an Event </div>
<div class="pum-content popmake-content" tabindex="0">
<script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_5' style='display:none'><div id='gf_5' class='gform_anchor' tabindex='-1'></div>
<div class='gform_heading'>
<span class='gform_description'></span>
</div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' action='/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program/#gf_5'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body gform-body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_below description_below'><li id="field_5_12" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_12"><label class='gfield_label screen-reader-text gfield_label_before_complex'></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_12'><li class='gchoice gchoice_5_12_1'>
<input class='gfield-choice-input' name='input_12.1' type='checkbox' value='EVENT/PSA SUBMISSION GUIDELINES (click here first &amp; read. please!!)' id='choice_5_12_1' />
<label for='choice_5_12_1' id='label_5_12_1'>EVENT/PSA SUBMISSION GUIDELINES (click here first & read. please!!)</label>
</li></ul></div></li><li id="field_5_11" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_11"><strong>Community Announcement Guidelines</strong>
<strong>Submitting a written announcement:</strong>
<br>
Enter the information <em><strong>at least two weeks prior</strong></em> to your event for best consideration. It may take up to a week to put it online, so please be patient. If you submit the event last minute, it unfortunately may not be published. If you submit multiple events not all may be published, but we try! Information must be entered in starred fields; others are optional. There is a limit of 250 characters in the text description. Please do not use exclamation points, or type in all capital letters. Remember to fill out the fields for date, time, and venue, if appropriate for your event. <em><strong>Do not include prices, or any word related to cost, including the word 'free.' YOUR ANNOUNCEMENT MAY BE DECLINED if you include prices.</strong></em> Write as if you were addressing a single person. All input is subject to approval and we reserve the right to edit any and all submissions. Please include the proper website, phone number or email address for people who want further information. If you have a question about your submission, please write <a href="/cdn-cgi/l/email-protection#60170d0e0620170d0e064e0f1207"> <span class="__cf_email__" data-cfemail="097e64676f497e64676f27667b6e27">[email&#160;protected]</span></a>
<br>
WMNF reserves the right to publish, decline, or edit all Political Action submissions to protect our FCC & Non-Profit status. All the other guidelines for submitting an event apply to Political Actions as well.
<br>
If this announcement is for a concert that’s not a benefit for a nonprofit organization, you can contact Laura Taylor to find out about being included on WMNF’s Concert Calendar, on-air and on our website. We have special rates for local bands:
<a href="/cdn-cgi/l/email-protection#533f3226213213243e3d357d3c2134"><span class="__cf_email__" data-cfemail="9bf7faeee9fadbecf6f5fdb5f4e9fc">[email&#160;protected]</span></a> or 813-865-8260.  While we will post some concerts that are posted on the events page, for just a few dollars you can have your event highlighted, add a picture, and be in the concert calendar, which airs multiple times every week.
<br>
<strong>Community Announcement Guidelines</strong>
<br>
The Community Bulletin Board at WMNF is offered as a courtesy to non-profit organizations to broadcast events and fundraisers to listeners within the Tampa Bay region. For priority placement on the Community Bulletin Board, you must represent a 501(c)(3) or (4) IRS-designated organization. We will consider other arts and culture events offered free of charge to the public as space allows.
<br>
Sorry, WMNF does not do public service announcements for partisan political groups.
<br>
<strong>Record an announcement:</strong>
<br>
WMNF 88.5 FM invites nonprofit organizations to record a 30-second public service announcement for broadcast on 88.5. The guidelines are below.
<br>
The announcement must be for a registered nonprofit organization. Announcements are recorded with just voice, no music. A person from YOUR organization voices it. Since we’re non-commercial, announcements we can’t do a Call to Action for another organization. So you can’t say “come on down,” “don’t miss it,” “sign up now” or anything similar. But you can say, “You can go to (this website) for more information.” WMNF can’t announce prices, but you can direct people to a website or phone number for more information. And if it’s time-sensitive, we’d want to record that <em><strong>at six weeks </strong></em> before the date, so we have time to get things together and broadcast it for two weeks.
<br>
PSAs can be about what your group does and when you meet, or about a specific event you’re putting on. We’ll air one PSA at a time for each group, and the
station reserves the right to refuse announcements.
<br>
You can email a draft of your script to <a href="/cdn-cgi/l/email-protection#72051f1c1432051f1c145c1d0015"><span class="__cf_email__" data-cfemail="e1968c8f87a1968c8f87cf8e9386">[email&#160;protected]</span></a> . Once your script is ready, we’ll find a good time for you or someone from your group to come to the station and record it.</li><li id="field_5_10" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_10"><label class='gfield_label gfield_label_before_complex'>Nonprofit 501(c)3 or 501(c)4 IRS-designated organization?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_5_10'><li class='gchoice gchoice_5_10_1'>
<input class='gfield-choice-input' name='input_10.1' type='checkbox' value='Yes' id='choice_5_10_1' aria-describedby="gfield_description_5_10" />
<label for='choice_5_10_1' id='label_5_10_1'>Yes</label>
</li></ul></div><div class='gfield_description' id='gfield_description_5_10'>You must be a 501(c)3 or 501(c)4 non-profit organization to submit events.</div></li><li id="field_5_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_1"><label class='gfield_label gfield_label_before_complex'>Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_5_1'>
<span id='input_5_1_3_container' class='name_first'>
<input type='text' name='input_1.3' id='input_5_1_3' value='' aria-required='true' />
<label for='input_5_1_3'>First</label>
</span>
<span id='input_5_1_6_container' class='name_last'>
<input type='text' name='input_1.6' id='input_5_1_6' value='' aria-required='true' />
<label for='input_5_1_6'>Last</label>
</span>
</div></li><li id="field_5_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_2"><label class='gfield_label' for='input_5_2'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_5_2' type='text' value='' class='medium' aria-required="true" aria-invalid="false" />
</div></li><li id="field_5_4" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_4"><label class='gfield_label' for='input_5_4'>Phone</label><div class='ginput_container ginput_container_phone'><input name='input_4' id='input_5_4' type='text' value='' class='medium' aria-invalid="false" /></div></li><li id="field_5_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_3"><label class='gfield_label' for='input_5_3'>Event Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_5_3' type='text' value='' class='medium' aria-required="true" aria-invalid="false" /> </div></li><li id="field_5_6" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_6"><label class='gfield_label' for='input_5_6'>Event Date<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_date'>
<input name='input_6' id='input_5_6' type='text' value='' class='datepicker mdy datepicker_no_icon gdatepicker-no-icon' placeholder='mm/dd/yyyy' aria-describedby="input_5_6_date_format" aria-invalid="false" aria-required="true" />
<span id='input_5_6_date_format' class='screen-reader-text'>MM slash DD slash YYYY</span>
</div>
<input type='hidden' id='gforms_calendar_icon_input_5_6' class='gform_hidden' value='https://www.wmnf.org/wp-content/plugins/gravityforms/images/datepicker/datepicker.svg' /></li><li id="field_5_5" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_5"><label class='gfield_label gfield_label_before_complex'>Time</label><div class="ginput_complex"><div class="clear-multi">
<div class='gfield_time_hour ginput_container ginput_container_time' id='input_5_5'>
<input type='text' maxlength='2' name='input_5[]' id='input_5_5_1' value='' placeholder='HH' aria-required='false' /> <i>:</i>
<label class='hour_label screen-reader-text' for='input_5_5_1'>Hours</label>
</div>
<div class='gfield_time_minute ginput_container ginput_container_time'>
<input type='text' maxlength='2' name='input_5[]' id='input_5_5_2' value='' placeholder='MM' aria-required='false' />
<label class='minute_label screen-reader-text' for='input_5_5_2'>Minutes</label>
</div>
<div class='gfield_time_ampm ginput_container ginput_container_time below'>
<select name='input_5[]' id='input_5_5_3'>
<option value='am'>AM</option>
<option value='pm'>PM</option>
</select>
<label class='am_pm_label screen-reader-text' for='input_5_5_3'>AM/PM</label>
</div>
</div></div></li><li id="field_5_7" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_7"><label class='gfield_label gfield_label_before_complex'>Event Location</label>
<div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip has_country ginput_container_address' id='input_5_7'>
<span class='ginput_full address_line_1 ginput_address_line_1' id='input_5_7_1_container'>
<input type='text' name='input_7.1' id='input_5_7_1' value='' aria-required='false' />
<label for='input_5_7_1' id='input_5_7_1_label'>Street Address</label>
</span><span class='ginput_full address_line_2 ginput_address_line_2' id='input_5_7_2_container'>
<input type='text' name='input_7.2' id='input_5_7_2' value='' aria-required='false' />
<label for='input_5_7_2' id='input_5_7_2_label'>Address Line 2</label>
</span><span class='ginput_left address_city ginput_address_city' id='input_5_7_3_container'>
<input type='text' name='input_7.3' id='input_5_7_3' value='' aria-required='false' />
<label for='input_5_7_3' id='input_5_7_3_label'>City</label>
</span><span class='ginput_right address_state ginput_address_state' id='input_5_7_4_container'>
<input type='text' name='input_7.4' id='input_5_7_4' value='' aria-required='false' />
<label for='input_5_7_4' id='input_5_7_4_label'>State / Province / Region</label>
</span><span class='ginput_left address_zip ginput_address_zip' id='input_5_7_5_container'>
<input type='text' name='input_7.5' id='input_5_7_5' value='' aria-required='false' />
<label for='input_5_7_5' id='input_5_7_5_label'>ZIP / Postal Code</label>
</span><span class='ginput_right address_country ginput_address_country' id='input_5_7_6_container'>
<select name='input_7.6' id='input_5_7_6' aria-required='false'><option value='' selected='selected'></option><option value='Afghanistan'>Afghanistan</option><option value='Albania'>Albania</option><option value='Algeria'>Algeria</option><option value='American Samoa'>American Samoa</option><option value='Andorra'>Andorra</option><option value='Angola'>Angola</option><option value='Anguilla'>Anguilla</option><option value='Antarctica'>Antarctica</option><option value='Antigua and Barbuda'>Antigua and Barbuda</option><option value='Argentina'>Argentina</option><option value='Armenia'>Armenia</option><option value='Aruba'>Aruba</option><option value='Australia'>Australia</option><option value='Austria'>Austria</option><option value='Azerbaijan'>Azerbaijan</option><option value='Bahamas'>Bahamas</option><option value='Bahrain'>Bahrain</option><option value='Bangladesh'>Bangladesh</option><option value='Barbados'>Barbados</option><option value='Belarus'>Belarus</option><option value='Belgium'>Belgium</option><option value='Belize'>Belize</option><option value='Benin'>Benin</option><option value='Bermuda'>Bermuda</option><option value='Bhutan'>Bhutan</option><option value='Bolivia'>Bolivia</option><option value='Bonaire, Sint Eustatius and Saba'>Bonaire, Sint Eustatius and Saba</option><option value='Bosnia and Herzegovina'>Bosnia and Herzegovina</option><option value='Botswana'>Botswana</option><option value='Bouvet Island'>Bouvet Island</option><option value='Brazil'>Brazil</option><option value='British Indian Ocean Territory'>British Indian Ocean Territory</option><option value='Brunei Darussalam'>Brunei Darussalam</option><option value='Bulgaria'>Bulgaria</option><option value='Burkina Faso'>Burkina Faso</option><option value='Burundi'>Burundi</option><option value='Cabo Verde'>Cabo Verde</option><option value='Cambodia'>Cambodia</option><option value='Cameroon'>Cameroon</option><option value='Canada'>Canada</option><option value='Cayman Islands'>Cayman Islands</option><option value='Central African Republic'>Central African Republic</option><option value='Chad'>Chad</option><option value='Chile'>Chile</option><option value='China'>China</option><option value='Christmas Island'>Christmas Island</option><option value='Cocos Islands'>Cocos Islands</option><option value='Colombia'>Colombia</option><option value='Comoros'>Comoros</option><option value='Congo'>Congo</option><option value='Congo, Democratic Republic of the'>Congo, Democratic Republic of the</option><option value='Cook Islands'>Cook Islands</option><option value='Costa Rica'>Costa Rica</option><option value='Croatia'>Croatia</option><option value='Cuba'>Cuba</option><option value='Curaçao'>Curaçao</option><option value='Cyprus'>Cyprus</option><option value='Czechia'>Czechia</option><option value='Côte d&#039;Ivoire'>Côte d&#039;Ivoire</option><option value='Denmark'>Denmark</option><option value='Djibouti'>Djibouti</option><option value='Dominica'>Dominica</option><option value='Dominican Republic'>Dominican Republic</option><option value='Ecuador'>Ecuador</option><option value='Egypt'>Egypt</option><option value='El Salvador'>El Salvador</option><option value='Equatorial Guinea'>Equatorial Guinea</option><option value='Eritrea'>Eritrea</option><option value='Estonia'>Estonia</option><option value='Eswatini'>Eswatini</option><option value='Ethiopia'>Ethiopia</option><option value='Falkland Islands'>Falkland Islands</option><option value='Faroe Islands'>Faroe Islands</option><option value='Fiji'>Fiji</option><option value='Finland'>Finland</option><option value='France'>France</option><option value='French Guiana'>French Guiana</option><option value='French Polynesia'>French Polynesia</option><option value='French Southern Territories'>French Southern Territories</option><option value='Gabon'>Gabon</option><option value='Gambia'>Gambia</option><option value='Georgia'>Georgia</option><option value='Germany'>Germany</option><option value='Ghana'>Ghana</option><option value='Gibraltar'>Gibraltar</option><option value='Greece'>Greece</option><option value='Greenland'>Greenland</option><option value='Grenada'>Grenada</option><option value='Guadeloupe'>Guadeloupe</option><option value='Guam'>Guam</option><option value='Guatemala'>Guatemala</option><option value='Guernsey'>Guernsey</option><option value='Guinea'>Guinea</option><option value='Guinea-Bissau'>Guinea-Bissau</option><option value='Guyana'>Guyana</option><option value='Haiti'>Haiti</option><option value='Heard Island and McDonald Islands'>Heard Island and McDonald Islands</option><option value='Holy See'>Holy See</option><option value='Honduras'>Honduras</option><option value='Hong Kong'>Hong Kong</option><option value='Hungary'>Hungary</option><option value='Iceland'>Iceland</option><option value='India'>India</option><option value='Indonesia'>Indonesia</option><option value='Iran'>Iran</option><option value='Iraq'>Iraq</option><option value='Ireland'>Ireland</option><option value='Isle of Man'>Isle of Man</option><option value='Israel'>Israel</option><option value='Italy'>Italy</option><option value='Jamaica'>Jamaica</option><option value='Japan'>Japan</option><option value='Jersey'>Jersey</option><option value='Jordan'>Jordan</option><option value='Kazakhstan'>Kazakhstan</option><option value='Kenya'>Kenya</option><option value='Kiribati'>Kiribati</option><option value='Korea, Democratic People&#039;s Republic of'>Korea, Democratic People&#039;s Republic of</option><option value='Korea, Republic of'>Korea, Republic of</option><option value='Kuwait'>Kuwait</option><option value='Kyrgyzstan'>Kyrgyzstan</option><option value='Lao People&#039;s Democratic Republic'>Lao People&#039;s Democratic Republic</option><option value='Latvia'>Latvia</option><option value='Lebanon'>Lebanon</option><option value='Lesotho'>Lesotho</option><option value='Liberia'>Liberia</option><option value='Libya'>Libya</option><option value='Liechtenstein'>Liechtenstein</option><option value='Lithuania'>Lithuania</option><option value='Luxembourg'>Luxembourg</option><option value='Macao'>Macao</option><option value='Madagascar'>Madagascar</option><option value='Malawi'>Malawi</option><option value='Malaysia'>Malaysia</option><option value='Maldives'>Maldives</option><option value='Mali'>Mali</option><option value='Malta'>Malta</option><option value='Marshall Islands'>Marshall Islands</option><option value='Martinique'>Martinique</option><option value='Mauritania'>Mauritania</option><option value='Mauritius'>Mauritius</option><option value='Mayotte'>Mayotte</option><option value='Mexico'>Mexico</option><option value='Micronesia'>Micronesia</option><option value='Moldova'>Moldova</option><option value='Monaco'>Monaco</option><option value='Mongolia'>Mongolia</option><option value='Montenegro'>Montenegro</option><option value='Montserrat'>Montserrat</option><option value='Morocco'>Morocco</option><option value='Mozambique'>Mozambique</option><option value='Myanmar'>Myanmar</option><option value='Namibia'>Namibia</option><option value='Nauru'>Nauru</option><option value='Nepal'>Nepal</option><option value='Netherlands'>Netherlands</option><option value='New Caledonia'>New Caledonia</option><option value='New Zealand'>New Zealand</option><option value='Nicaragua'>Nicaragua</option><option value='Niger'>Niger</option><option value='Nigeria'>Nigeria</option><option value='Niue'>Niue</option><option value='Norfolk Island'>Norfolk Island</option><option value='North Macedonia'>North Macedonia</option><option value='Northern Mariana Islands'>Northern Mariana Islands</option><option value='Norway'>Norway</option><option value='Oman'>Oman</option><option value='Pakistan'>Pakistan</option><option value='Palau'>Palau</option><option value='Palestine, State of'>Palestine, State of</option><option value='Panama'>Panama</option><option value='Papua New Guinea'>Papua New Guinea</option><option value='Paraguay'>Paraguay</option><option value='Peru'>Peru</option><option value='Philippines'>Philippines</option><option value='Pitcairn'>Pitcairn</option><option value='Poland'>Poland</option><option value='Portugal'>Portugal</option><option value='Puerto Rico'>Puerto Rico</option><option value='Qatar'>Qatar</option><option value='Romania'>Romania</option><option value='Russian Federation'>Russian Federation</option><option value='Rwanda'>Rwanda</option><option value='Réunion'>Réunion</option><option value='Saint Barthélemy'>Saint Barthélemy</option><option value='Saint Helena, Ascension and Tristan da Cunha'>Saint Helena, Ascension and Tristan da Cunha</option><option value='Saint Kitts and Nevis'>Saint Kitts and Nevis</option><option value='Saint Lucia'>Saint Lucia</option><option value='Saint Martin'>Saint Martin</option><option value='Saint Pierre and Miquelon'>Saint Pierre and Miquelon</option><option value='Saint Vincent and the Grenadines'>Saint Vincent and the Grenadines</option><option value='Samoa'>Samoa</option><option value='San Marino'>San Marino</option><option value='Sao Tome and Principe'>Sao Tome and Principe</option><option value='Saudi Arabia'>Saudi Arabia</option><option value='Senegal'>Senegal</option><option value='Serbia'>Serbia</option><option value='Seychelles'>Seychelles</option><option value='Sierra Leone'>Sierra Leone</option><option value='Singapore'>Singapore</option><option value='Sint Maarten'>Sint Maarten</option><option value='Slovakia'>Slovakia</option><option value='Slovenia'>Slovenia</option><option value='Solomon Islands'>Solomon Islands</option><option value='Somalia'>Somalia</option><option value='South Africa'>South Africa</option><option value='South Georgia and the South Sandwich Islands'>South Georgia and the South Sandwich Islands</option><option value='South Sudan'>South Sudan</option><option value='Spain'>Spain</option><option value='Sri Lanka'>Sri Lanka</option><option value='Sudan'>Sudan</option><option value='Suriname'>Suriname</option><option value='Svalbard and Jan Mayen'>Svalbard and Jan Mayen</option><option value='Sweden'>Sweden</option><option value='Switzerland'>Switzerland</option><option value='Syria Arab Republic'>Syria Arab Republic</option><option value='Taiwan'>Taiwan</option><option value='Tajikistan'>Tajikistan</option><option value='Tanzania, the United Republic of'>Tanzania, the United Republic of</option><option value='Thailand'>Thailand</option><option value='Timor-Leste'>Timor-Leste</option><option value='Togo'>Togo</option><option value='Tokelau'>Tokelau</option><option value='Tonga'>Tonga</option><option value='Trinidad and Tobago'>Trinidad and Tobago</option><option value='Tunisia'>Tunisia</option><option value='Turkmenistan'>Turkmenistan</option><option value='Turks and Caicos Islands'>Turks and Caicos Islands</option><option value='Tuvalu'>Tuvalu</option><option value='Türkiye'>Türkiye</option><option value='US Minor Outlying Islands'>US Minor Outlying Islands</option><option value='Uganda'>Uganda</option><option value='Ukraine'>Ukraine</option><option value='United Arab Emirates'>United Arab Emirates</option><option value='United Kingdom'>United Kingdom</option><option value='United States'>United States</option><option value='Uruguay'>Uruguay</option><option value='Uzbekistan'>Uzbekistan</option><option value='Vanuatu'>Vanuatu</option><option value='Venezuela'>Venezuela</option><option value='Viet Nam'>Viet Nam</option><option value='Virgin Islands, British'>Virgin Islands, British</option><option value='Virgin Islands, U.S.'>Virgin Islands, U.S.</option><option value='Wallis and Futuna'>Wallis and Futuna</option><option value='Western Sahara'>Western Sahara</option><option value='Yemen'>Yemen</option><option value='Zambia'>Zambia</option><option value='Zimbabwe'>Zimbabwe</option><option value='Åland Islands'>Åland Islands</option></select>
<label for='input_5_7_6' id='input_5_7_6_label'>Country</label>
</span>
<div class='gf_clear gf_clear_complex'></div>
</div></li><li id="field_5_9" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_9"><label class='gfield_label' for='input_5_9'>Event Description</label><div class='ginput_container ginput_container_textarea'><textarea name='input_9' id='input_5_9' class='textarea medium' aria-describedby="gfield_description_5_9" aria-invalid="false" rows='10' cols='50'></textarea></div><div class='gfield_description' id='gfield_description_5_9'>Anything else we should know? (website/event contact informaiton)</div></li><li id="field_5_13" class="gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_5_13"><label class='gfield_label' for='input_5_13'>Email</label><div class='ginput_container'><input name='input_13' id='input_5_13' type='text' value='' /></div><div class='gfield_description' id='gfield_description_5_13'>This field is for validation purposes and should be left unchanged.</div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=1&amp;tabindex=0' />
<input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjVkMTU5MGExYzk1ZDQ5YzRiYWJiNTg2MGQ3ODk4ZTI5Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="235" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>
<iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
<script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://www.wmnf.org/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div id="pum-86216" class="pum pum-overlay pum-theme-67742 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:86216,&quot;slug&quot;:&quot;circle-of-friends&quot;,&quot;theme_id&quot;:67742,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_left&quot;:false,&quot;position_right&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_86216">
<div id="popmake-86216" class="pum-container popmake theme-67742 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_86216" class="pum-title popmake-title">
WMNF Circle of Friends </div>
<div class="pum-content popmake-content" tabindex="0">
<p><img loading="lazy" class="wp-image-67278 size-medium alignnone" src="https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg" alt="Circle of Friends LogoNEW" width="298" height="300" srcset="https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg 436w, https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg 298w, https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg 125w, https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg 180w, https://wmnf.s3.amazonaws.com/wp-content/uploads/2015/09/Circle-of-Friends-LogoNEW.jpg 45w" sizes="(max-width: 298px) 100vw, 298px" /><br />
<strong>WMNF is non-commercial community conscious radio</strong> &#8211; we survive only due to the generosity of listeners like you. Please consider a sustaining monthly contribution and receive annual coupons for swag when you <em><strong>Join the WMNF Circle of Friends</strong></em>.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297' id='wp-url-js'></script>
<script type='text/javascript' id='eejs-core-js-before'>
var eejsdata={"data":{"eejs_api_nonce":"28859d0f5f","paths":{"base_rest_route":"https:\/\/www.wmnf.org\/wp-json\/","rest_route":"https:\/\/www.wmnf.org\/wp-json\/ee\/v4.8.36\/","collection_endpoints":{"answer":"\/ee\/v4.8.36\/answers","attendee":"\/ee\/v4.8.36\/attendees","change_log":"\/ee\/v4.8.36\/change_logs","checkin":"\/ee\/v4.8.36\/checkins","country":"\/ee\/v4.8.36\/countries","currency":"\/ee\/v4.8.36\/currencies","currency_payment_method":"\/ee\/v4.8.36\/currency_payment_methods","datetime":"\/ee\/v4.8.36\/datetimes","datetime_ticket":"\/ee\/v4.8.36\/datetime_tickets","event":"\/ee\/v4.8.36\/events","event_message_template":"\/ee\/v4.8.36\/event_message_templates","event_question_group":"\/ee\/v4.8.36\/event_question_groups","event_venue":"\/ee\/v4.8.36\/event_venues","line_item":"\/ee\/v4.8.36\/line_items","message":"\/ee\/v4.8.36\/messages","message_template":"\/ee\/v4.8.36\/message_templates","message_template_group":"\/ee\/v4.8.36\/message_template_groups","payment":"\/ee\/v4.8.36\/payments","payment_method":"\/ee\/v4.8.36\/payment_methods","price":"\/ee\/v4.8.36\/prices","price_type":"\/ee\/v4.8.36\/price_types","question":"\/ee\/v4.8.36\/questions","question_group":"\/ee\/v4.8.36\/question_groups","question_group_question":"\/ee\/v4.8.36\/question_group_questions","question_option":"\/ee\/v4.8.36\/question_options","registration":"\/ee\/v4.8.36\/registrations","registration_payment":"\/ee\/v4.8.36\/registration_payments","state":"\/ee\/v4.8.36\/states","status":"\/ee\/v4.8.36\/statuses","term":"\/ee\/v4.8.36\/terms","term_relationship":"\/ee\/v4.8.36\/term_relationships","term_taxonomy":"\/ee\/v4.8.36\/term_taxonomies","ticket":"\/ee\/v4.8.36\/tickets","ticket_price":"\/ee\/v4.8.36\/ticket_prices","ticket_template":"\/ee\/v4.8.36\/ticket_templates","transaction":"\/ee\/v4.8.36\/transactions","venue":"\/ee\/v4.8.36\/venues","wp_user":"\/ee\/v4.8.36\/wp_users"},"primary_keys":{"answer":"ANS_ID","attendee":"ATT_ID","change_log":"LOG_ID","checkin":"CHK_ID","country":"CNT_ISO","currency":"CUR_code","currency_payment_method":"CPM_ID","datetime":"DTT_ID","datetime_ticket":"DTK_ID","event":"EVT_ID","event_message_template":"EMT_ID","event_question_group":"EQG_ID","event_venue":"EVV_ID","line_item":"LIN_ID","message":"MSG_ID","message_template":"MTP_ID","message_template_group":"GRP_ID","payment":"PAY_ID","payment_method":"PMD_ID","price":"PRC_ID","price_type":"PRT_ID","question":"QST_ID","question_group":"QSG_ID","question_group_question":"QGQ_ID","question_option":"QSO_ID","registration":"REG_ID","registration_payment":"RPY_ID","state":"STA_ID","status":"STS_ID","term":"term_id","term_relationship":["object_id","term_taxonomy_id"],"term_taxonomy":"term_taxonomy_id","ticket":"TKT_ID","ticket_price":"TKP_ID","ticket_template":"TTM_ID","transaction":"TXN_ID","venue":"VNU_ID","wp_user":"ID"},"site_url":"https:\/\/www.wmnf.org\/","admin_url":"https:\/\/www.wmnf.org\/wp-admin\/"},"brandName":"Event Espresso","site_formats":{"date_formats":{"js":{"date":"MM d, yy","time":"h:mm tt"},"moment":"MMMM D, YYYY h:mm a","moment_split":{"date":"MMMM D, YYYY","time":"h:mm a"}}},"currency_config":{"code":"USD","singularLabel":"Dollar","pluralLabel":"Dollars","sign":"$","signB4":true,"decimalPlaces":2,"decimalMark":".","thousandsSeparator":","},"default_timezone":{"pretty":"New York","string":"America\/New_York","offset":-14400},"locale":{"user":"en_US","site":"en_US"}}}
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/eejs-core.ff8059c48a61049784b1.dist.js?ver=ff8059c48a61049784b147a7a92fbb73' id='eejs-core-js'></script>
<script type='text/javascript' id='eventespresso-core-blocks-frontend-js-before'>
eejs.i18n.setLocaleData( {"":{"domain":"event_espresso","lang":"en_US"}}, "event_espresso" );
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/event-espresso-core-reg/assets/dist/eventespresso-core-blocks-frontend.f0abb9f43ce252b5ebaf.dist.js?ver=f0abb9f43ce252b5ebaf2cae693dd284' id='eventespresso-core-blocks-frontend-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wmnfradio"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"195022 https:\/\/www.wmnf.org\/?p=195022","disqusShortname":"wmnfradio","disqusTitle":"Tampa City Council to vote on continued funding for mental health co-responder program","disqusUrl":"https:\/\/www.wmnf.org\/tampa-city-council-to-vote-on-continued-funding-for-mental-health-co-responder-program\/","postId":"195022"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"\/thesource":[1,0,""],"\/guide\/":[1,0,""],"\/program-guide\/":[1,0,""],"\/videooftheday\/":[1,0,""],"https:\/\/www.wmnf.org\/early-signs-point-to-an-active-hurricane-season-ahead\/":[1,0,""],"https:\/\/www.wmnf.org\/?p=173323":[0,0,""],"https:\/\/www.wmnf.org\/?p=173325":[0,0,""],"https:\/\/www.wmnf.org\/support\/gifts\/gift-bag\/":[0,0,""],"https:\/\/www.wmnf.org\/support\/donate\/":[0,0,""],"https:\/\/www.wmnf.org\/statement-by-wmnf-board-of-directors\/":[0,0,""]},"siteURL":"https:\/\/www.wmnf.org","siteURLq":"https:\/\/www.wmnf.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.qtip.min.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='jquery-qtip2-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='jquery-ba-bqq-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='jquery-carouFredSel-js'></script>
<script type='text/javascript' id='timetable_main-js-extra'>
/* <![CDATA[ */
var tt_config = [];
tt_config = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/plugins/timetable/js/timetable.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='timetable_main-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_episodes.js?ver=1.0.0' id='wmnf-episodes-js-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_aiovg.js?ver=1.0.0' id='wmnf-aiovg-js-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/wmnf/js/wmnf_partners.js?ver=1.0.0' id='wmnf-partners-js-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/www.wmnf.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.wmnf.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"67742","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.wmnf.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.wmnf.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-194741":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["wmnf-w2021"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"wmnf-w2021","key":"","session":true,"path":true,"time":"1 day"}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"66305","size":"medium","responsive_min_width":"0%","responsive_max_width":"800px","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"0","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"fund-drive-theme","id":194741,"slug":"wmnf-fall-fund-drive-3"},"pum-172139":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":67742,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":172139,"slug":"coronavirus-notice-for-events"},"pum-112062":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":67742,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":112062,"slug":"submit-an-event"},"pum-86216":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":67742,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":86216,"slug":"circle-of-friends"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.wmnf.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1664912615&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/datepicker-legacy.min.js?ver=2.6.5' id='gform_datepicker_legacy-js'></script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.6.5' id='gform_datepicker_init-js'></script>
<script type='text/javascript' defer='defer' src='https://www.wmnf.org/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.6.5' id='gform_masked_input-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-includes/js/comment-reply.min.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/jquery.matchHeight.js?ver=0.6.0' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/home.js?ver=2.5.3' id='homejs-js'></script>
<script type='text/javascript' src='https://www.wmnf.org/wp-content/themes/bsd-theme/js/scripts.js?ver=79f2b2bc5a707fb86eb1a1271a57f0ad' id='bones-js-js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>

<div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true">
<div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close>
<div class="wpgdprc-consent-modal__inner" role="dialog" aria-modal="true">
<div class="wpgdprc-consent-modal__header">
<p class="wpgdprc-consent-modal__title">Privacy settings</p>
<button class="wpgdprc-consent-modal__close" aria-label="Close popup" data-micromodal-close>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z" /></svg>
</button>
</div>
<div class="wpgdprc-consent-modal__body">
<nav class="wpgdprc-consent-modal__navigation">
<ul class="wpgdprc-consent-modal__navigation-list">
<li class="wpgdprc-consent-modal__navigation-item">
<button class="wpgdprc-consent-modal__navigation-button wpgdprc-consent-modal__navigation-button--active" data-target="description">WMNF Privacy Settings</button>
</li>
<li>
<button class="wpgdprc-consent-modal__navigation-button" data-target="1">Google Analytics</button>
</li>
</ul>
</nav>
<div class="wpgdprc-consent-modal__information">
<div class="wpgdprc-consent-modal__description wpgdprc-consent-modal__description--active" data-target="description">
<p class="wpgdprc-consent-modal__title wpgdprc-consent-modal__title--description">WMNF Privacy Settings</p>
<div class="wpgdprc-content-modal__content">
<p>We use cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on the left. You may change your settings at any time. Your choices will not impact your visit. See the WMNF Privacy Policy for details. <a href="https://www.wmnf.org/privacy/" target="_blank" rel="noopener noreferrer"></p>
<p> WMNF Privacy Policy</a></p>
<p><span class="wpgdprc-text--warning"><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</span></p>
</div>
</div>
<div class="wpgdprc-consent-modal__description" data-target="1">
<p class="wpgdprc-consent-modal__title wpgdprc-consent-modal__title--description">Google Analytics</p>
<div class="wpgdprc-content-modal__content">
<p>Google Analytics allows this website to record anonymous data such as your IP address and the pages you visit. This is of great importance to WMNF so that we may continue to improve on your experience. For complete details about how WMNF handles your data, see the &lt;a href=&quot;/privacy&quot; target=&quot;_blank&quot;&gt;WMNF Privacy Policy&lt;/a&gt;</p>
</div>
</div>
</div>
</div>
<div class="wpgdprc-consent-modal__footer">
<div class="wpgdprc-consent-modal__footer__information">
<a href="https://cookieinformation.com/?utm_campaign=van-ons-go-premium&#038;utm_source=van-ons-wp&#038;utm_medium=referral" target="_blank">Powered by Cookie Information</a>
</div>
<button class="wpgdprc-button wpgdprc-button--secondary">Accept</button>
</div>
</div>
</div>
</div>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {gf_global["number_formats"][5] = {"12":{"price":false,"value":false},"11":{"price":false,"value":false},"10":{"price":false,"value":false},"1":{"price":false,"value":false},"2":{"price":false,"value":false},"4":{"price":false,"value":false},"3":{"price":false,"value":false},"6":{"price":false,"value":false},"5":{"price":false,"value":false},"7":{"price":false,"value":false},"9":{"price":false,"value":false},"13":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][5] = { logic: { 11: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"12","operator":"is","value":"EVENT\/PSA SUBMISSION GUIDELINES (click here first & read. please!!)"}],"enabled":true},"nextButton":null,"section":null},1: {"field":{"actionType":"hide","logicType":"any","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},2: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},4: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},3: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},6: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},5: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},7: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null},9: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"10","operator":"is","value":""}],"enabled":true},"nextButton":null,"section":null} }, dependents: { 11: [11],1: [1],2: [2],4: [4],3: [3],6: [6],5: [5],7: [7],9: [9] }, animation: 0, defaults: {"1":{"1.2":"","1.3":"","1.4":"","1.6":"","1.8":""},"5":{"5.1":"","5.2":"","5.3":""},"7":{"7.1":"","7.2":"","7.3":"","7.4":"","7.5":"","7.6":""}}, fields: {"12":[11],"11":[],"10":[1,2,4,3,6,5,7,9],"1":[],"2":[],"4":[],"3":[],"6":[],"5":[],"7":[],"9":[],"13":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){window['gformInitPriceFields']();gf_apply_rules(5, [11,1,2,4,3,6,5,7,9], true);jQuery('#gform_wrapper_5').show();jQuery(document).trigger('gform_post_conditional_logic', [5, null, true]);} );} jQuery('#input_5_4').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>
<script>
		    var configuration = {
		      schedule: 'now'
		    };

		    if ( window.location.search ) configuration = $.extend({}, configuration, $.deparam( (window.location.search).replace('?','') ));

		    jQuery(document).ready( function() {

		    	// Only load the animation JS if the browser supports them
				Modernizr.load({
					test	: Modernizr.cssanimations,
					yep		: 'https://www.wmnf.org/wp-content/themes/bsd-theme/js/svganimations.js'
				});

		    	if ( typeof $('.now-playing').whatsOn == 'function' ) {
		     		$('.now-playing').whatsOn( configuration );
		    	}

		    	$(window).scroll(function() {
					$('.brand').each(function(){
						var imagePos = $(this).offset().top;
						var topOfWindow = $(window).scrollTop();
						if (imagePos < topOfWindow+0) {
							$('.nav').removeClass("unshift")
							$('.nav').addClass("shift");
						} else if ($('.nav').hasClass('shift')){
							$('.nav').removeClass("shift");
							$('.nav').addClass("unshift");
						} else {

						}
					});
				});

		    });
		</script>
</body>
</html> 
